X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

suddenly google maps and certain other displays are not working properly. i don't know why or how to fix it.

Размещено

images appear "garbled"

images appear "garbled"

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/534.59.10 (KHTML, like Gecko) Version/5.1.9 Safari/534.59.10

Дополнительная информация

Alper Berber 0 решений 5 ответов
Размещено

Please try refreshing page. Check the same page on a another browser. If the same problem continues on that browser it means that Google has some problems.

Please try refreshing page. Check the same page on a another browser. If the same problem continues on that browser it means that Google has some problems.

Задавший вопрос

i've done those obvious things. these sites work fine in safari. i believe the problem is with firefox or an add on or setting. nothing i try has worked.

i've done those obvious things. these sites work fine in safari. i believe the problem is with firefox or an add on or setting. nothing i try has worked.
Alper Berber 0 решений 5 ответов
Размещено

Can you send a screenshot and what add-ons do you have?

Can you send a screenshot and what add-ons do you have?

Задавший вопрос

turns out i don't have any add-ons. screen shot is of google maps. my computer is a mac laptop, if that matters. this problem seemed to coincide with update to firefox 44.0.2

turns out i don't have any add-ons. screen shot is of google maps. my computer is a mac laptop, if that matters. this problem seemed to coincide with update to firefox 44.0.2

Задавший вопрос

here's another screen shot with more garble. this does not happen in safari.

here's another screen shot with more garble. this does not happen in safari.
Alper Berber 0 решений 5 ответов
Размещено

Thanks for reporting it, I will direct it to the developers. I think that's the only think that I can do for you because I don't use Mac.

Thanks for reporting it, I will direct it to the developers. I think that's the only think that I can do for you because I don't use Mac.

Задавший вопрос

thanks

thanks
cor-el
  • Top 10 Contributor
  • Moderator
17467 решений 157838 ответов
Размещено

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

You can try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Задавший вопрос

there is no "options" choice when i click on tools

there is no "options" choice when i click on tools