Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox crashes while playng farmville. recent problem, please help

  • 17 ответов
  • 1 имеет эту проблему
  • 57 просмотров
  • Последний ответ от gcbrex

more options

Firefox opens fine to home page of MSN and works fine for Facebook. Crashes when attempting to play Farmville. We had a loading issue for a while and Zynga instructed me to change something in Firefox (forgot what it was). Worked fine for a few days but now crashes constantly. Have uninstalled and re-installed Firefox but did not work.

Все ответы (17)

more options

Hi KKathleen,

I'm sorry to hear you have this issue. It is a known bug that should be solved soon. What you need to do is to update to Firefox 40.0.3 that comes out today, that should fix it.

Meanwhile, if the update is not available yet, you can also try installing this add-on https://addons.mozilla.org/en-US/firefox/addon/firefox-hotfix/

Hope that helps!

more options

Installed the add on but no change. Will I be notified when the Firefox update is ready to install?

more options

It should install if you have that option enabled. Click on Firefox in the menu bar then Preferences and go to Advanced. The click on the Update tab and make sure that "Automatically install updates" is checked.

more options

Updated to latest but still crashing.

more options

Does anyone have a fix to this issue? Sometimes I can play for a few minutes but ultimately Firefox crashes (only when playing Farmville, however, this is the only Zynga game I play). You must have hundreds of crash reports by now. I can use Chrome but it is very slow and jerky. I have reserved Windows 10, will that solve this issue?

more options

You can check for problems with current Shockwave Flash plugin versions and try this:

See also:

more options

did everything but disable hardware acceleration in flash. couldn't figure out how to do this one. everything else is updated/done. also increased max cache. firefox is now crashing almost immediately. will updating to windows 10 help?

more options

Do you currently have the latest Firefox 40.0.3 release?

  • Help > About

If you have submitted crash reports then please post the IDs of one or more recent crash reports that start with "bp-":

  • bp-xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx

You can find the report ID of recent crash reports on the "Help > Troubleshooting Information" page (about:support).

  • Click the "All Crash Reports" button on this page to open the about:crashes page and see all crash reports.

Alternatively you can open about:crashes via the location/address bar.

See also:

more options

i do have the latest version. last crash report 59 minutes ago

bp-02052e4f-5310-44de-9541-3e02d2150829

more options

This could be a problem with your Webroot security software.

You can try to disable this software temporarily to see if that has effect.

Try to boot the computer in Windows Safe Mode with network support (press F8 on the boot screen).

more options

sorry, i do not see an option to disable webroot. thanks in advance for your help.

more options

besides, i have had webroot for over a year now, why hasn't this problem occurred before? also, i can use chrome with no issues except that it is very slow.

more options

Did you try to boot the computer in Safe Mode?

more options

the computer booted up as normal even after pressing F8. i am sorry, but i am not an it person and am really stretched just doing all this anyway. getting really frustrated and appreciate your help very much but i think i'll just use chrome.

more options

you may want to try the steps in the reply I added to this post:

Flash Crashing in 38.0.5

I hope this will help

more options

thank you for your response but I am so frustrated right now I am not willing to try anything else and have resigned myself to use Chrome however slow and jerky. I do have my reservation for Windows 10 and am hoping this will help. Thank you all for your answers.

more options

well, I understand your frustration. It took me a while with different FF versions and Flash versions too to find the solution that works for me. Having found the solution was related to the Flash Settings I thought it would be useful to share. Come on, give it a go! It would not take long at all and it should happen all in the same window.

Cheers

Изменено gcbrex