X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

How to stop Firefox messages on home screen?

Размещено

Since the last up-grade of Firefox for Android, I get unwanted pop-up messages at the foot of my browser 'Awesome' home page. the messages pretend to be helpful but they are just cheesy adverts for something or other e.g. 'Hey, if you want x, you should check-out y!' etc. I use Firefox because with an ad-blocker it cuts off most internet advertising. But the ad-blockers only stop adverts associated with websites. These adverts seem to be streamed from Mozilla. They infuriate me. I want them turned off.

Details - occurs on all of my Android devices (Samsung Galaxy 3 phone, Sony Xperia Z tablet, Onda v989 tablet). I have Android Kitkat on all devices. Firefox for Android 34.0 released 01/12/2014. My add-ons are Bluhell and Desktop by Default.

Since the last up-grade of Firefox for Android, I get unwanted pop-up messages at the foot of my browser 'Awesome' home page. the messages pretend to be helpful but they are just cheesy adverts for something or other e.g. 'Hey, if you want x, you should check-out y!' etc. I use Firefox because with an ad-blocker it cuts off most internet advertising. But the ad-blockers only stop adverts associated with websites. These adverts seem to be streamed from Mozilla. They infuriate me. I want them turned off. Details - occurs on all of my Android devices (Samsung Galaxy 3 phone, Sony Xperia Z tablet, Onda v989 tablet). I have Android Kitkat on all devices. Firefox for Android 34.0 released 01/12/2014. My add-ons are Bluhell and Desktop by Default.

Выбранное решение

hello TarrPitts, please try to type about:config into the addressbar, search for browser.snippets.enabled and toggle that setting to false...

Прочитайте этот ответ в контексте 2

Дополнительные сведения о системе

Установленные плагины

Bluhell, Desktop by Default.

Приложение

  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:34.0) Gecko/20100101 Firefox/34.0

Дополнительная информация

Полезный ответ

Screenshot...

Screenshot...
philipp
  • Top 25 Contributor
  • Moderator
5332 решений 23541 ответов
Размещено

Выбранное решение

hello TarrPitts, please try to type about:config into the addressbar, search for browser.snippets.enabled and toggle that setting to false...

hello TarrPitts, please try to type '''about:config''' into the addressbar, search for '''browser.snippets.enabled''' and toggle that setting to '''false'''...