Caută ajutor

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Acest fir de discuție a fost arhivat. Adresează o întrebare nouă dacă ai nevoie de ajutor.

When Firefox launches a window opens that says a plugin for Kaspersky is not compatible with firefox. I have to close that window fefore firefox will lsunch.

  • Niciun răspuns
  • 5 au această problemă
  • 1 vizualizare
more options

I have gone into options, General, Extensions. This Kaspersky add-on is not present. Kaspersky used to be my anti virus software. I called my self deleting that software. I don't know where firefox is getting it.

Firefox is my default browser. I cannot launch links without closing the error window that comes up.

I am considering deleting firefox and reinstalling. Just haven't done that yet.

Any advice would be appreciated