Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

Problems with MiniMac OSX4.11 and recent update

  • 6 odpowiedzi
  • 4 osoby mają ten problem
  • 2 wyświetlenia
  • Ostatnia odpowiedź od SafeBrowser

more options

Max OS X 10.4.11 on Macmini1,1 Intel Core Duo.

A working install of Firefox automatically updated to 13 and fails to load: "You cannot use the application Firefox with thie version of Mac OS X."

Removed it from Applications and tried to install older versions (from http://mac.oldapps.com/firefox.php ). V12 failed with same error message so I removed that from Applications and tried the same with V11 … failed.

Same error message: "You cannot use the application Firefox with thie version of Mac OS X." Which is kind of strange because I am certain V11 and V12 worked normally apart from some plug-ins like Flash falling out of date and no longer supported.

If you have not already updated to Firefox 13 and you're using Mac OS X 4.11 then I implore you to turn off automatic updates or start saving your bookmarks etc.. to another browser. This update is preventing me from restoring a new version.

Max OS X 10.4.11 on Macmini1,1 Intel Core Duo. A working install of Firefox automatically updated to 13 and fails to load: "You cannot use the application ''Firefox'' with thie version of Mac OS X." Removed it from Applications and tried to install older versions (from http://mac.oldapps.com/firefox.php ). V12 failed with same error message so I removed that from Applications and tried the same with V11 … failed. Same error message: "You cannot use the application ''Firefox'' with thie version of Mac OS X." Which is kind of strange because I am certain V11 and V12 worked normally apart from some plug-ins like Flash falling out of date and no longer supported. If you have not already updated to Firefox 13 and you're using Mac OS X 4.11 then I implore you to turn off automatic updates or start saving your bookmarks etc.. to another browser. This update is preventing me from restoring a new version.

Wybrane rozwiązanie

Sorry, but Firefox version 3.6.28 was the last version that will work with OSX 10.4. That issue plus PPC Macs have been discussed on this forum many times in the last year.

See --> https://support.mozilla.org/en-US/kb/firefox-no-longer-works-mac-os-10-4-or-powerpc


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

Przeczytaj tę odpowiedź w całym kontekście 👍 2

Wszystkie odpowiedzi (6)

more options

typo and copy/paste error "thie" should read "this"

more options

Wybrane rozwiązanie

Sorry, but Firefox version 3.6.28 was the last version that will work with OSX 10.4. That issue plus PPC Macs have been discussed on this forum many times in the last year.

See --> https://support.mozilla.org/en-US/kb/firefox-no-longer-works-mac-os-10-4-or-powerpc


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

more options

Ty SafeBrowser for your reply.

I have been searching for an upgrade for my OSX 10.4.11 for several months (since Adobe Flash no longer supported it), and visited a "Mac Bar" and sought advice about an upgrade to Leopard but to date I have been unsuccessful. No suitblae upgrade products available from the Mac website and CD's I bought via eBay have not been "compatible with this computer." Furthermore I doubt that anyone who has successfully upgraded their MiniMac from Snow Tiger to Leopard would be reading this post :(

TenFour is not suitable for me since the Add-Ons I really need are not available (as far as I know).

Therefore, regrettably, I haven't tagged your post as helpful. I had already read it. before posting. :)

more options

TenFourFox is not suitable and because you have an Intel 10.4.11 mac, TenFourFox working in PPC mac.

thank you

more options

Read your post more carefully and tried 3.6.24 - conceding that some Add-Ons will not work. Got a strange welcome screen but it works, and the important Add-ons as well as my profile information is intact.

I marked your post as helpful and solved.

Zmodyfikowany przez AngryMiniMacUser w dniu

more options

AngryMiniMacUser:

Just keep in mind that using an out of date and no longer supported browser and/or operating system is putting your system and your personal information at risk due to known and unpatched security vulnerabilities.