Getoonde gelabelde vragen: Alle vragen tonen
  • Opgelost

Embedded youtube videos not playing, An error occurred. Please try again later. Youtube layout issues

Hi, first of thanks for reading and possibly responding. The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try a… (meer info)

Hi, first of thanks for reading and possibly responding.

The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try and play the video on the said site it will load and display an error message An error occurred. Please try again later. If I visit the video on youtube, link provided in the video itself, then it plays just fine. Error is not restricted to one site but anything that embeds youtube videos.

I have also come across some strange youtube.com issues, when I am on the main website you get the thumbnails of video's but no time duration are displayed in the thumbnail, neither are the 3 dots where you can have one of the videos removed (not a big deal and maybe this was implemented a while ago I don't know tbh). When I play a video, as in visit the video page on youtube the side bar videos sometimes do and sometimes don't display time duration.

Please check attached image to see what I mean. Left is without said timecodes, right is what it almost should be.

What addons do I use: Ublock Origin is the only one worth noting but even without it the weird thing still occurs. I don't use any plug ins that correspond with youtube.

I am using the latest Firefox on Windows 10.

Things I have tried thus far to resolve it: - make sure Firefox is up to date - try with and without addblocker (Ublock) - remove Adobe flash entirely - refresh Firefox and clear all data and cookies 9tried this I think 3 times now, no change) - looked through older posts with similar issues but most links regarding html5 on youtube were 404 and sometimes the solution stated things like 'cause by some video helped addon' which I do not use or updating Flash

Am I the only one with this issue?

Gevraagd door WaffleToaster, 6 dagen geleden

Beantwoord door WaffleToaster, 6 dagen geleden

Firefox update 13jan21 .. killed the True Key by McAfee extension and there is none to be found in the library

Firefox said the browser was running slow and suggested I fix it .. it removed some items including True Key. I can not find any was to put True Key's extension in Firef… (meer info)

Firefox said the browser was running slow and suggested I fix it .. it removed some items including True Key. I can not find any was to put True Key's extension in Firefox. Firefox is not unusable for me.

Gevraagd door jrichardbehun, 5 dagen geleden

  • Opgelost

Can't open attachments

Hey guys, after the latest firefox update I can't open attachments coming from lotus notes (LN), without saving them to computer. The reason is that regardless of the do… (meer info)

Hey guys,

after the latest firefox update I can't open attachments coming from lotus notes (LN), without saving them to computer. The reason is that regardless of the document attached (.doc, .xls, .ppt, etc.) every time I try to open such file the pop-up goes like and the bold line is preventing me to open them directly:

"You have chosen to open: xyz.pptx which is: XLSX file from: LN"

Any idea how to resolve?

Thx

Gevraagd door matus.vrba1, 4 weken geleden

Beantwoord door matus.vrba1, 3 weken geleden

TLS 1.0 and TLS 1.1 support

Dear support team, hope you are well in these difficult times. My question concerns the support of TLS 1.0 and 1.1. I have a rather old Netgear NAS within my network but … (meer info)

Dear support team,

hope you are well in these difficult times. My question concerns the support of TLS 1.0 and 1.1. I have a rather old Netgear NAS within my network but it runs quite well. Access to it's web site requires one of the above TLS versions. Netgear has discontinued support for this device. I have found some web content which describes changing the TLS version in "about:config" of FireFox. Changing this parameter worked well already.

How long will Mozilla provide these configuration parameters "security.tls.version.max" and "security.tls.version.min" in "about:config"? If ending availability of older TLS versions in FireFox, I will not be able to run my NAS any more - a very expensive consequence I think (NAS migration).

Thanks a lot in advance, stay safe

Guenther Gredy

Gevraagd door guenther.gredy, 3 weken geleden

Laatst beantwoord door guenther.gredy, 3 weken geleden

  • Opgelost

sound

I have used Firefox as my main browser for years - suddenly I have no sound from the internet. I have tried uninstalling and reinstalling but no sound. plewase for some h… (meer info)

I have used Firefox as my main browser for years - suddenly I have no sound from the internet. I have tried uninstalling and reinstalling but no sound. plewase for some help.

Gevraagd door Dean, 2 weken geleden

Beantwoord door Dean, 1 week geleden

Find a folder that the bookmark is in.

I search for a folder, usually by topic. Perhaps I'm looking for Buicks and find several bookmarks. Now I want to find the folder that it's in to perhaps find more cars. … (meer info)

I search for a folder, usually by topic. Perhaps I'm looking for Buicks and find several bookmarks. Now I want to find the folder that it's in to perhaps find more cars. The folder might be CARS, AUTO, VEHICLES or whatever.

How do I search for the FOLDER?

Looking for this solution, I find several answers, none work. The start at the end does not show the folder. There is no way I know of to search for a folder. Help?

Larryo Mac OS

Gevraagd door fl4321, 1 week geleden

Laatst beantwoord door cor-el, 14 uur geleden

  • Opgelost

www.medicare.uhc.com/aarp

I can sign into medicare.uhc.com/aarp but once I am in the site anything I try to do I am signed out. I don't have this issue with Microsoft Edge so the problem seems to … (meer info)

I can sign into medicare.uhc.com/aarp but once I am in the site anything I try to do I am signed out. I don't have this issue with Microsoft Edge so the problem seems to be Firefox. I have tried to change privacy settings but nothing seems to work

Gevraagd door dianesolty, 1 week geleden

Beantwoord door FredMcD, 1 week geleden

Bookmarks: Recently Bookmarked

(I have Firefox 84.0.2, Windows 10) The "Recently Bookmarked" category disappeared in Bookmarks. When I googled about the problem, it said go to about:config and find b… (meer info)

(I have Firefox 84.0.2, Windows 10) The "Recently Bookmarked" category disappeared in Bookmarks. When I googled about the problem, it said go to about:config and find browser.places.smartBookmarksversion--and change to default. This is not listed in about:config. When I "Bookmark This Page" it goes into "Other Bookmarks" at the bottom. (I have a large list of "Other Bookmarks.) Any suggestions?

Gevraagd door drawohna, 1 week geleden

YouTube suddenly does not load on Mozilla Firefox immediately after deleting one of my YouTube accounts

Could someone please help me with this issue? I have been using Mozilla Firefox over 15 years on Windows and it's my default browser. I have Windows 7 professional. I nev… (meer info)

Could someone please help me with this issue? I have been using Mozilla Firefox over 15 years on Windows and it's my default browser. I have Windows 7 professional. I never had any issues with Mozilla till I just deleted one of my YouTube accounts after discovering that I have, over the years, accidentally created too many accounts. Immediately after deleting the YouTube account, the YouTube website no longer loads on Mozilla Firefox. I keep getting the same error message that is just a blank white page with a monkey in the center holding a hammer that just says "something went wrong", with no information why it does not work. Screenshot did not want to upload to this message. However, YouTube still loads and works normally on other browsers. I was able to make changes to my other YouTube account on Google Chrome and it works without any issues. I tried restarting my PC and clicking on old YouTube links saved in my Mozilla browser history that used to work prior to deleting the YouTube account, but keep getting the same error message with a monkey. I also tried clicking on hyperlinks for YouTube videos posted on my channel, but they open on the monkey error page and don't load the YouTube website, despite the videos playing normally in YouTube on Google Chrome. I'm at my wits' end. I tried searching for help on the Mozilla discussion forums, but have not found any topic even similar to my issue. Any help that anyone could provide would be greatly appreciated. I'm a music teacher and will need to post videos to YouTube for several of my students' upcoming piano contests and this issue really has me concerned. Thank you so much for your time and help!

Gevraagd door mirkaji, 1 week geleden

Laatst beantwoord door Scribe, 1 week geleden

  • Opgelost

File(s) damaged? Problems starting firefox

Hello, I am still running Win7. After this morning reboot, firefox did not start, messaging: "Der Prozedureinsprungspunkt "sql3lite_database_file_object" wurde in der DLL… (meer info)

Hello, I am still running Win7. After this morning reboot, firefox did not start, messaging: "Der Prozedureinsprungspunkt "sql3lite_database_file_object" wurde in der DLL "nss3.dll" nicht gefunden. After that a message windows says: "Couldn't load" XPCOM. I tried to reinstall firefox downloading it with another browser, but the installation (I am now working with) seems to be somehow parallel, i.e. I don't have my profile and extensions, passwords, etc. And the look ist different.

Thanks in davance for any help.

Gevraagd door buero14, 1 week geleden

Beantwoord door buero14, 1 week geleden

Inconsistent Firefox Instances When Started As User vs System

I'm running Firefox Portable on Windows 10. There is only one executable file in one location. When I open Firefox as a user, by clicking the icon, I get a different inst… (meer info)

I'm running Firefox Portable on Windows 10. There is only one executable file in one location.

When I open Firefox as a user, by clicking the icon, I get a different instance of Firefox than if the system opens Firefox [for example, if I click on a link in a different program that opens in a browser]

How do I stop this from happening? I've attached a screenshot to illustrate the differences between the two instances:

1a/1b - User instance does not have pinned tabs, while system instance does. 2a/2b - Despite being logged in to the same Firefox Account/Profile, the toolbar is ordered differently between the two instances. 3a/3b - They're both using the same installed OneTab extension, but they have different numbers of pages stored. 4a/4b - They have a discrepancy in pages and dates for stored items.

I don't seem to have a way of selecting which instance I get manually. If I had pages pinned or saved in OneTab in a System invoked instance, without being aware it is a System instance, and my laptop restarts, I can't resume that instance and recover those pages without using another program or app to invoke it. No matter how many times I open, close, restart, whatever, Firefox myself, I won't be able to get those pages or pins back.

It caused for a lot of frustration, and doubts about my sanity, before I finally realized what was happening, and now I'd very much like to know how to make it stop and operate a unified instance no matter how it is invoked.

Gevraagd door Cyriina, 1 week geleden

  • Opgelost

Firefox update

Firefox has done some kind of update and has removed all my bookmarks, settings and all my passwords I had saved which were important and I don't know how to go back to t… (meer info)

Firefox has done some kind of update and has removed all my bookmarks, settings and all my passwords I had saved which were important and I don't know how to go back to the way it was. I have lost 5 years worth of stuff, including EVERYTHING I had saved that I needed for my studies. Someone please help! I'm not very tech savy, I did not click on anything for this to happen. My browser has done usual updates before and never had this issue. Please help!!!

Gevraagd door Amber-Lily Monk, 1 week geleden

Beantwoord door Scribe, 6 dagen geleden

Trying to get a new window/tab when I click a link, Default? I'm doing something wrong.

Seems straight forward, I've checked and unchecked the box in options, and it looks like the same result. I only get one tab stacked until I have many the box open ones a… (meer info)

Seems straight forward, I've checked and unchecked the box in options, and it looks like the same result. I only get one tab stacked until I have many the box open ones at taskbar. I'd like to open a new link, next to the one I'm on, and can't seem to do,

Gevraagd door Sean Kelly, 1 week geleden

  • Opgelost

Change default search engine

Windows 10 Trying to change my default search engine from Google to DuckDuckGo When go to options/change default search engine only google, amazon.com, ebay and wikipedia… (meer info)

Windows 10 Trying to change my default search engine from Google to DuckDuckGo When go to options/change default search engine only google, amazon.com, ebay and wikipedia are shown as options. Weird since I don't believe most of these are search engines. Added DuckDuckGo as an extension; tried Firefox in safe mode; refreshed Firefox Searched help topics. I'm stuck!

Gevraagd door jdushney, 1 week geleden

Beantwoord door Scribe, 1 week geleden

How To Protect Mozilla Firefox Browser With Password /NOT PRIMARY PASSWORD/

Hi, I know about Primary password and already have it enabled , by my concern is that if I did not enter this primary password at startup I still will be able to login to… (meer info)

Hi, I know about Primary password and already have it enabled , by my concern is that if I did not enter this primary password at startup I still will be able to login to my gmail account if I did not signed out from it at the previous session. So is it possible to have some additional protection so the firefox did not load my profile before I insert my password?

Gevraagd door registrator23, 1 week geleden

Laatst beantwoord door jscher2000, 6 dagen geleden

  • Opgelost

Other Bookmarks missing from my Toolbar

Other Bookmarks and its contents has disappeared from my toolbar. How do I bring it back? It is visible in my dorp downbox, but I need it available to me in my toolbar. … (meer info)

Other Bookmarks and its contents has disappeared from my toolbar. How do I bring it back? It is visible in my dorp downbox, but I need it available to me in my toolbar. Thank you in advance.

Gevraagd door CJ, 1 week geleden

Beantwoord door Scribe, 6 dagen geleden