Getoonde gelabelde vragen: Alle vragen tonen
  • Opgelost

Firefox 89 useragent weirdness

Firefox 89.0.2, windows 10 pro with latest updates I had trouble with two sites - they were displaying the mobile view instead of the desktop view. I looked at the 'gener… (meer info)

Firefox 89.0.2, windows 10 pro with latest updates

I had trouble with two sites - they were displaying the mobile view instead of the desktop view. I looked at the 'general.useragent.override' string in about:config. It was set to "Windows". I changed it to Mozilla/5.0 (Windows NT x.y; rv:10.0) Gecko/20100101 Firefox/10.0 and then the sites displayed correctly.

But now, duckduckgo and google are displaying strangely (perhaps they are showing the mobile version of the website?? Beats me.)

There are 3 other useragent config variables in about:config  : dom.push.userAgentID 66cb7374724c47149c50bf2c98c7f97c general.useragent.compatMode.firefox false useragentswitcher.version 0.7.3

(Plus, there are 4 'devtools' variables.)

Are those correct? Am I missing some? What else should I look at in order to fix duckduckgo and google?

Thanks!

PS: duckduckgo and google display correctly in Chrome. But I do not want to use Chrome.

PPS: I uploaded screenshots showing what google looks like on Firefox and on Chrome.

Gevraagd door northernBorder, 3 maanden geleden

Beantwoord door TyDraniu, 3 maanden geleden

  • Opgelost
  • Gearchiveerd

Update won't load - keeps stopping 2/3 of the way through, and then an error msg.

I am still having to use my old winxp, and it was running fine the other day. When I got home that night, I had lost the ability to use FF, I couldn't get a browser to c… (meer info)

I am still having to use my old winxp, and it was running fine the other day. When I got home that night, I had lost the ability to use FF, I couldn't get a browser to come up at all, and finally had to resort to an old version of IE to get into the FF site to try to find out what happened. The msg. about 'using an older version,update now' kept popping up, although mine hadn't been that old.

I finally got a VERY old version of FF to upload, but have lost all of my bookmarks. Every time I try to update to the latest version (3 times now), the update gets about 2/3 of the way through, then stops, with an error msg. Because I am on dial-up (no choice in our rural hills), it has been extremely frustrating, with the update download taking almost 5 hours each time. None of the articles has provided the info about why the upload failed. Any ideas about the failure to update?

Gevraagd door Lisabetts94, 4 jaar geleden

Beantwoord door FredMcD, 4 jaar geleden

  • Opgelost
  • Gearchiveerd

prevent this page from creating additional dialog..How to disable this dialog box

i know to solve this problem by going about:config and to correct it,but i want to know whether is there any other way to block this dialog box. How all the user of my ap… (meer info)

i know to solve this problem by going about:config and to correct it,but i want to know whether is there any other way to block this dialog box. How all the user of my application will follow that ?

Gevraagd door RGB, 9 jaar geleden

Beantwoord door cor-el, 9 jaar geleden

  • Gearchiveerd

I interrupted an auto update which caused all bookmarks and history to be missing

For the 1st time ever after not long after I renewed my Norton Internet Security Software, I wanted to open up Firefox and it would automatically start update process win… (meer info)

For the 1st time ever after not long after I renewed my Norton Internet Security Software, I wanted to open up Firefox and it would automatically start update process window which I would use task manager to stop it cause my windows xp laptop doesn't have memory to spare (This all happened in a 2 day span.)

Today, I can't open it up at all and instead every time I get a XULRunner window saying, " Error: Platform version '50.0.2' is not compatible with minVersion >= 50.0.1 maxVersion <= 50.0.1" with a Ok Button. In my control panel it states that I have FireFox 50.0.0. Also, I can't same window when I try to use FireFox Safe Mode.

After googling, I found out too many new files got mixed up with old files, so I copied my current profile folder and then uninstalled and re-installed Firefox using the Firefox Installer than has been saved in my computer. But, YouTube vids are lagging and buttons are missing and different address bar font.

Also, all my bookmarks are missing except for recent bookmarks list found under Bookmarks in toolbar and all History missing. I tried to restore my bookmarks by having Firefox access one of my dated BookmarksBackUps files, but I get a pop up window saying "incorrect file type". In my Current Profile folder file format of bookmark backups folder is .jsonlz4, but in my Old Profile Folder Copy only the first file's format is .json.

I tried out and old copy of my profile folder by deleting contents of my current profile and pasting the old copy. This brought back what I was browsing in the past and my bookmarks, but I know I'm still missing 6 months worth.

After more googling, When I went to looking for Places.sqlite corrupt file in my current profile folder and to compare with that old profile folder copy that I had, I swear the old copy only had 1 file starting with Places.sqlite . And so, I deleted from my current profile folder Places.sqlite-shm and Places.sqlite-wal file which brought back History, but none of my bookmarks. Then I noticed for the 1st time that all my current and old copy Profile folders has "Telemetry.FaliedProfileLock " Text File.

Gevraagd door LolaDigitized, 4 jaar geleden

Laatst beantwoord door LolaDigitized, 4 jaar geleden

  • Gearchiveerd

lost all bookmarks

Hi, I had to reinstall my operating system on Mac (snow leopard) and I did not export my bookmarks. I completely wiped out the memory without having time machine operati… (meer info)

Hi,

I had to reinstall my operating system on Mac (snow leopard) and I did not export my bookmarks.

I completely wiped out the memory without having time machine operating.

So, there is no way of restoring my bookmarks in any of the standard ways. I read all of the online threads on this already and none of them is close to what I am experiencing.

Is there a way to recover my bookmarks?

Thanks,

Gevraagd door laurasky, 5 jaar geleden

Laatst beantwoord door jscher2000, 5 jaar geleden

  • Gearchiveerd

size of page back of the links

when you not have enouph internet charge you want know if open a link them it end your charge or no then it is my question i want when i drag mouse on any links it show m… (meer info)

when you not have enouph internet charge you want know if open a link them it end your charge or no then it is my question

i want when i drag mouse on any links it show me size of webpage that back of the links and i decide open it or no, i know "Link Properties Plus" do somethinglike i want but i not want open properties i want dynamicaly it show me in draging mouse over links, and calculate that page and show me result in mb or kb,

thanks in advance ajidehak

Gevraagd door ajidehak khorshidi, 5 jaar geleden

Laatst beantwoord door ajidehak khorshidi, 5 jaar geleden

  • Gearchiveerd

The self check in system will not come on

We are a GP practice in Edmonton. We use a self check in desk. This appears to be continuously rebooting, but is still not working. I have tried switching it on and off… (meer info)

We are a GP practice in Edmonton. We use a self check in desk. This appears to be continuously rebooting, but is still not working.

I have tried switching it on and off, but this still does not work.

Please help.

Madge

Gevraagd door madgejones, 5 jaar geleden

Laatst beantwoord door Seburo, 5 jaar geleden

  • Gearchiveerd

ssl_error_protocol_version_alert)

Secure Connection Failed An error occurred during a connection to eaadhaar.uidai.gov.in. Peer reports incompatible or unsupported protoco… (meer info)

Secure Connection Failed




         An error occurred during a connection to eaadhaar.uidai.gov.in.

Peer reports incompatible or unsupported protocol version.

(Error code: ssl_error_protocol_version_alert)




 The page you are trying to view can not be shown because the authenticity of the received data could not be verified.
 Please contact the website owners to inform them of this problem. Alternatively, use the command found in the help menu to report this broken site.

Gevraagd door sambashivudu, 5 jaar geleden

Laatst beantwoord door cor-el, 5 jaar geleden

  • Gearchiveerd

Firefox crashes and will not start

All we get is the Crash Reporter. Here is the crash id from my crash report: bp-b6d1818f-f346-4efa-b603-c19352150823 We have uninstalled and re-installed firefox. It wil… (meer info)

All we get is the Crash Reporter.

Here is the crash id from my crash report: bp-b6d1818f-f346-4efa-b603-c19352150823

We have uninstalled and re-installed firefox. It will not start in safe mode.

Gevraagd door facklec, 5 jaar geleden

Laatst beantwoord door FredMcD, 5 jaar geleden

  • Gearchiveerd

Downloaded 40.0.3 on windows 10 and it won't load any sites. Was using microsoft edge.

I loaded firefox 40.0.3 on HP laptop running windows 10 and default browser was Microsoft Edge. When firefox starts it will not load starting page I set up in the tools a… (meer info)

I loaded firefox 40.0.3 on HP laptop running windows 10 and default browser was Microsoft Edge. When firefox starts it will not load starting page I set up in the tools and also made firefox my default browser. Firefox will not load any websites and will always just a blank tab. Is there anything in windows 10/Microsoft edge that prevents firefox from running correctly. I have removed firfox and went back to Edge and that works fine.

Gevraagd door Carl11, 6 jaar geleden

Laatst beantwoord door FredMcD, 6 jaar geleden

  • Opgelost
  • Gearchiveerd

Version error while trying to install an add-on

I'm trying to install µBlock 0.9.1.0, but it says its not available for Firefox 10.0. I currently have Firefox version 37.0.2 (which I found out by using the menu bar the… (meer info)

I'm trying to install µBlock 0.9.1.0, but it says its not available for Firefox 10.0. I currently have Firefox version 37.0.2 (which I found out by using the menu bar then going to Help -> About Firefox.). What should I do about this?

Gevraagd door Chemicals, 6 jaar geleden

Beantwoord door jscher2000, 6 jaar geleden

  • Gearchiveerd

Firefox 31.6.0 ESR version not allowing upload of files (404 error)

I am using Firefox ESR version for my organization. I am not able to upload files to a web based COTS product. I had no issues in ESR v 24.1.1. Is there a setting that… (meer info)

I am using Firefox ESR version for my organization. I am not able to upload files to a web based COTS product. I had no issues in ESR v 24.1.1. Is there a setting that I can use or something I'm missing? I have seen that this was an issue in the home use version, but not sure if it will be fixed in the ESR version.

Gevraagd door jasutton, 6 jaar geleden

Laatst beantwoord door jasutton, 6 jaar geleden

  • Gearchiveerd

Document Expired

My web pages are built with JSP + javascript + AJAX, so a little dynamic when loading a page (it is NOT a static HTML text page). As a common practice, when users visits … (meer info)

My web pages are built with JSP + javascript + AJAX, so a little dynamic when loading a page (it is NOT a static HTML text page).

As a common practice, when users visits my website, they can click on a hyperlink to open another webpage. When they want to go back, they can click the browser's BACK button that will bring them back to where they were.

What happened to the firefox is that when its default CACHE runs out, it will display:

Document Expired This document is no longer available. The requested document is not available in Firefox'x cache. ... [Try Again]


The general solution is that I can go to the Options page to either increase the CACHE limit ot clean up the CACHE.

But for a public user, they either do not know what to do or assume that my website has problem!

Besides, all the other browsers worked fine, which include IE (8, 9, 10, and 11), Chrome, Firefox 10.0.7 for SUSE Linux, and Safari. It is the newer versions of Firefox that is failing.


So my I suggest that Firefox remove its caching limitation features, instead, either using the feature implemented in the older version (of Firefox), or make it match those browsers such as IE, Chrome and Safari.

Firefox was used to be user friendly.


Thanks

Scott

Gevraagd door otnj2ee, 6 jaar geleden

Laatst beantwoord door lifej, 6 jaar geleden

  • Gearchiveerd

Firefox is constantly crashing !

yes I have everything up to date, last versions of everything I thought it was flash from that abominable company adobe but many times I'm not even on a page with flash … (meer info)

yes I have everything up to date, last versions of everything

I thought it was flash from that abominable company adobe but many times I'm not even on a page with flash elements on it...

it crashes ALL the time (every 10, 20 minutes)

I cant imagine I'm saying this but I'm considering moving back to IE :( the golden days of firefox are behind us now


Edited by a moderator due to language. See the Rules & Guidelines .

Gevraagd door nalex2005, 7 jaar geleden

Laatst beantwoord door FredMcD, 7 jaar geleden