Getoonde gelabelde vragen: Alle vragen tonen

printing problem with even-number pages

Having a problem with printing since moving to FF 86.0. Print is automatically set up for my Brother MFC-J895W (LAN connection) to print 2-sided and back-to-front, but i… (meer info)

Having a problem with printing since moving to FF 86.0. Print is automatically set up for my Brother MFC-J895W (LAN connection) to print 2-sided and back-to-front, but is printing the 2nd page upside down. I've tried going into about:config and deleting the entry for "print.print", as well as editing the prefs.js and deleting everything that has "print_", but no help.

Gevraagd door DougS, 1 week geleden

Laatst beantwoord door DougS, 6 dagen geleden

Firefox sync not working correctly?

Hi all - having an issue with Firefox sync... I have a Windows desktop, a Linux desktop, two Linux laptops and an Android phone...all running Firefox and signed into the … (meer info)

Hi all - having an issue with Firefox sync...

I have a Windows desktop, a Linux desktop, two Linux laptops and an Android phone...all running Firefox and signed into the same Firefox account.

I've got them all set to sync bookmarks, but I've noticed that I'll often add a bookmark, organize it into a folder on one machine and then it will either never sync onto my other machines, or it will simply sync into the Bookmarks Menu rather than into whatever folder I had organized it into on all my other machines...

Is there a way to get it working properly on all my machines?

Thanks!

Gevraagd door Darkstrike, 6 dagen geleden

How to switching multiple addon at once

I want to switching on/off multiple extension at once, but built-in addon management is not capable of it (even swiping out disable addon when switched) , and there are n… (meer info)

I want to switching on/off multiple extension at once, but built-in addon management is not capable of it (even swiping out disable addon when switched) , and there are no addon doing it.

I imagines like this , which doing preset type of management.

Any help?

Gevraagd door bleepblopp, 6 dagen geleden

ECC773

I have configurated my printers by system but the new update when I want to print uses another configuration that produces problems to me and for each sheet I have to cha… (meer info)

I have configurated my printers by system but the new update when I want to print uses another configuration that produces problems to me and for each sheet I have to change it. How can change the default printer configuration of firefox and not being changing tu use windows comfiguration for each work? Is very bad and makes me ungry that another person in a configuration changes that I need whothout advise or tu his preferences that complicaters my life

Gevraagd door ecc773, 1 week geleden

Laatst beantwoord door ecc773, 6 dagen geleden

Firefox 85.0.1 Ubuntu 20.04 suddenly just blank

Firefox 85.0.1 Ubuntu 20.04 suddenly just blank no pages render, no access to preferences nothing except the menu bar - I have tried starting in safe mode, refreshing fir… (meer info)

Firefox 85.0.1 Ubuntu 20.04 suddenly just blank no pages render, no access to preferences nothing except the menu bar - I have tried starting in safe mode, refreshing firefox, deleting profile info, starting a different portable version of firefox 78.3.0 also blank. There is a message when started from the command line about multiple gpu's detected (there are 2 nvidia gpu's one of which is passed through to a guest kvm) Other browsers work fine on the system and firefox worked fine until recently other than stopping using firefox on this machine which I would rather not do I seem to be out of options (note firefox works fine in the guest kvm's) [GFX1-]: More than 1 GPU from same vendor detected via PCI, cannot deduce device [GFX1-]: More than 2 GPUs detected via PCI, secondary GPU is arbitrary

Gevraagd door michaeljeaffresoncass, 6 dagen geleden

Missing menu line

There is one menu short in a screen, when I use Firefox to my bank. The file "2021-02-14.png" is missing a menu with "Forbrugsoverblik Forbrugsagenter Etiketter" on bla… (meer info)

There is one menu short in a screen, when I use Firefox to my bank. The file "2021-02-14.png" is missing a menu with "Forbrugsoverblik Forbrugsagenter Etiketter" on black background. The file "2021-02-14(1).png" is the same <prt sc> but in Edge browser. The file "2021-02-14(2).png" is the same but in Crome.

The two last are correct with all menu'es. How do I get the same i Firefox? I have cleared cookies and cache without any result.

I can't send any links, because you need to be logged in.

Regards Lars Scheffmann

Gevraagd door lars45, 2 weken geleden

Laatst beantwoord door lars45, 6 dagen geleden

Playing video on SvtPlay is choppy

I want you guys to fix the video playing on SvtPlay and maybe other sites too. So that it is not choppy anymore. I just played a video from the documentaries section on s… (meer info)

I want you guys to fix the video playing on SvtPlay and maybe other sites too. So that it is not choppy anymore. I just played a video from the documentaries section on svtplay.se and it was choppy. The streaming of channels was not choppy though.

I use the latest version of Linux Fedora and Firefox.

Gevraagd door michael.91, 6 dagen geleden

Firefox very slow (vs Edge)

Long time Firefox user here - been on from the start (about 2005), and don't want to switch because I love some features like the Panorama View extension, Context Search … (meer info)

Long time Firefox user here - been on from the start (about 2005), and don't want to switch because I love some features like the Panorama View extension, Context Search extension etc, and it's always been a great browser.

Recently though (not sure if it's just recently, or I've only just noticed), it's so slow. I tried a brand new profile, no extensions, no settings changes, and it's the same. Example loading times:

bbc.co.uk/news Firefox: 14s Edge: 2s chess.com Firefox: 19s Edge: 4s chess.com play vs computer Firefox 38s Edge 2s

https://youtu.be/er9jBysL0vEFirefox vs Edge (YouTube)

So it's not my profile settings or extensions.

BUT, I tried it on a different user profile on the same computer (Switch User from the Windows Start menu), and it's fast!

Why is this, and what do I need to do on my user account to speed Firefox up (keeping my same Firefox profile)?

Thanks in advance.

Gevraagd door Rhys, 2 maanden geleden

Laatst beantwoord door Rhys, 6 dagen geleden

Tabs randomly crashing

Some tabs crash at random. Cannot reproduce at will. Started happening ever since I've upgraded to a Ryzen 3600 CPU. RAM with the XMP profile passes the entire 2 hour-lon… (meer info)

Some tabs crash at random. Cannot reproduce at will. Started happening ever since I've upgraded to a Ryzen 3600 CPU. RAM with the XMP profile passes the entire 2 hour-long 4 -pass Memtest86 without errors.

The crashes happen on all versions of stable Firefox and on Firefox Developer's Edition. They also occur if there are <10 tabs open as well as 100 tabs open. I have 5-6 very common extensions on FF stable (Bitwarden, Gesturefy, uBlock Origin, Facebook Container, Open Tabs Next to Current, Wikiwand, and the Stream Detector), but not a single extension installed on FF DE and still it crashes too.

Some of many crash logs: bp-87b13e5c-1bc5-4f68-864b-95d6b0210227 bp-1751032b-df93-404e-822f-c13020210227 bp-e7840772-f24e-439b-b56b-ca8c50210227 bp-629bbf6d-b007-4b4a-8b76-b2d5e0210227 bp-dd9c0c07-61bf-44a4-b5a6-9f4170210227 bp-07cf5b11-39c5-4802-a448-7e6920210227 bp-97139c27-1633-4bab-a876-1bc030210227

These are all just from today, and these are not even all of today's crashes.

System details: AMD Ryzen 3600 16GB DDR4-3200 RAM (XMP profile 2) MBO MSI B450 Tomahawk (latest Beta Bios v7C02v1H3 - happened also with stable BIOS, so I put the latest BIOS on if there are possible BIOS<-->RAM problems but still crashes remain) Nvidia GTX 1070Ti (driver v461.72) Windows 10 Pro 20H2 v19042.804

Any idea what's causing this?

Gevraagd door chillstreem, 6 dagen geleden

Laatst beantwoord door chillstreem, 6 dagen geleden

AMD Ryzen 7 3700x + AMD x570 chipset ...chopping/slowing down

Hi, So anyone experience choppy/hsss and slow pc ..even the mouse going choppy when you have a few tabs open after a while? My system is a: Ryzen 7 3700x AMD x570 chipset… (meer info)

Hi,

So anyone experience choppy/hsss and slow pc ..even the mouse going choppy when you have a few tabs open after a while?

My system is a:

Ryzen 7 3700x AMD x570 chipset 16GB ram RTX 2060 Samsung 970 Pro

And it's going turtle like with shuttering and all the goodies after 1-2 hours of beeing on, to have 5-6 tabs of youtube videos shows immidiately symptoms of this behavior(I have a video if you want some proof), I tried to find the cause, checked CPU/GPU/RAM/mobo/PSU/SSD ...everything

And then I open the same stuff with opera/chrome ...everything is smooth as butter, tried safe mode with firefox ...it's the same

Unless I restart my pc it's the same, tried 2x Re-install windows 10, nothing ...I thought my Sound Blaster Z was the issue, nop ...with the onboard(realtek) I get the very same behavior

So what's wrong with firefox? ..tried disable hardware acceleration, nop ...same behavior

Am I the only one having this kind of firefox behavior?

Gevraagd door evronetwork, 6 dagen geleden

Laatst beantwoord door evronetwork, 5 dagen geleden

My Older Account _ _ And ...

I am afraid that I am very confused about the changes to this site. Are the FAQs the only way to learn about the changes, or is there some documentation I am not present… (meer info)

I am afraid that I am very confused about the changes to this site. Are the FAQs the only way to learn about the changes, or is there some documentation I am not presently seeing?

In addition, what happened to my older account on this site?

And where exactly are all the other posts, like I would expect to be seeing as if it were a regular forum platform?

Maybe I am more than confused. Maybe I am completely lost. Yes, my own stupidity might be a major factor for this confusion I am guilty of!

Gevraagd door Confianza, 2 weken geleden

Laatst beantwoord door Confianza, 5 dagen geleden

opening new browser in new profile

I've been trying for some time to determine why my main Firefox profile, the profile I use most of the time, has a lot of trouble when I use Google Street View. The Stree… (meer info)

I've been trying for some time to determine why my main Firefox profile, the profile I use most of the time, has a lot of trouble when I use Google Street View. The Street View screen essentially freezes when I try and use it. But, taking a tip from Firefox help I opened up a new profile in a new browser. When doing so, the existing Google Street View problem disappeared completely in the new browser. I call my new profile in the new browser my second Firefox browser to use. My question is, can someone explain why the problem disappears in my second Firefox browser? Looking at the options window when I open the Firefox menu, I see a few differences between the two browsers. The big difference is the second browser has much less applications in it. It has 7 applications where as my first browser has 21 applications. Is this the possible reason why the second browser doesn't have the problem that my first browser does? If so, how can I delete some of the applications in the first browser to see if that is the problem? I'm trying NOT to refresh my first Firefox browser as refreshing Firefox caused much problems for me in the past. And, it seems some Firefox aficionado's do say use caution when using a refresh. So, can someone please explain why the one browser, the new second browser, is void of the problem that plaques my first or original Firefox browser? Thank you.

Gevraagd door sciencemagic, 5 dagen geleden

colored squares on browser pages

Today i turned on firefox running the latest ubuntu platform and had colored squares and dots all over the web pages. If I move the mouse or type the squares colored bla… (meer info)

Today i turned on firefox running the latest ubuntu platform and had colored squares and dots all over the web pages. If I move the mouse or type the squares colored black, blue, aqua and green move with the mouse or typing all over the display like snow. I have gone over the troubleshooting steps, I have uninstalled and reloaded mozilla firefox. The only way I can stop this is to go to safe mode. I have downloaded two other browsers today and do not have this problem with the other two browsers, or with any of the software programs on the computer. Any ideas?

Gevraagd door mcantrel, 1 week geleden

Laatst beantwoord door mcantrel, 5 dagen geleden

firefox web browser

Hi. I have installed Firefox Web Browser but when I try to bring it up and use it, in the search box, Google still appears. What can I do to get rid of it and actually us… (meer info)

Hi. I have installed Firefox Web Browser but when I try to bring it up and use it, in the search box, Google still appears. What can I do to get rid of it and actually use Firefox?

Gevraagd door julian-woods, 5 dagen geleden

Burned By An Update To 86.0!

Hello, Just updated after a long time from 66.0.5 -> 72.0.2 -> 86.0. This is what FF wanted to do for some unexplained reason so I just let it. Now when I open a n… (meer info)

Hello,

Just updated after a long time from 66.0.5 -> 72.0.2 -> 86.0. This is what FF wanted to do for some unexplained reason so I just let it.

Now when I open a new tab in an open window I get a white screen and nothing works. Entering a URL in the bar or pressing any of the buttons like home does nothing whatsoever. Just a blank white screen.

This is why I LOATHE updating anything! The odds of breaking something that was working perfectly is VERY high. Proved the point once again. I used to let FF update itself and then got burned by the Quantum update that trashed ALL of my open session windows. Turned auto-update OFF after that so that could manually grab and save a copy of the profile BEFORE any update happens.

So how do I fix this or is it a legitimate BUG that should be reported (and how to do same)?

Thanks, Steve

Gevraagd door Steve_Sr., 5 dagen geleden

I'm getting an error just blocking the URL I specified

hello, I'm trying to block the url with windows (GPO), but I get a strange error: I can enter the url address I set while surfing the site, without blocking. But when I t… (meer info)

hello, I'm trying to block the url with windows (GPO), but I get a strange error: I can enter the url address I set while surfing the site, without blocking. But when I try to enter the url address directly or when I refresh the page, the blocking screen comes up.

Video: https://streamable.com/ayxhj6


File path: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox\WebsiteFilter\Block/19 Strink Value: *://*.crello.com/tr/user/settings/account/*

Gevraagd door hakki.ucar.gs, 5 dagen geleden

Suggestion to speed up my Firefox browser emptied/deleted my Norton Password Vault

Firefox sent a suggestion to fix my slow browser. I did it and it deleted/emptied my Norton Password Vault. How can I restore all those lost usernames and passwords? I se… (meer info)

Firefox sent a suggestion to fix my slow browser. I did it and it deleted/emptied my Norton Password Vault. How can I restore all those lost usernames and passwords? I see a new file on my desktop, "Old Firefox Files". Is something there I can restore?

Using Windows 10.

Thanks!

Gevraagd door rcarterstewart, 5 dagen geleden