Ik kan Facebook Container niet installeren in Firefox 57+

Facebook Container vereist Firefox versie 57 of hoger.

Als u versie 57+ gebruikt en Facebook Container toch niet kunt installeren, hebt u mogelijk een andere extensie of configuratie die ervoor zorgt dat Firefox de eigen versie verbergt.

Om dit te omzeilen, kopieert en plakt u deze koppeling in uw adresbalk: https://addons.mozilla.org/firefox/downloads/latest/facebook-container/platform:2/addon-954390-latest.xpi.

Firefox kan om uw toestemming vragen voor het installeren van de add-on. Klik in dat geval op de knop Toevoegen.

// Deze aardige mensen hebben dit artikel helpen schrijven:Tonnes. U kunt ook helpen - lees hier hoe.

Was dit artikel nuttig? Een moment geduld…

Word vrijwilliger bij Mozilla Support