Showing questions tagged: Show all questions
  • Solved

Volume dips down at the start of anything with sound - YouTube videos, MP3s, etc.

I can't remember when this problem started, but the volume dips down for maybe 1-2 seconds shortly after the start of anything with sound, like YouTube videos and MP3s em… (read more)

I can't remember when this problem started, but the volume dips down for maybe 1-2 seconds shortly after the start of anything with sound, like YouTube videos and MP3s embedded in a website. On the same phone with Chrome, the problem does not happen.

Has anyone experienced this? I made a screen capture that demonstrates the problem, alternating first with Chrome, then with Firefox (then both again) -- https://youtu.be/GB116jauaX4

Any help anyone could provide would be greatly appreciated!

Brian

Asked by cinematic6436 2 weeks ago

Answered by cinematic6436 5 days ago

  • Solved

Extensive Battery Drain Mobile App Android

Android 14, One UI 6.0, Samsung S22+ Firefox is using a large amount of battery while idle. You can see my app runs open a lot of the day, but not in use much. It has dr… (read more)

Android 14, One UI 6.0, Samsung S22+

Firefox is using a large amount of battery while idle. You can see my app runs open a lot of the day, but not in use much. It has drained 20 percent of one days battery, and I am watching YouTube videos on another app (Grayjay btw check it out!) and it has used far less battery. If I set Firefox into a sleeping state, the app still drains a lot of battery. When in deep sleep,it stops draining as much power, but then Android keeps auto pushing their own browser to be my primary browser. I'm not sure what to do in this case, as it's too much of a hassle to have links not auto open in Firefox when in deep sleep. This excessive battery drain doesn't make sense, and I was wondering if there was any fix for this. Thanks for taking the time.

Asked by ragiangregorio+firefox 2 weeks ago

Answered by TyDraniu 2 weeks ago

  • Solved

Missing Openweb discussion functions

After the latest update to firefox on android, the Openweb discussion function is missing from at least 3 websites that work on other browsers. Thedrive.com Twz.com and … (read more)

After the latest update to firefox on android, the Openweb discussion function is missing from at least 3 websites that work on other browsers.

Thedrive.com Twz.com and Newsweek.com

All the above use Openweb discussion function on their websites but firefox does not show them at all.

I checked using Samsung internet browser and the discussions are visible, unlike firefox.

I use ublock extension along with ghostery and privacy badger, but diisabling them or complete removal does not make the discussions visible.

I have deleted the firefox and reinstalled it after the update but the problem persists.

If I want to see the discussions on the thedrive.com or twz.com, I have to use the Samsung internet browser for that.

Could use a fix so I don't have to jump between two browsers.

Asked by Vitut83 1 month ago

Answered by Paul 1 month ago

  • Solved

bug: unable to send tab from firefox nightly android (phone/tablet) to PC

as described, send tab function does not work one way (android to PC), but works fine from PC to android mobile phone/tablet. the pop-up error is the "Unable to send - RE… (read more)

as described, send tab function does not work one way (android to PC), but works fine from PC to android mobile phone/tablet. the pop-up error is the "Unable to send - RETRY", and pressing 'RETRY' doesn't do anything. I am logged in to the mozilla account on both android devices, and firefox sync/syncing tabs work fine. not sure what's the issue

Firefox Nightly -both phone and tablet: 127.0a1 (Build #2016019535) Firefox version -laptop: 125.0.3

Asked by pn10eko 1 month ago

Answered by pn10eko 1 month ago

  • Locked

using firefox to store WhatsApp passkey

I am migrating to a new phone. WhatsApp offered firefox as an option for storing its passkey. That took me to the connection and synchronisation process which the new pho… (read more)

I am migrating to a new phone. WhatsApp offered firefox as an option for storing its passkey. That took me to the connection and synchronisation process which the new phone said had failed. However all my tabs and other passwords appear to be syncing. Now selecting firefox to store the WhatsApp passkey takes me back to the failure page every time. Any idea how to restart the passkey addition to firefox process? WhatsApp won't work whilst I'm hung up in limbo between the two apps.

Asked by Chris 1 month ago

Last reply by Paul 1 month ago

  • Solved

I can't upload images on mobile

The upload photo button does nothing... on this page, on Reddit, Facebook too. I've tried clearing cache. I'm on latest android and firefox 124.2.0. I have standard secur… (read more)

The upload photo button does nothing... on this page, on Reddit, Facebook too. I've tried clearing cache. I'm on latest android and firefox 124.2.0. I have standard security enabled and permission is set to "Ask" for camera and storage. How do I make this work again?

Asked by sodapuddle 2 months ago

Answered by sodapuddle 2 months ago

  • Solved

Download Notification keeps popping up

Few days ago I downloaded something, but canceled it from the notification. Now a notification with the headline "Downloads" and the file name below keeps popping up ever… (read more)

Few days ago I downloaded something, but canceled it from the notification. Now a notification with the headline "Downloads" and the file name below keeps popping up every half an hour or so, when Firfox is closed or in the background. I can't click on it and restart it.

Asked by Cammder_3 3 months ago

Answered by Cammder_3 3 months ago

  • Solved

pull to refresh odd behavior

Hi, let me describe my problem: I enabled pull to refresh gesture function and until recently it worked great. But I noticed odd behavior recently: To activate pull to r… (read more)

Hi, let me describe my problem:

I enabled pull to refresh gesture function and until recently it worked great. But I noticed odd behavior recently: To activate pull to refresh, one should "pull from top", right? But if I just drag from middle to top to just scroll through website, it refreshes as if I pull from top.

This happens only when I moved to new pages. For example, I clicked a post in reddit to open that post >> the post opens, I try to scroll the page to see post comments >> and boom the page refreshes. After that this won't happen in the same page.

I hope to find solution and currently disabled pull to refresh.

Thank you.

Asked by hsw2201 4 months ago

Answered by hsw2201 3 months ago

  • Solved

Desktop Bookmarks folder won't open

I have synced my android tablet to my linux pc, but when i try to open the desktop bookmarks folder, I get a message saying I can't edit default folders. I know it's sync… (read more)

I have synced my android tablet to my linux pc, but when i try to open the desktop bookmarks folder, I get a message saying I can't edit default folders. I know it's synced, because when I search bookmarks for a bookmark that I know to be on my pc, it comes up. The problem is that the folder will not open.

I have tried reinstalling. I don't know what else to try.

Nanette

Asked by nanette_tolbert 3 months ago

Answered by nanette_tolbert 3 months ago

  • Solved

Video playback not working

Video playback initially works, until suddenly it doesn't; no new videos will work, and videos that previously played in the same browsing session will stop working. Easy… (read more)

Video playback initially works, until suddenly it doesn't; no new videos will work, and videos that previously played in the same browsing session will stop working. Easy to reproduce on Reddit by browsing any video-heavy subreddit. Leaving a broken video in a tab seems to infect the rest of the browser across websites; if a broken video from site A is open in another tab, videos on site B won't play.

Sometimes quitting and restarting Firefox is enough to temporarily get video playback working again; sometimes I have to manually clear the browser cache; at least once I've had to reboot my phone.

Screen recording with symptoms: https://youtu.be/5O6FOax7ozA

Device is a Sony Xperia I V

Asked by Jens Lyn IV 4 months ago

Answered by Jens Lyn IV 4 months ago

  • Solved

Firefox Mobile can't load google search page

As you see the Mozilla is a fresh installed, no extensions installed too. First try - open google search page right from the shortcut that is installed by default on the … (read more)

As you see the Mozilla is a fresh installed, no extensions installed too. First try - open google search page right from the shortcut that is installed by default on the start screen. Firefox just crash.

Asked by tntc4 4 months ago

Answered by Paul 4 months ago

  • Solved
  • Archived

com.android.phone Crashing

For the past few weeks builds, downloading image from any website is weirdly triggering a crash of com.android.phone due to which mobile network is lost as well. Using Sa… (read more)

For the past few weeks builds, downloading image from any website is weirdly triggering a crash of com.android.phone due to which mobile network is lost as well. Using Samsung Galaxy Note9.

Asked by Ved 10 months ago

Answered by Paul 10 months ago

  • Solved

google.com not displaying correctly

When I tapped on the firefox widget on my phone this morning, it showed "google.com" in the address bar but the page was blank. I checked this on my wife's phone and my t… (read more)

When I tapped on the firefox widget on my phone this morning, it showed "google.com" in the address bar but the page was blank. I checked this on my wife's phone and my tablet and the exact same thing happens. I tried turning off my two add blockers to see if that would make a difference but it did not. I then uninstalled and reinstalled firefox on my phone from the Google Store and logged back in and it still acted the same way. For fun, I then turned on "Desktop site" in the menu and then my normal google.com page opened up. When I turned off 'desktop site', it went back to a blank screen with the "home" icon, the address bar, number of tabs open box and the 3 dots menu bar showing on top, but nothing else. I then opened my computer and works fine on my desktop. So, not sure what is happening but definitely some problem with "google.com" address on firefox (unless I toggle on "desktop site".) I also cleared my cache (which of course, was completely empty when I deleted and then added on the firefox app at the google store). Seems like might be a problem on your end? Especially since seems to happen on all four android devices that I have. I've also attached screenshots of the two pages I get, the first regular, the second with 'desktop site' toggled on.

Asked by jim.sajdak 5 months ago

Answered by Paul 5 months ago