Showing questions tagged: Show all questions

Firefox causes my news feed on facebook to scroll by its self

When I scroll to the bottom of my news feed on Facebook, the page scrolls by it's self, I'm NOT touching anything and the page scrolls up and down. been that way for a mo… (read more)

When I scroll to the bottom of my news feed on Facebook, the page scrolls by it's self, I'm NOT touching anything and the page scrolls up and down. been that way for a month now 8-16-22

Asked by crapjunkmail 1 month ago

Last reply by crapjunkmail 4 days ago

Firefox and other browsers PR Connection Reset Error

So i will describe exactly what ive done up until now. Earlier today i logged into gitlab.com a website that has remote servers to remove a candidate from our server The … (read more)

So i will describe exactly what ive done up until now.

Earlier today i logged into gitlab.com a website that has remote servers to remove a candidate from our server The reason this is relevant i think is i havent logged into this place for a good month or two, roughly 10-20 seconds afterwards, every tab in my entire firefox browser got the PR_CONNECT_RESET_ERROR error, No matter which website i go to, even google, my email, youtube, anything and everything gives me the error, So the troubleshooting steps i have done from then - Cleared cache and cookies several times - Restarted both PC and router & manually reconnected the cables on both ends - I did the Cmd Command winsock reset & restarted the PC - Full reinstall of firefox in its entirety - Disabled entire kaspersky firewall & additional security - Disabled windows defender firewall aswell - Disabled VPN services on my system and within the browser

After trying all these things i gave up on firefox and decided to download chrome and try this, chrome worked!, And then i imported my bookmarks and such ( i work from home so thats vital), And after importing them i began jumping through sites to make sure everything was working and it was, then i began logging into my pages again like email, google , youtube, work stuff etc, and eventually the gitlab account aswell.. and then, another 10 seconds late it immediately stopped working on google chrome, all tabs claim to have no internet and stick me with the ERR CONNECTION CLOSED error, Once again i preformed the same troubleshooting steps but nothing came of it. So both firefox and chrome are bricked and refuse to work.

Im currently using microsoft edge to write this and im afraid to touch anything here or login to anything incase it also breaks.

Shortly after chrome gave up the game, i tried to do a full reinstall of firefox, again did not work, i then tried to do a reinstall of chrome, and the chrome installer now claimed i had no internet, whilst i was on call in discord and using other programs with internet. so chrome refused to install, I then managed to install the chrome 'standalone' which doesnt require internet and it worked, i did not import anything this time and just browsed around, and shortly after, once again, without logging into anything, it gives me the same error, and now even if i reinstall the standalone chrome, it refuses to work, once its broke its broke for good.

Im completely at a loss here i feel like ive been hacked or something because it works then suddenly its broke forever, ive been reading up that it may be something on my PC cutting the connection to everything but i really am clueless on what it could be, this was the first time i used my PC today, i didnt have any driver or windows updates, if anyone can provide literally any context or help here it would be greatly appreciated, im not one to make support tickets because i usually research until i fix it, but im out of options

Thank you!

Asked by Marc-ladzee 4 hours ago

Minimizing Firefox windows sometimes will not open on click on the taskbar and windows error sound will play.

This has started to day, I'm running it on Windows 11 and if I minimize a windows sometimes I am unable to reopen from the taskbar, I would see the browser window flash f… (read more)

This has started to day, I'm running it on Windows 11 and if I minimize a windows sometimes I am unable to reopen from the taskbar, I would see the browser window flash for 1 second and then a window error bell sound will play, but there is no error message. The only way I can get back that window is to right click the icon in the taskbar and click Restore on the rightclick pane. I would have to do this everytime this happens.

I don't know what caused this, it was fine most of the day and just started late afternoon. Anyone have a clue to the root of this issue and what's your advice?

Asked by Marcy Joel 50 minutes ago

Firefox tabs cause excessive session count.

When opening Firefox, the first few tabs work fine. But once i start to open too many, they begin to just time out until i restart my PC. I have looked on my router and i… (read more)

When opening Firefox, the first few tabs work fine. But once i start to open too many, they begin to just time out until i restart my PC. I have looked on my router and it is saying the session limit for my PC's IP is being exceeded. Hence, once ive opened a few tabs on Firefox, no browser or internet connection can work as the session limit has been reached. I have my session limit to 1500, Firefox should not be using 1500 sessions.

Any ideas?

Thanks

Asked by oliver45 2 days ago

Firefox will not open or respond on PC.

Non of the troubleshoot suggestions on the firefox help page worked. It worked fine till today. No issues in the past. No error msg no hang time. No changes to PC or soft… (read more)

Non of the troubleshoot suggestions on the firefox help page worked. It worked fine till today. No issues in the past. No error msg no hang time. No changes to PC or software.

Asked by yaronbrill 2 days ago

Firefox update 102.3.0esr (32-bit) error

Hi, upon booting the latest ESR update I'm encountering multiple error messages warning that: "The procedure entry point _o_memset could not be located in the dynamic lin… (read more)

Hi, upon booting the latest ESR update I'm encountering multiple error messages warning that:

"The procedure entry point _o_memset could not be located in the dynamic link library api-ms-win-crt-private-l1-1-0.dll."

What could cause that error, is it a known problem, and is a fix available ? I'm running the ESR under Windows 7 x64.

TIA!

Asked by equus9 2 days ago

Last reply by equus9 1 day ago

I can not login to on-premise Azure DevOps server!

Hi There, I really want to use Firefox for my business. But I have an issue on login to on-premise Azure DevOps server. When I put my username and password to login popup… (read more)

Hi There, I really want to use Firefox for my business. But I have an issue on login to on-premise Azure DevOps server. When I put my username and password to login popup like attached screenshot, then click login, it always appear again and never login. I can not login via Safari neither, but I can login via Edge or Chrome.

Asked by oguzhankircali 6 days ago

Bold Text + Bookmark Manager Keyboard Shortcuts

Hey Folks, The CTRL+ B shortcut often used to Bold text (literally everywhere) opens Firefox's Bookmark Manager side bar and sometimes formats text in the browser. Does … (read more)

Hey Folks,

The CTRL+ B shortcut often used to Bold text (literally everywhere) opens Firefox's Bookmark Manager side bar and sometimes formats text in the browser.

Does anyone know how to disable the Bookmark manager and/or resign this classic shortcut to text formatting only? The only option I found in the Browser menu 'Tools> Page Info> Permissions > Override keyboard shortcuts' does not offer a meaningful solution. I cannot imagine this most basic shortcut is not available for Firefox, I must be overlooking something.

I use this particular formatting shortcut quite often to create/modify browser page content for my job and would like to avoid using another web browser.

Thanks for your help!

Asked by mary.t.cloutier 4 days ago

Streaming Audio onlone

Firefox V105.0 64bit Win10 Pro - when streaming Audio, data download is too slow. The Player eventually catches up with the downloaded data and simply Quits when there is… (read more)

Firefox V105.0 64bit Win10 Pro - when streaming Audio, data download is too slow. The Player eventually catches up with the downloaded data and simply Quits when there is none left. This has never been a problem before until this last update . . . . I have tried with Avast's Secure Browser and with MS Edge Browser and BOTH these stream WELL AHEAD of playback - so the problem doesn't arise . . . . With these two Browsers playing an 8 minute .mp3, by the time the player has reached 5 minutes, ALL the remaining data has been downloaded . . . . I made a video from the screen (Bandicam) but the <add images> doesn't allow it . . . . Any Ideas? Or perhaps I wait for the next update and hope it gets fixed . . . . ATB Chris

Asked by c.n.miller 1 day ago

Last reply by c.n.miller 1 day ago

A small amount of videos don't end, but only when sound is disabled

I've been using Firefox for several years, and this has never happened before. This is a pretty strange problem and I'm having trouble describing it, so please bear with … (read more)

I've been using Firefox for several years, and this has never happened before. This is a pretty strange problem and I'm having trouble describing it, so please bear with me.

Since a day or two ago, I've been experiencing a problem where a small number of videos play, but once they get to right before the end, it'll abruptly stop. The play button looks as though the video is still playing even though it's really not, and clicking the play button does nothing. The only way to get the video to play again is to either refresh the page, move the progress bar back to a previous part of the video, or go all the way to the end of the video, in which case it'll allow me to replay it. The videos this problem happens on are completely random, but the problem persists on the same exact videos. This happens with both direct links to videos (i.e. videos like this one) and "embedded" videos (like videos on Reddit, TikTok, YouTube, etc). However, this only happens if the video has no sound or the sound is off, whether I've muted the tab or turned the sound off on the video directly. It also doesn't matter if the video is looped.

There's also a slightly different variation of this issue that seems to happen less often. With this problem, videos will stop right before the end like the videos that have the other problem, but only for a few seconds - after that, the video will end like normal and I can replay it.

I've tried restarting my computer, playing the problematic videos in a private window, disabling all of my extensions, using Troubleshoot Mode, refreshing Firefox, and even uninstalling and reinstalling Firefox. This problem does NOT happen on Microsoft Edge. I'm 99% sure it's because of the new update (105.0), as this issue has only started happening after I updated to it. I updated to 105.0.1 earlier today, and it's still happening. I'm thinking of going back to 104.0.2 if this glitch doesn't get fixed (or at least I don't get help) soon, because I know this issue will seriously get annoying after a while.

Two of the videos that have this problem are this video and this video. Note that both have the secondary version of this problem. I would have uploaded a video of the problem to this post, but this website doesn't let me, so I attached the best screenshot I could take instead.

Any help would be appreciated!

Asked by David_H23 1 day ago

Can't start

When i attempt to start firefox it doesn't open or will instantly close and then close the error. It does give me a crash report, starting in troubleshoot mode does not c… (read more)

When i attempt to start firefox it doesn't open or will instantly close and then close the error. It does give me a crash report, starting in troubleshoot mode does not change the outcome. I have reinstalled several times and don't know any other way to try to solve this.

Asked by calumator 1 day ago

Firefox consuming more ram compare to chrome and edge. Is there any way to fix it?

Firefox consumed almost 1.5 GB of ram when I just opened 6 tabs. Is there any way to fix it? I am using the latest version of firefox. I also regularly check for updates.… (read more)

Firefox consumed almost 1.5 GB of ram when I just opened 6 tabs. Is there any way to fix it? I am using the latest version of firefox. I also regularly check for updates.

Asked by Dipto 1 day ago

My website not opening in firefox but working fine in edge.

Hi there, My website is not opening in firefox, I tried https://support.mozilla.org/en-US/kb/difficulties-opening-or-using-website-firefox-100 this but still not working.… (read more)

Hi there, My website is not opening in firefox, I tried https://support.mozilla.org/en-US/kb/difficulties-opening-or-using-website-firefox-100 this but still not working. It is working fine in edge browser. Some of my users are on firefox and its a bad impression for the website if its not opening. It says "Error Time out".

Asked by contact.solpivot 1 day ago

Firefox doesn't work normally at lastest version in some website.

No, it is not problem about updating. i re-installed windows and firefox over 10 times, and 103 version with my laptop works great. but same version and same site with my… (read more)

No, it is not problem about updating. i re-installed windows and firefox over 10 times, and 103 version with my laptop works great. but same version and same site with my desktop doesn't work.

but when i installed 99 version on my desktop and finally i found that it works fine!

however i know the dangerous about using outdated browser... any idea...?

Asked by gpangmin 1 month ago

Last reply by gpangmin 4 days ago

youtube videos are taking time to play, sometimes the message shows up i.e. "If playback doesn't begin try restarting your device"

unable to play youtube vidoes and other streaming videos as they are not playing at when we play, they play after sometime like after 10-12 seconds even though the video … (read more)

unable to play youtube vidoes and other streaming videos as they are not playing at when we play, they play after sometime like after 10-12 seconds even though the video buffer has loaded far ahead of the playtime, I have checked my internet and my dislpay drivers nothing is wrong with it.

Asked by srtolwala11 1 day ago

I think Firefox is being sabotaged.

Over the past couple years, I keep encountering operational failures in Firefox that are not present in Chrome or any other browser. A few weeks ago, a website ( https://… (read more)

Over the past couple years, I keep encountering operational failures in Firefox that are not present in Chrome or any other browser.

A few weeks ago, a website ( https://investor.vanguard.com/home/ ) started returning "Unable to open [site]. Cannot locate the Internet server or proxy server." This is not a problem for Chrome, which opens the page almost instantly. Before that, the site wouldn't let Firefox log in after, literally, years of uneventful browsing there. In 2020, the login failure started, but didn't last long.

Earlier, I was at eBay, AliExpress & Etsy; each link took upwards of a minute to open and eBay's pages weren't loading images unless I started clicking in a non-random, but still experimental manner.

I'm using 105.0.1 (the latest, according to the popup).

If it matters, my OS is Windows 7 Pro.

Asked by jrlind55 1 day ago