Showing questions tagged: Show all questions

Collections sync

Hi- i'm a little confused about the "collections" feature on my pixel. is it supposed to carry over onto my computer? I'd love to access my collections on my desktop. I a… (read more)

Hi- i'm a little confused about the "collections" feature on my pixel. is it supposed to carry over onto my computer? I'd love to access my collections on my desktop. I also recently upgraded my phone- my collections haven't transferred over to my new phone and that's also frustrating. I might just be an idiot but i can't seem to find any documentation on whether collections syncs between desktop and mobile; an indication that this is generally thought to be so obvious it needs no documentation.

Asked by levisjeans5 5 hours ago

Dual boot (Win7 & openSUSE TW) ZBook-17-G2-Tumbleweed

The machine name ZBook-17-G2-Tumbleweed is not showing in Sync Tabs. Firefox has lost all my tabs a few time in the past 2 weeks and when I opened the sync tab to bring … (read more)

The machine name ZBook-17-G2-Tumbleweed is not showing in Sync Tabs. Firefox has lost all my tabs a few time in the past 2 weeks and when I opened the sync tab to bring the tabs back the machine name is not there and all my open tabs are gone.

Firefox 82.0 (64-bit) Operating System: openSUSE Tumbleweed 20201104 KDE Plasma Version: 5.20.2 KDE Frameworks Version: 5.75.0 Qt Version: 5.15.1 Kernel Version: 5.9.1-1-default OS Type: 64-bit Processors: 8 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

Asked by jonzn4SUSE 3 weeks ago

Last reply by jonzn4SUSE 12 hours ago

  • Solved

YouTube Not Working Correctly

I started having problems with YouTube recently and I think it is a Firefox issue. I am running version 82.0.3 (64-bit) and when I log into YouTube, the Home page is not … (read more)

I started having problems with YouTube recently and I think it is a Firefox issue.

I am running version 82.0.3 (64-bit) and when I log into YouTube, the Home page is not displaying all the content.

I have attached severl screenshots and you can see the problem as follows:

Image Sign In 1 shows the YouTube home page before signing in. Image Sign In 2 shows the YouTube home page after I have signed in using my Google account and you can see at the top right of the screen that my Google Account avatar (Darth) is showing. However, a lot of the content, e.g. Watch Later, Classics and My Subscriptions which are user related are all missing and if you compare this image to Image Sign In Chrome you can see that Chrome is showing everything and works correctly.

I tried this on Edge as well and it works all okay, the same as Chrome, so that is why I think there is an issue with Firefox.

Also, on the left side in the middle in Image Sign In 1 and Image Sign In 2 you can see a blue Sign In box with the words "Sign in to like videos, comment and subscribe." If you select this option you get an error which is in Image YouTube Sign In Error so I don't know if this is related to my problem but I thought it may help highlight what the problem is.

Any confirmation that it's a Firefox issue or any solutions to what is causing it would be appreciated.

Thanks.

Asked by Hawkeye 2 weeks ago

Answered by Hawkeye 14 hours ago

My favourite flash game no longer works on latest version of Firefox - but does work on an older version

Upon the last update (v.83), my favourite Flash golf game "World Golf Tour" ceased to work. The makers of the game have already taken steps to move to a different platfor… (read more)

Upon the last update (v.83), my favourite Flash golf game "World Golf Tour" ceased to work.

The makers of the game have already taken steps to move to a different platform on January 1st ... but the existing Flash version still works perfectly ... until YOU came along!

Your so-called "update" made it impossible to even load World Golf Tour's menu screen - I heard the music, but the graphics were frozen.

I'm no Sherlock - but this problem only occurred when Firefox updated.

It took me ages to downgrade back to v.82.3 - but WGT loaded perfectly when I did it.

Proving that it's YOUR fault! So don't give me this "most problems are caused by other peoples' software" stock answer crap.

I WILL upgrade to the latest version of Firefox on January 1st, not one second before.

Is there any way I can turn off the "Download Firefox Update Reminder" until then?

It's really annoying.

Asked by paulstubbs251 1 day ago

Last reply by paulstubbs251 1 day ago

How do I get obsolete info out of a typing box?

Recently, I had to change my username at my bank's website because somebody was trying a brute force attack on my password. Now, the site still shows my old username, al… (read more)

Recently, I had to change my username at my bank's website because somebody was trying a brute force attack on my password. Now, the site still shows my old username, although I've gone to my Saved Logons in Preference and removed all logons for that site except for the correct one. I have to delete the old username from the typing box every time I log in there, after which I can select the correct (and only) saved username/password.

Asked by sideburns 3 days ago

Last reply by sideburns 1 day ago

Firefox problem with Yahoo

When I go to the Yahoo main page, using Google and selecting Yahoo News - Current News it shows content but when you try to action anything it doesn't do anything and the… (read more)

When I go to the Yahoo main page, using Google and selecting Yahoo News - Current News it shows content but when you try to action anything it doesn't do anything and then shows an error. (see attached screenshots).

I have carried out all the recommended procedures including cookies, cache, etc and restarted Firefox with all Add-ons disabled and it still does not help with this problem.

I have used Yahoo for years and never had this problem and I have tried using Edge and Chrome and everything works as it should so it is definitely a Firefox issue.

So any suggestions on how to fix this would be appreciated.

Thanks.

Asked by Hawkeye 2 weeks ago

Last reply by Hawkeye 1 day ago

Cannot change color of tabs

Firefox - Add Colored tabs I had Firefox version 81 and after installing version 82 in a new install on a new hard drive, I cannot change the color of my tabs anymore. I … (read more)

Firefox - Add Colored tabs

I had Firefox version 81 and after installing version 82 in a new install on a new hard drive, I cannot change the color of my tabs anymore. I should see white tabs for the current tab but no longer when I added my userChrome.css file. I see instead a thin blue color strip along the top of the tab and the rest is grey. This shows up without any userChrome.css file.

In Firefox address field type: about:support It shows my Profile. vwy0y5ix.default-release I also have under the Profile folder this: jcueuz5y.default

I put the userChrome.css file here in my Chrome folder: C:\Users\David\AppData\Roaming\Mozilla\Firefox\Profiles\vwy0y5ix.default-release

What it contains: /* USE THIS ONE. It works in version 65 https://github.com/Aris-t2/CustomCSSforFx/releases/tag/2.3.4

  • /

@import "./css/tabs/tabs_below_navigation_toolbar_fx65.css"; /**/ /* <-- tabs not on top - Fx65+ - Windows/Linux */

/* Colored tab */ .tab-background:not([selected]) {

   background-color: #E3E0DB !important;

}

.tab-background[selected="true"] {

   background-color: white!important;

}

/*** Sidebar Color / Font Size Formatting ***/ /* 14px black text */ .sidebar-placesTree treechildren::-moz-tree-cell-text {

 font-size: 14px !important;
 color: #000 !important;

} /* Pale blue background on hover or selected */ .sidebar-placesTree treechildren::-moz-tree-row(hover), .sidebar-placesTree treechildren::-moz-tree-row(selected) {

 background-color: #bdf !important;

}

/* Main Toolbar */

  1. nav-bar {
 font-size: 14px !important;

Asked by davidhelp 1 week ago

Last reply by davidhelp 1 day ago

  • Solved

"New" Firefox Search Result Hijacker

Hi, I recently downloaded and installed some Android emulator named "Andy". Unfortunately, the .exe also installed all kinds of other Software on my Windows 7 system. I … (read more)

Hi,

I recently downloaded and installed some Android emulator named "Andy". Unfortunately, the .exe also installed all kinds of other Software on my Windows 7 system.

I removed most of the unwanted Software but one problem remained: A search result hijacker was part of the package. It replaces the top 4 results with some cryptic redirect links that are luckily displayed in a different font, otherwise I wouldn't have noticed at all.

I tracked the issue down to a addon in Firefox (see attached screenshot) that I cannot remove, no matter what I try.

What I tried to remove it: - I tried to remove the addon via about:config - I tried to run Firefox in safe mode and uninstall it - I tried to factory reset Firefox - I Installed Avira and made a system scan - I installed MalwareBytes and made a system scan - I check all the extension folders for addons that I do not know but can't find anything - I checked my whole system for any xpi-files but couldn't find any.

I am out of ideas. I can disable the addon but thats about it. After a while Firefox will shut itself down and the next time I start it, the addon is on again. When I resinstall FIrefox, the same thing happens. The addon is always back.

When I inspect the element it loads some invisible icon file that is supposedly located in "src="jar:file:///C:/Windows/Installer/%7BB28AF4A4-C997-4A5B-A111-FD1E65138A8D%7D/%7B02E337C0-4D70-452D-AA64-92D0A8C5D953%7D.xpi!/icon48.png"", if that helps. But the location doesn't exist on my system.

Can anyone here help me? I alread sent a problem report via the official tool.

Sincerely Florian

Asked by flau 3 weeks ago

Answered by flau 2 weeks ago

Firefox takes 10+ times longer to load websites than Edge or Chrome

I'm at my wits end. I've tried every fix I could find and Firefox is dramatically slower then Edge or Chrome. This happens with loading sites, like Amazon. Also, it of… (read more)

I'm at my wits end. I've tried every fix I could find and Firefox is dramatically slower then Edge or Chrome. This happens with loading sites, like Amazon. Also, it often locks up/stops when typing (like right now) and it takes about 15 seconds for it to repond again.

First, I doubt it's a hardware or network issue, since it's happened on both my old archaic PC and now on my new PC (i9 CPU, Nvidia 2070 graphics card, 64gb RAM).

Here's some highlights of what I've tried so far: • Refreshing multiple times • Rebooting the PC • Doing all the Quick Tips on this website • Eliminating all extensions • Clearing all cookies and cash • ...

Also, I don't get any error codes. The tab icon just spins for a long time.

I'm hoping I'm missing something obvious, since I love Firefox.

Thanks and any help!

Asked by Olliesshop 1 week ago

Last reply by Olliesshop 2 days ago

Firefox Crashing, trying to find out why

Hi there, first time posting. I have Firefox 82.0.3 64-bit and I am on Windows 10. The only add-ons I have are Ublock Origin and Adblocker. This morning I was having some… (read more)

Hi there, first time posting. I have Firefox 82.0.3 64-bit and I am on Windows 10. The only add-ons I have are Ublock Origin and Adblocker.

This morning I was having some internet trouble and it turns out my ISP needs to send someone out to my house to fix it. While my internet was going in and out, Firefox seemed very sensitive to this because it would continue to crash.

I was wondering if your internet connection going in and out can cause Firefox to crash (I need to the end the process because it is unresponsive type of crashing). I don't usually have any problems with Firefox and just wanted to ask.

Thanks.

Asked by Dr.Strange 1 week ago

Last reply by FredMcD 2 days ago

  • Solved

I can't print "selections only" on my Linux Mint 20. what can I do?

I asked the same question on my Linux Mint Forum page, but still struggling with solution. I cannot print selected text only, there is no option for that. Kernel: 5.4.0-… (read more)

I asked the same question on my Linux Mint Forum page, but still struggling with solution.

I cannot print selected text only, there is no option for that.

Kernel: 5.4.0-53-generic x86_64 bits: 64 compiler: gcc v: 9.3.0 Desktop: Cinnamon 4.6.7 wm: muffin dm: LightDM Distro: Linux Mint 20 Ulyana base: Ubuntu 20.04 focal

Asked by Sergei Aleinikov 1 week ago

Answered by Sergei Aleinikov 2 days ago

Firefox >79 slow to load pages

Was using FF 79.0. Everything worked great. I upgraded to 80 or so a while back and found that it was taking ~7-10 seconds before FF would begin to load an initial webp… (read more)

Was using FF 79.0. Everything worked great. I upgraded to 80 or so a while back and found that it was taking ~7-10 seconds before FF would begin to load an initial webpage, so I used system restore to go back to 79. I've upgraded to 82.0.2 and the same thing is happening. Tried going back using system restore, but system restore failed for some reason, so I'm now stuck. I haven't had success re-installing FF 79.0. Any ideas why FF would be so slow loading a page? FYI, once I'm on that website, if I click to another page on that website, it loads quickly and normally. Only seems to be when I'm moving to a new website. I'm using Windows 7.

Asked by bgula 2 weeks ago

Last reply by FredMcD 3 days ago

  • Solved

Notification bar of PDF viewer freezes

I think I have a bug to report: When I browse a website with an embedded PDF viewer (must be a Firefox default viewer because I haven't installed any other plug-ins), a n… (read more)

I think I have a bug to report:

When I browse a website with an embedded PDF viewer (must be a Firefox default viewer because I haven't installed any other plug-ins), a notification bar on top of the website (right under the bookmark bar) pops up saying (translated from German): [Icon: ?] The PDF-document is not displayed correctly. [Button: "view with other app"] [Button: "x" for closing the bar].

The PDF viewer works, so the error seems unneccessary, but what really bothers me is that the bar can't be closed. Clicking the X-button on the very right doesn't work - the bar frozen until I restart the browser or close the tab. This problem exists already since summer, so at least for 2 or more updates.

Asked by david.planner 1 week ago

Answered by david.planner 3 days ago

Troubles with Crossword puzzle

Hello everybody! I have a problem with https://www.krone.at/kreuzwortraetsel! When I want to enter a letter, I click on a field that turns yellow. When I type the letter,… (read more)

Hello everybody! I have a problem with https://www.krone.at/kreuzwortraetsel! When I want to enter a letter, I click on a field that turns yellow. When I type the letter, the field does not contain the same letter, but a small window opens, where the letter appears and to the right of it there is a comment. If I load the same puzzle with the Google Chrome Browser, this error does not occur. This error did not occur on 11.11.2020. How can you get rid of it? Dieter

Translated with www.DeepL.com/Translator (free version)

Asked by dieter.trummer 3 days ago

  • Solved

Firefox browser works intermittantly

Hi, I have used Firefox on my desktop pc using Windows o/s many years with minimal problem. Last few weeks Firefox operating strangely. Starts off fine then after opening… (read more)

Hi, I have used Firefox on my desktop pc using Windows o/s many years with minimal problem. Last few weeks Firefox operating strangely. Starts off fine then after opening a few tabs will not open others. Seems to be searching for new url but no show. When I close it down to re-open fresh a pop-up box appears with option 'close firefox'. Only when selected will firefox re-open. That then works fine for a few tabs then will not open after that. I have tried Refresh, Restart without add-ins, Safe mode. None have removed the problem. I have thought about Uninstall then reinstall a 'clean' firefox, but worried about losing all my data. The problem seems to have started a few weeks back after a Windows 10 update but I am not sure about that. Any help gratefully received. Thanks.

Asked by clive7 2 weeks ago

Answered by FredMcD 2 weeks ago

Firefox opens previous tabs on startup even though this setting is turned off

Whenever I open Firefox it opens a new tab for a brief moment then closes it and opens my previous tabs from my last session. I have this setting unchecked in the setting… (read more)

Whenever I open Firefox it opens a new tab for a brief moment then closes it and opens my previous tabs from my last session. I have this setting unchecked in the settings. I think that it is crashing and trying to restore my pages because of that, but there are no crash reports when I visit about:crash. I am running the latest version of Firefox and windows 10.

Asked by Luke Shuttleworth 2 weeks ago

Last reply by Luke Shuttleworth 4 days ago

Accessing Firefox account with secondary email address

Hi Everyone, I cannot access my Firefox account created with 1 of 2 email addresses I use, I'll call this emailA, and do not have Firefox in an Authenticator app nor can … (read more)

Hi Everyone,

I cannot access my Firefox account created with 1 of 2 email addresses I use, I'll call this emailA, and do not have Firefox in an Authenticator app nor can I find the recovery code. The account did have a secondary email address listed. I'll call this emailB. EmailB also gets all alerts when there are changes to the EmailA firefox account such as new system logins and password changes.

Given that emailb gets notifications regarding the account is there a way for me to gain access to the account with emailA as the primary address using emailB?

Failing that, is there support who I can contact to have the account under emailA deleted?

Regards,

Chris

Asked by caevans10 4 days ago