Showing questions tagged: Show all questions

video doesn't load and/or play

(Firefox 94.0; Fedora 34; Gnome) When I go to some video websites and click the play button, I see the little circular thing in the image are spinning, indicating that th… (read more)

(Firefox 94.0; Fedora 34; Gnome)

When I go to some video websites and click the play button, I see the little circular thing in the image are spinning, indicating that the video is loading. But it never stops and it never plays. Also, the pause button does not have any effect; the loading indicator keeps spinning. Example website: "https://proclassictv.com/" (both with "The Rifleman" and "My Favorite Martian" episodes. I've tried this on a few of the videos available there. Same result. I've tried this with add-ons enabled and with add-ons disabled (current session). I've seen this in a few other websites also. I don't know if the problem is my system, Firefox, or the host website.

I am able to view youtube videos with no problems.

How do I get the videos to play?

Thank-you.

Asked by home user 1 week ago

Last reply by home user 1 week ago

Fedora 35 - Firefox does not launch

Hello all, I just recently installed Fedora 35 on my PC. Firefox does not launch at all after clicking on the icon. There's a spinning circle that appears briefly then d… (read more)

Hello all,

I just recently installed Fedora 35 on my PC.

Firefox does not launch at all after clicking on the icon. There's a spinning circle that appears briefly then disappears. Curiously though, there are any running firefox processes in the backgroud, just not a browser. Here is the output:

phansinh 14012 3521 15 18:30 ? 00:00:01 /usr/lib64/firefox/firefox phansinh 14019 1603 0 18:30 ? 00:00:00 /usr/libexec/cgroupify app-gnome-firefox-14012.scope phansinh 14120 14012 0 18:30 ? 00:00:00 /usr/lib64/firefox/firefox -contentproc -parentBuildID 20211101141339 -prefsLen 1 -prefMapSize 235228 -appdir /usr/lib64/firefox/browser 14012 true socket phansinh 14147 14012 1 18:30 ? 00:00:00 /usr/lib64/firefox/firefox -contentproc -childID 1 -isForBrowser -prefsLen 102 -prefMapSize 235228 -jsInit 278680 -parentBuildID 20211101141339 -appdir /usr/lib64/firefox/browser 14012 true tab phansinh 14182 14012 2 18:30 ? 00:00:00 /usr/lib64/firefox/firefox -contentproc -childID 2 -isForBrowser -prefsLen 265 -prefMapSize 235228 -jsInit 278680 -parentBuildID 20211101141339 -appdir /usr/lib64/firefox/browser 14012 true tab phansinh 14204 8362 0 18:30 pts/0 00:00:00 grep --color=auto firefox

I should mention that it also behaves the same way when I try to open it in safe mode.

I also have tried to delete the current profile and create a new one. Still without any luck here.

I am fairly new to Linux but I am pretty sure I got a good hang of the basics. Much appreciate if anyone could guide me through troubleshooting this issue.

Asked by lephansinh 3 weeks ago

Last reply by andmagdo 3 weeks ago

allow popup

Fedora 33, Firefox all The web page wants permission to know my location and popups a yes/no box. I click on Yes expecting the box to do it's thing and go away. It doe… (read more)

Fedora 33, Firefox all The web page wants permission to know my location and popups a yes/no box. I click on Yes expecting the box to do it's thing and go away. It doesn't, it remains and covers everything below it and locks the page.

And the problem is getting old ...

Asked by cal 2 months ago

Last reply by jonzn4SUSE 2 months ago

  • Solved

firefox 91 tabs always crashing with ebay

Hello since i've upgraded to firefox91, i've got a tab crash each time i go to ebay.fr. The message is : "Gah. Your tab just crashed." I've submitted the bug report : ee0… (read more)

Hello since i've upgraded to firefox91, i've got a tab crash each time i go to ebay.fr. The message is : "Gah. Your tab just crashed."

I've submitted the bug report : ee05d71c-a653-4c91-9094-42ea10210821 I've been able to produce the problem only with ebay.fr and ebay.com. The problem does also occur in troubleshooting mode. clearing the cache does not help.

System is linux fedora up to date

Suggestions and help are welcome to solve the problem...

Asked by philippe.ventrillon 3 months ago

Answered by philippe.ventrillon 3 months ago

Can't record audio in whatsapp web in Firefox

I am unable to record audio in whatsapp web in Firefox. After granting microphone permission, when the record button is clicked, it starts recording and immediately stops… (read more)

I am unable to record audio in whatsapp web in Firefox. After granting microphone permission, when the record button is clicked, it starts recording and immediately stops automatically. It works fine in other browsers, so I guessed it might be a problem with Firefox. I am using Fedora 34 and have Firefox 91.0. Thanks for the help!

Asked by sinadinshan66 3 months ago

Last reply by sinadinshan66 3 months ago

Authentications problems on Amazon with Firefox 90.0.2 for Linux

Greetings I use Firefox on Fedora 34 Linux. This is a good quality desktop system, less than a year old. This is my daily driver but I also have a laptop running windo… (read more)

Greetings I use Firefox on Fedora 34 Linux. This is a good quality desktop system, less than a year old. This is my daily driver but I also have a laptop running windows 10 and Firefox.

A couple weeks ago I did a normal system update which included Firefox version 90.0.2. Since that update I have been unable to access my account on Amazon. I can bring up the Amazon web page and I can login as myself. The problem is that I can't put anything in my cart. I get an error page that says "Sorry something went wrong on our end." In the browser console I see an error, "HTTP/2 503 Service Unavailable". I can sometimes view my cart, but most often I can't. Also, when I click on my account information, I get another error page that says, "Sorry we couldn't find that page." The browser console shows a number of "503 Service Unavailable errors", but the last line shows this error (in it's entirety). "GET https://www.amazon.com/gp/css/homepage.html?ref_=nav_AccountFlyout_ya [HTTP/2 404 Forbidden 215ms]. So, basically I can browse products, but I can't order anything or change any of my account information using Firefox.

So, even though I am logged in, I am being denied access to my account information, including ordering.

These are the things I tried to mitigate the probem.

Cleared browser cache Cleared all cookies and data for Amazon Tried different security settings Reverted to all default settings for browser Removed Firefox with the dnf utility and deleted all residual Firefox directories that I could find, including in my home directory Reinstalled Firefox 90.0.2 from Fedora 34 repository

The same problem persists. I get exactly the same behavior. There is no problem using Chrome on the same Linux machine. This is my workaround. There is no problem using Firefox 90.0.2 on my Windows 10 laptop. I only see the problem in Firefox on my Linux desktop which is less than a year old and gives me no other problems what-so-ever.

So far I have not found this or a similar problem on any other website, only Amazon.

I added a screenshot of the last entries in my browser console log which may or may not help.

Thanks for listening.

Asked by john.mohr 4 months ago

Last reply by john.mohr 4 months ago

  • Solved

Fedora 34, Ffx 'new window' brings up all my initial tabs. How to fix this

In Windows 10, when I hit 'new window' it brings up a browser with only 1 tab. In Fedora 34 Ffx when I hit 'new window' it brings up all my 5 initial startup tabs. I don'… (read more)

In Windows 10, when I hit 'new window' it brings up a browser with only 1 tab. In Fedora 34 Ffx when I hit 'new window' it brings up all my 5 initial startup tabs. I don't want this. I want it to behave the way it does in Windows 10. Any way to fix this? https://imgur.com/ovKf0Sx Why is this behavior different in Fedora 34 Linux?

Is the a Ffx add-on extension plug-in that fixes this? If yes, let me know. Thx.

Asked by jaiamma@gmail.com 5 months ago

Answered by jaiamma@gmail.com 5 months ago

  • Archived

trying to recognize FF as default on Fedora 33

Step to Reproduce: 1. Start the browser. You can do so directly or by opening a file that starts FF. Actuality: This alert appears: "Default Browser" in title bar, in bod… (read more)

Step to Reproduce: 1. Start the browser. You can do so directly or by opening a file that starts FF.

Actuality:

This alert appears: "Default Browser" in title bar, in body "Firefox is not currently set as your default browser. Would you like to make it your default browser?" (with "Always perform this check when starting Firefox." precheckmarked)) with buttons "Not now" (nondefault button) and "Use Firefox as my default browser" (default button). I click the default button but the problem repeats next time anyway.

FF is always my default browser. My preference is already set for it to be the default (FF > hamburger menu > Preferences > General > Startup > Always Check if Firefox is Your Default Browser is already checkmarked), my distro (Fedora 33 > Gnome 3.38.3 > Settings app > Default Applications > Web) has it as the default, ctrl-clicking a linked URL in LibreOffice Writer opens FF with that URL in the address bar, and I always approve the alert to make it my default. It still asks.

FF was my default browser. It came with Fedora 32 and I kept Fedora evergreen so that now it's F33 and still evergreen. Recently, I removed and reinstalled FF, via Fedora's Software app for both steps and setting largely the same prefs as before.

Applying https://support.mozilla.org/en-US/kb/make-firefox-your-default-browser and https://support.mozilla.org/en-US/kb/setting-firefox-default-browser-does-not-work didn't solve it. FF > hamburger menu > Preferences > General > Startup > Always Check if Firefox is Your Default Browser is checkmarked, but exiting and restarting FF doesn't solve it. Under that, it continuously says "Firefox is not your default browser". Clicking the "Make Default…" button changes the button's shade but no dialog appears (although that's what "…" portends) and nothing else happens. Uncheckmarking the option and clicking the button recheckmarks the option, but still nothing happpens. I have Chromium 88.0.4324.150 (Developer Build) Fedora Project (64-bit) and Tor 10.0.8 but neither one is the default browser (Chromium upon starting says on the initial screen it isn't and Tor says it isn't in about:preferences) and I use them less, Favorites bar > Show Applications > "browser" (without quote marks) doesn't bring up any other browsers, and I don't think I have any other browsers on the laptop.

This happpens consistently. I don't remember when it began, but not long ago.

Possibly relevant: https://github.com/xhorak/firefox-devedition-flatpak/issues/77

Expectation: If consistent with the pref, recognize that FF is the default.

What should I try next?

Asked by Nick_Levinson 9 months ago

Last reply by Nick_Levinson 9 months ago