Showing questions tagged: Show all questions

Trouble loading AOL when using FIREFOX on MacBookPro..

Using MacBookPro . After going to FIREFOX and logging in to AOL, when I try to download emails, the loading indicator bar goes about 2/3rd and stops. No problem if I have… (read more)

Using MacBookPro . After going to FIREFOX and logging in to AOL, when I try to download emails, the loading indicator bar goes about 2/3rd and stops. No problem if I have SAFARI as browser and no problems going to other sites on FIREFOX. It only happens when I try to download email from AOL, using the FIREFOX....Any suggestions?...NOTE: This problem only started two days ago. Up until that time,(over many years, I never experienced this. Also I'm no whiz-bang on the computer, other than being able to log in and do emails. I don't know squat about downloading operating systems, etc.. My deceased wife was the operator...

Asked by bj12bam 1 day ago

SCreen freezing and buffering

Hello! I work on a Mac and have constant problems with buffering and screen freezing. I have refreshed the browser twice as suggested. Each time I log on or move to anoth… (read more)

Hello! I work on a Mac and have constant problems with buffering and screen freezing. I have refreshed the browser twice as suggested.

Each time I log on or move to another page that colorful basketball appears for quite awhile. When I can finally move to the desired page, it freezes and that basketball appears again.

Help? I work from home and need to use this computer.

Thank you!

Asked by mlkelly9258 1 day ago

Last reply by Erwin Pratama 1 day ago

Firefox removes the authentication header from request

am seeing an issue in firefox on unix with accessing a web page which uses basic http authentication mechanism. It pops up for user id and password for basic authenticati… (read more)

am seeing an issue in firefox on unix with accessing a web page which uses basic http authentication mechanism. It pops up for user id and password for basic authentication. When I enter the credentials and click submit the response received is 401 Unauthorized. Same webpage and authentication works in chrome browser on same system (so assuming no firewall issues). The Firefox and chrome is configured in a console where we test it. And both are requesting for the same host. I believe there is some configurations issue in Mozilla firefox that might be affecting it. Attaching the request and response for both.

Firefox version that has a problem : Mozila Firefox 78.4.0esr


Request and response in Chrome

Request

   GET /content/ HTTP/1.1

Host: 3.87.81.51 Connection: keep-alive Cache-Control: max-age=0 Authorization: Digest username="admin", realm="Power Xpert", nonce="16981e9013fd33c215fb54cfe5c8246b", uri="/content/", response="527760ce114bf839a9df342ba27ca352", qop=auth, nc=00000002, cnonce="572ab111183b3236" Upgrade-Insecure-Requests: 1 User-Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/91.0.4472.101 Safari/537.36 Accept: text/html,application/xhtml+xml,application/xml;q=0.9,image/avif,image/webp,image/apng,*/*;q=0.8,application/signed-exchange;v=b3;q=0.9 Accept-Encoding: gzip, deflate Accept-Language: en-US,en;q=0.9

Response -

HTTP/1.1 200 OK Content-Type: text/html ETag: "1471035255" Last-Modified: Mon, 23 Jun 2014 19:17:18 GMT Content-Length: 7452 Date: Wed, 09 Jun 2021 21:52:49 GMT Server: lighttpd/1.4.28-devel-59460


Request and response in Firefox

Request : GET /content/ HTTP/1.1 Host: 3.87.81.51 User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:78.0) Gecko/20100101 Firefox/78.0 Accept: text/html,application/xhtml+xml,application/xml;q=0.9,image/webp,*/*;q=0.8 Accept-Language: en_us,en;q=0.5 Accept-Encoding: gzip, deflate DNT: 1 Connection: keep-alive Upgrade-Insecure-Requests: 1

Response:

HTTP/1.1 401 Unauthorized WWW-Authenticate: Digest realm="Power Xpert", nonce="3743c840c84a56d1e56be155dc3284c1", qop="auth" Content-Type: text/html Content-Length: 351 Date: Wed, 09 Jun 2021 21:57:57 GMT Server: lighttpd/1.4.28-devel-59460

The difference is :

Below Authentication header is missing in firefox.

Authorization: Digest username="admin", realm="Power Xpert", nonce="16981e9013fd33c215fb54cfe5c8246b", uri="/content/", response="527760ce114bf839a9df342ba27ca352", qop=auth, nc=00000002, cnonce="572ab111183b3236"

Some setting in firefox is making this. I am not sure which one. Please help on this. Thanks in advance.

Asked by bhabani.pattanayak 2 days ago

Last reply by FredMcD 2 days ago

How to disable drag and drop links to download.

Ive disabled video mp4 downloads by clicking links through a software but this can be overriden by dragging the mp4 download link to the download icon in the overflow men… (read more)

Ive disabled video mp4 downloads by clicking links through a software but this can be overriden by dragging the mp4 download link to the download icon in the overflow menu.

So I want to disable drag and drop somehow, or any method to disable dragging links to the download icon for download.

Asked by ultraaes191 3 days ago

Last reply by jscher2000 3 days ago

Bookmarks after FF upgrade in Linux Mint

After upgrading from FF 56(? came with Mint 17) to the newest FF(78), still with Mint 17, cant find old bookmarks anywhere. Have looked for json and html, but cant find t… (read more)

After upgrading from FF 56(? came with Mint 17) to the newest FF(78), still with Mint 17, cant find old bookmarks anywhere. Have looked for json and html, but cant find them? Was it all nuked in the upgrade?

Asked by johansenerik71 6 days ago

Lost BOOKMARKS - how to recover them ...?

Hi: Can anyone help me to recover BOOKMARKS which I've found missing after today's starting my Firefox Browser/Thunderbird and trying to use one of the BOOKMARKS: this i… (read more)

Hi: Can anyone help me to recover BOOKMARKS which I've found missing after today's starting my Firefox Browser/Thunderbird and trying to use one of the BOOKMARKS: this is for the first time I've lost them just by opening the Program after I've about 3 weeks ago Upgraded my Windows 7 to Version 10 - under Windows 7 they were working properly without any 'accidental loss'. Question: - is it possible to use the Bookmarks-Back Up file to re-install them - IF NOT, what is the other way to reliably re-install them ...? My PC-system is: Windows 10 Home, Ver 10.0.19042 (20H2), CPU; Intel Pentium D 935 3.20Ghz (dual core), x64-based processor, 32-bit. I'd greatly appreciate any SPECIFIC INSTRUCTIONS how to accomplish this. Tony H.

Asked by thorsak 1 week ago

Last reply by cor-el 1 week ago

FF removes multiple spaces from file name on file download

When I download a file with multiple spaces in the name, like 'test space.txt' (there are 2 spaces between test and space), FF condenses the extra space into one, like '… (read more)

When I download a file with multiple spaces in the name, like 'test space.txt' (there are 2 spaces between test and space), FF condenses the extra space into one, like 'test space.txt' (there is only 1 space between test and space). This happens on multiple websites and does not occur in other browsers.

Asked by bk3963 1 week ago

Last reply by jscher2000 1 week ago

  • Solved

No text showing, only images from today on one news website.

I haven't installed any new Add-ons for over a year but suddenly today the Telegraph.co.uk website is only displaying images. I disabled all Add-ons, re started FF but th… (read more)

I haven't installed any new Add-ons for over a year but suddenly today the Telegraph.co.uk website is only displaying images. I disabled all Add-ons, re started FF but that hasn't fixed it. Safari is okay though. Mac 10.11.6 and FF 78.10.1esr Thanks for any tips, can't do without a proper newspaper. Kryters.

Asked by kryten 4 weeks ago

Answered by kryten 1 week ago

New Netflix bug crashing June 2021

Once again Netflix isn't able to play the videos on the FireFox browser. It told me that my browser was not updated, so I updated the Add-ons and then I got the dreaded "… (read more)

Once again Netflix isn't able to play the videos on the FireFox browser. It told me that my browser was not updated, so I updated the Add-ons and then I got the dreaded "Widevine has crashed" again. This happened before in April 2021? I think and then it was fixed. I hope the FireFox team sees this and is able to fix this bug again. Any other suggestions from other users are welcomed.

Asked by sjsutherland89 1 week ago

Viewing video with/without widevine for macOS

Recently, I've been unable to view paid for video, for example on Netflix. I get the following error message: The WidevineCdm Plugin has crashed. FATAL Clpp-Error [Catego… (read more)

Recently, I've been unable to view paid for video, for example on Netflix. I get the following error message:

The WidevineCdm Plugin has crashed. FATAL Clpp-Error [Category 6 - Code 6002]: {"browserError":""}

I'm using a macOS 10.95 and, says Firefox,:

"Note: The current version of Google Widevine is no longer compatible with older macOS versions such as OS X 10.9 and 10.10. Only macOS versions 10.11 and above are supported."

So my question, since it seems my mac is no longer compatible with Widevine, is whether there a way for me to watch video on Firefox? Perhaps with another plugin? Or no plugin? Perhaps this is an issue to take up with Widevine?

Thanks in advance.

Asked by ssaarrraahh 1 month ago

Last reply by cor-el 1 week ago

Printing PDF to network printer

When printing a pdf from the built-in pdf viewer (pdf.js?) to a network printer, it's so slow as to be unusable. Save the same pdf and open it it in Xreader, click print,… (read more)

When printing a pdf from the built-in pdf viewer (pdf.js?) to a network printer, it's so slow as to be unusable. Save the same pdf and open it it in Xreader, click print, and it starts printing immediately. Size of the document seems to play a role; I knew it was slow from trying to print smaller documents in the past, but today I needed a hard copy of a 68MB pdf, and hours later, it still had not printed.

I'm running latest Linux Mint Debian Edition 4 Debbie and latest Firefox in its repositories, 78.11.0esr (64-bit). Printer is Canon imageRunner 2200, it doesn't have any other slow printing problems, as I stated above.

Problem seems to have existed for a long time...

Asked by f4f4 1 week ago

Last reply by jscher2000 1 week ago

Video in google drive does not play properly

Hello. Since updating to Firefox 89, I have been experiencing problems playing videos shared on Google Drive. (The problem occurred in the Devloper Edition of version 89,… (read more)

Hello.

Since updating to Firefox 89, I have been experiencing problems playing videos shared on Google Drive. (The problem occurred in the Devloper Edition of version 89, and version 89 was released to regular Firefox without a solution. When I start playing a video in Google Drive, it plays fine for the first few minutes, but then suddenly the video stops and the video screen goes black, and there is no response when I press the play button. The only solution to this is to reload the web page, but this is very inconvenient as the video stops in the middle and when you reload again it starts playing from the beginning.

Sorry for my bad english. Thanks.

Asked by Coleridge 1 week ago

  • Solved

i forgot my password but is still connected to the account, is there a way so i can transfer the sync data to a different profile or change my current account password so i wont lose my sync data?

is there a way so i can transfer the sync data to a different profile or change my current account password so i wont lose my sync data? inside my current firefox account… (read more)

is there a way so i can transfer the sync data to a different profile or change my current account password so i wont lose my sync data? inside my current firefox account i have tons of data i would rather not lost so please tell me a way to keep all my data

Asked by tim 1 week ago

Answered by ·´¯`·...¸>-)))º> ~dbben 1 week ago

prevent firefox to sync themes

So based to https://support.mozilla.org/en-US/questions/1242818 the option mentionned in about:config doesn't exist anymore. in palce of that it has been replaced I guess… (read more)

So based to https://support.mozilla.org/en-US/questions/1242818 the option mentionned in about:config doesn't exist anymore.

in palce of that it has been replaced I guess by services.sync.prefs.sync.extensions.activeThemeID Well this option doesn't do shit. I still got my theme sync even with restarting the browser. It's very disappointing.

Asked by vigilian 1 month ago

Last reply by kennu 1 week ago

Firefox keeps switching to the "Add search bar in toolbar". Permanent solution needed.

I use two different browsers. I'm on Windows 10. Firefox is current. I have the same addons I've had for years. I don't need or want this option. Since Firefox is minimiz… (read more)

I use two different browsers. I'm on Windows 10. Firefox is current. I have the same addons I've had for years. I don't need or want this option. Since Firefox is minimized to half the screen I can't access the addons I need b/c this stupid thing won't stay on the top option. It's VERY annoying. I've already sent an email to support months ago and NO REPLY.

Asked by DocB30tn 1 week ago

Emails

Usually the sender in my unread mails have a blue bullet before the name and the name is highlighted in bold type. Lately the name is sometimes not highlighted in bold ty… (read more)

Usually the sender in my unread mails have a blue bullet before the name and the name is highlighted in bold type. Lately the name is sometimes not highlighted in bold type or does not appear at all.

i sometimes miss my new mails because of this. See attachment

Asked by chawlee1050 1 week ago