Showing questions tagged: Show all questions

Firefox Launching Before Antivirus at PC startup

Today my PC has launched Firefox 3 times on 3 occasions before I could tell my PC to launch McAfee. I shut off Firefox as soon as it would let me and proceeded to McAfee… (read more)

Today my PC has launched Firefox 3 times on 3 occasions before I could tell my PC to launch McAfee. I shut off Firefox as soon as it would let me and proceeded to McAfee alright. I never use my computer without the antivirus/firewall etc. running even if I am not on the web.

I checked Firefox settings but could find nothing specific to my issue. I have not made any changes to Firefox or any other software since the last Firefox upgrade. My PC runs Windows 10.

Is there a switch or toggle I can use to ensure my PC waits before loading Firefox? This phenomenon is new today. Thanks!

Asked by Russ2014 6 days ago

PASSPORTS

WP10 / Firefox / Thunderbird : There are two different email accounts/names in Thunderbird. Only the original one shows in Firefox Settings Passwords. How can I h… (read more)

WP10 / Firefox / Thunderbird :

There are two different email accounts/names in Thunderbird. Only the original one shows in Firefox Settings Passwords.

How can I have Passwords also recognize and display information for the second account?

Appreciate your help.

Thank you.

Asked by Hikermann 6 days ago

Question: Black screen-No Video, Only audio during online streaming movies.

Sir, my hp desktop PC is having -- windows10, Firefox, connect cable Broadband with 100mbps speed, Ethernet, periodically updated. I am very much fond of watching Englis… (read more)

Sir, my hp desktop PC is having -- windows10, Firefox, connect cable Broadband with 100mbps speed, Ethernet, periodically updated. I am very much fond of watching English/Foreign language movies having English CC/Subtitles, online streaming, generally on paid channels e.g. Netflix, prime video, Hotstar, you tube etc. I am not proficient in English language. To read the English CC/subtitles, I have to pause the streaming, read the subtitle and then start the streaming (pause-start, pause-start). After about 15 minutes watching the film, the screen becomes black (no video), with a no signal detected message. But audio/sound remains continue. Then I switch off the PC, restart it, and watch the movie for next 15 minutes., then again black screen.This cycle goes on. But When I watch the film continuously, without pause-start function, then there is no black screen problem. In my opinion this repeated pause-start function causes the black screen problem. Without pause-start function, I cannot watch these movies. I tried some online mentioned solutions without success. Please help me in solving this problem in a simple way as I am not perfect in computer science. Regards.

Asked by cheenamds13 6 days ago

an extension to hide all exclamation marks

I basically hate exclamation marks. I want to hide them. They are mainly in ads, in pages contents, everywhere. Buy! Do! Now! It is most disturbing character and it shoul… (read more)

I basically hate exclamation marks. I want to hide them. They are mainly in ads, in pages contents, everywhere. Buy! Do! Now! It is most disturbing character and it should be forbidden in non-meaningful manners. Years ago I saw such extension but I lost it due to many Firefox updates, which disabled some of them.

Some stupid admakers go wild and put it in end of every button and line.

Please help

Asked by Thomas 6 days ago

Twitch.tv not working properly and few random websites not loading in

Hello there, for past few days I'm having issues mainly on Twitch.tv - the streams do work fine, but whole website is displayed as text - Avatars, emotes, badges are disp… (read more)

Hello there, for past few days I'm having issues mainly on Twitch.tv - the streams do work fine, but whole website is displayed as text - Avatars, emotes, badges are displaying as text, or don't display at all, I'm attaching screenshots as examples. What I've tried - restarting PC, router, full re-install of Firefox, disabling all add-ons and uinstalling them (7tv and FFZ), private mode, troubleshooting mode, creating a new profile in Firefox, checked firewall settings, checked AV settings and did multiple scans - nothing was found, tried changing Firefox security Settings, also cleared cache and cookies.

I think that's everything - I was doing everything that was in the article: https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems

Regarding other websites - this is completely random, mail works, some websites also do, but on some it gets stuck, like for example when I have to do a 2FA somewhere and get a pop-up window to click "login" or type a code, it just gets stuck and nothing shows up.

Not sure if this helps, but exactly same issues appear on different browsers - Chrome, Edge, but only on PC. I tried Firefox on mobile and it worked just fine.

If I can provide more details please let me know, I did attach the "Troubleshooting Information" so hopefully this also helps.

Thank you in advance!

Asked by b.kijak95 6 days ago

Last reply by b.kijak95 6 days ago

AVG Online Security Extension

AVG has ended Online Security Add on for Firefox and AVG has told me that I may not be secure when I use Firefox. How can I stay secure on Firefox. I do not want to hav… (read more)

AVG has ended Online Security Add on for Firefox and AVG has told me that I may not be secure when I use Firefox. How can I stay secure on Firefox. I do not want to have to use any other browser.

MArtin

Asked by oconnormj137 6 days ago

Ring app

I couldn't sign in to my Ring App and received Incompatible Browser error message. Ring Support told me the new version of their app, which uses my default browser to log… (read more)

I couldn't sign in to my Ring App and received Incompatible Browser error message. Ring Support told me the new version of their app, which uses my default browser to log only works with Chrome or Samsung Browsers (I've never heard of Samsung Browser). Furthermore, they said I had to delete Firefox from my mobile device in order to get Ring App to work.

This seems ridiculous. What's the problem here please??

I prefer to use Firefox, why do I have so many compatibility issues?

Asked by getinaclue 6 days ago

Reply-to email

Hello Support, when I create an email in my primary email account (karl.volger@gmail.com) and sent it out, it also shows as sent out in a different gmail account. Any rep… (read more)

Hello Support, when I create an email in my primary email account (karl.volger@gmail.com) and sent it out, it also shows as sent out in a different gmail account. Any reply is being sent back to me is not going into my primary account, but to the other account, my email is shown being sent from there, and not from my primary account. All the settings in my primary account are shown the correct settings for sending and receiving emails. The only thing I did notice that I have dual folders in the primary account of Drafts and Sent..... Please see the attached image.

Thank you and best regards, Karl Volger

Asked by Karl Volger 6 days ago

mailto combined with onclick does not work

Hi, example given: <a alt="bla" onclick="return gtag_report_conversion('mailto:chief@example.com?subject=bla%20bla%20bla&body=more%20bla%20bla');" href="mailto:c… (read more)

Hi,

example given:

<a alt="bla" onclick="return gtag_report_conversion('mailto:chief@example.com?subject=bla%20bla%20bla&body=more%20bla%20bla');" href="mailto:chief@example.com?subject=bla%20bla%20bla&body=more%20bla%20bla"></a>

works well with Chrome, Edge, Samsung but NOT with Firefox. Without the onclick-Event it works with Firefox too

<a alt="bla" href="mailto:chief@example.com?subject=bla%20bla%20bla&body=more%20bla%20bla"></a>

As the onclick is essential I wonder if there is a fix for the fox?

Thanks in advance, Alex

Asked by agreisle 5 days ago

Chase Bank says my broweser is out of date

I'm running Windows 10, Firefox Release 126. I had the same issue with the previous version of Firefox. I was hoping 126, would fix the Chase Bank issue.. But it did no… (read more)

I'm running Windows 10, Firefox Release 126. I had the same issue with the previous version of Firefox. I was hoping 126, would fix the Chase Bank issue.. But it did not I read several articles from FF users, I checked my User Agent Settings, they are correct. Called Chase, they said use Chrome as Firefox does not have the 'needed code' to work with Firefox. Been using Firefox with Chase for at least 5 years.

Please help, Thank you

Asked by Dr. DISK 1 week ago

Last reply by Dr. DISK 5 days ago

Bookmark syncronisation dont work

Hello, I use the firefox browser on two computers and the sync of the bookmarks is enabled. On one of this computers dont work the sync of the bookmarks. I get no errorm… (read more)

Hello,

I use the firefox browser on two computers and the sync of the bookmarks is enabled. On one of this computers dont work the sync of the bookmarks. I get no errormessage if I press "now sync", but I dont get the bookmarks. Could you help?

BR Stephan

Asked by sy-diverse 5 days ago

Firefox not completing auto update

Almost consistently every day and often multiple times a day, Firefox will freeze up, unable to load new tabs, and sometimes will display a message that the browser has u… (read more)

Almost consistently every day and often multiple times a day, Firefox will freeze up, unable to load new tabs, and sometimes will display a message that the browser has updated and requires a restart. Upon restart (when fozen), I'm prompted to create a new profile because I'm using an 'older version of Firefox'. After creating a new profile, I'm able to update the browser and switch back to my original profile.

Although this is a relatively easy fix, Firefox requiring me to restart my browser without being able to do anything else is disruptive alone, but not even completing the auto updates, crashing, and requiring me to do a workaround just to keep using the browser is driving me back to a more stable browser.

I don't remember updates requiring a restart before, or maybe they didn't happen enough to cause issues in my workflow.

I have tried using the 'restore' feature in the uninstaller hoping that it might resolve the issue with no results, but I haven't found any reasonable other options with my searches online.

Asked by poguepotamus 5 days ago