firefox 73 profile location problem

I seem to be encountering various problems since the update to 73, the main one is the profile folder, I dislike the default location so have previously just put my prefe… (read more)

I seem to be encountering various problems since the update to 73, the main one is the profile folder, I dislike the default location so have previously just put my preferred location in appdata\roaming\mozila\profiles.ini but 73 regularly ignores this and puts a basic profile in the default location and alters profile.ini. Using the profile manager does not get any better results. I am also having problems with the home page, I have set a custom page but 73 often resets this to a blank page or sometimes the default home page. I have had to resort to a 'portable' version as 73 constantly resetting things was getting so annoying but the portable does not work well as a default browser.

Asked by mikebravo 4 months ago

Browsers on my mac are viewing old SSL certificates and won't open new site

My website bucksccc.org.uk, was recently moved to a new host, DNS changed and SSL certificates renewed. The new site works wonderfully on everyones Macs, PCs, Tablets, ph… (read more)

My website bucksccc.org.uk, was recently moved to a new host, DNS changed and SSL certificates renewed. The new site works wonderfully on everyones Macs, PCs, Tablets, phones etc all over the globe. But not my Mac. When I type in the URL ALL browsers say the site is insecure and they will not open it. When I look at the SSL certificate that is being rejected, it is the old one from the old host. On my mac I also have Windows 10. The site opens fine on there and the certificate is correct. It is something on my Mac that is obviously causing this. I have refreshed Firefox, rebooted, cleaned cache, flushed DNS cache, etc, etc, but still have not found a fix.

Thanks

Frank

Asked by FrankRussell 3 months ago

The thumbnail for a new top site with custom image url doesn't want to load

So in a new tab i wanted to change the icon of a top site to a custom one, i clicked on "edit", then "use a custom image", pasted an imgur link in the box, the preview wo… (read more)

So in a new tab i wanted to change the icon of a top site to a custom one, i clicked on "edit", then "use a custom image", pasted an imgur link in the box, the preview worked perfectly fine but then after hitting "save" the link icon appeared totally blank. I tried with other image hosting sites but still didn't get it to work. Please help me out Thanks

Asked by everesttigre 3 months ago

Migrated Firefox profile to new computer but passwords did not migrate with it

Both my old computer and new one are Windows 10-64. Migration went without a hitch and I was able to restore all my bookmarks and preferences. But contrary to the promi… (read more)

Both my old computer and new one are Windows 10-64. Migration went without a hitch and I was able to restore all my bookmarks and preferences. But contrary to the promise made in the migration instructions, the passwords are no where to be found, and neither were the add-ons I was using. I can deal with the add-ons, but the passwords are a real problem. Before the migration this new feature called Lockwise would always help me find the right password, but in the new setup Lockwise was totally empty and I'm having trouble getting into some of my regular sites. I still have the backups so I'm wondering if the Lockwise and password information is located in another folder that I can copy and migrate. Can anybody help me with this? And if it is possible to migrate, how do you do it? I would hope its just an easy copy and paste like it was for Firefox.

Asked by pfw51 3 months ago

  • Locked

Firefox installed by snap: how to open downloaded files?

locking this thread as duplicate, please continue at https://support.mozilla.org/en-US/que.../1284465 Firefox came preinstalled as snap package on ubuntu 18.04, but has … (read more)

locking this thread as duplicate, please continue at https://support.mozilla.org/en-US/que.../1284465

Firefox came preinstalled as snap package on ubuntu 18.04, but has been giving trouble since

I'm running through problems when downloading files:


   The open with dialog application does not see most applications, in particular it doesn't see evince nor libreoffice. The dropdown defaults to "Url Handler Script (default)", which does nothing with my files.
If I choose to open the file with firefox (say a pdf file) a blank page appears

All these options work with chrome though..

The only way I can view a downloadable file is by saving it somewhere in my home directory and then open it which is a pain!


Obviously snap firefox doesn't access anything beyond thatI've successfully installed Firefox as a snap package (done by default by installing it through Ubuntu's "software center"). It does work, and give me a more recent version of Firefox than the one available through APT.

I'm running through problems when downloading files, though:

   Saving them in /tmp/ does not work, since the snap version of Firefox uses a different filesystem than the one of the host computer, hence Firefox and non-snap applications see different content in /tmp/.
   The open with dialog application does not see most applications, in particular it doesn't see evince nor libreoffice, which I've installed through APT. The dropdown defaults to "Url Handler Script (default)", which apparently does nothing with my files.
   If I save a downloaded file, the open containing folder button in the downloads list does not work. I'm guessing that it tries to open nautilus, but fails to do so because nautilus is a non-snap application.I've successfully installed Firefox as a snap package (done by default by installing it through Ubuntu's "software center"). It does work, and give me a more recent version of Firefox than the one available through APT.

I'm running through problems when downloading files, though:

   Saving them in /tmp/ does not work, since the snap version of Firefox uses a different filesystem than the one of the host computer, hence Firefox and non-snap applications see different content in /tmp/.
   The open with dialog application does not see most applications, in particular it doesn't see evince nor libreoffice, which I've installed through APT. The dropdown defaults to "Url Handler Script (default)", which apparently does nothing with my files.
   If I save a downloaded file, the open containing folder button in the downloads list does not work.

Asked by chet10 2 months ago

Under GNU/Linux the system's/user's umask (e.g. 027) appears ignored when downloading files with Firefox 68.7.0esr - any ideas pls?

(tech details omitted here as believed to be a fairly common issue [perhaps: https://bugzilla.mozilla.org/show_bug.cgi?id=120679] although happy to provide some if asked)… (read more)

(tech details omitted here as believed to be a fairly common issue [perhaps: https://bugzilla.mozilla.org/show_bug.cgi?id=120679] although happy to provide some if asked)

Sorry to raise this issue from about 6 or 7 years ago but it is quite a niggle - if not a potential privacy/security risk.. For info, I think this was fixed briefly about that time but returned in a slightly newer version. If you plan to fix this I should be most happy to await Debian developers to consider a newer version of Firefox ESR a "stable" package and release it to the likes of me.

Many thanks and best wishes

Dave C

Asked by DaveC 2 months ago

two session -> tabs/history lost

Hi everybody, I have been using for years Mozilla and the tabs as a useful productive tool to keep the pages/docs which I was working on, always open and ready to be open… (read more)

Hi everybody, I have been using for years Mozilla and the tabs as a useful productive tool to keep the pages/docs which I was working on, always open and ready to be opened. Every time I closed it, it restored the pages/tabs. Today I opened a second Mozilla session just for 1 page, and I accidentally closed the main one, lately I closed the second one. When I re-opened Mozilla, it restored the one-page second session, and completely lost the tens of tabs and the history I had on the main session.

How can I recover that pages/tabs? Thank you very much

Marco

Asked by marcomarucci 2 months ago

Problems with Twitter while using Simple Tab Groups + Firefox Multi-Account Containers

Hello. I'm using the combination of Simple Tab Groups + Firefox Multi-Account Containers. The Twitter stopped to work properly about one month ago - likes, retweets, fol… (read more)

Hello.

I'm using the combination of Simple Tab Groups + Firefox Multi-Account Containers. The Twitter stopped to work properly about one month ago - likes, retweets, follows and most of other actions doesn't work (I'm managing 3 Twitter accounts). I'm on Firefox 75.0.

Are there any suggestions?

Asked by chapaev87 2 months ago

Download crashed my acer aspire 5560 and cannot reboot

I was going through a Web design tutorial and it suggested that I should tryout Web pages on different browsers. I downloaded Firefox but at the end or just after, the co… (read more)

I was going through a Web design tutorial and it suggested that I should tryout Web pages on different browsers. I downloaded Firefox but at the end or just after, the computer hung up and would not reboot. Black screen with flashing cursor. Did all the normal things like removing battery and peripheral devices and power connection.held power button down for 60 seconds. Reconnected battery and power. Switched on but exactly the same response. Just answer said it was a hardware problem as the power up was not kicking in. Have ordered a refurbished hp model but am concerned that the same thing will happen.

Asked by Steve Marples 2 months ago

Can I disable Firefox from incorporating the page title into its window caption?

Isn't there a setting somewhere for toggling whether Firefox's window caption incorporates the current page's title? Labels on my shell taskbar seem to be more meaningles… (read more)

Isn't there a setting somewhere for toggling whether Firefox's window caption incorporates the current page's title? Labels on my shell taskbar seem to be more meaningless with it enabled. What if I intend to activate the Firefox window and immediately switch to a tab other than the one currently active? From this aspect you can see how Firefox really isn't streamlined for subconcious interoperation with other applications.

Please help. Thanks!

Asked by Ben 2 months ago

Until last week I could watch programs on NBC and CBS; suddenly I can't. Can you help?

On NBC, I get a screen reading "Well this is awkward. Sorry, it looks like the video or page you're looking for seems to have disappeared - or maybe it never existed to b… (read more)

On NBC, I get a screen reading "Well this is awkward. Sorry, it looks like the video or page you're looking for seems to have disappeared - or maybe it never existed to begin with." CBS simply won't let me play the program I select; it's just a black screen. Since both networks had the same problem on the same date, and it hasn't changed since then, I am assuming it is something to do w/my computer settings on Firefox, but have been unable to figure out what to change. Can you "talk" me through it?

Asked by ginaspelvin12 2 months ago

Firefox reopen tab bahaviour acting weird

When I reopen a closed tab, I would expect it to open on the last page I visited with that tab. For some reason it has been opening the first page I visited with that tab… (read more)

When I reopen a closed tab, I would expect it to open on the last page I visited with that tab. For some reason it has been opening the first page I visited with that tab. For example if I visited the following websites "new tab page -> google -> mozilla support" and then closed and reopened this tab, the page would be google. This has only started happening in the last week or two, so I'm wondering if this is intentional or if there's something in about:config that I can change.

Firefox 75.0 Windows 10

Asked by kmousetheawesome 2 months ago

How to disable flashing in the inspector?

When an element updates it flashes yellow in the inspector. Is there a way to disable this? I am working on a web game and elements get updated all the time and the yello… (read more)

When an element updates it flashes yellow in the inspector. Is there a way to disable this? I am working on a web game and elements get updated all the time and the yellow flash every second gets really annoying, making it harder to debug.

Asked by Donutask 2 months ago

FF75. PR_CONNECT_RESET_ERROR only in Windows 10. In Win7 everything works.

Two different PCs connected to the same network, on both there are no third-party antiviruses and firewalls, and native ones are turned off (Windows Defender, etc.). This… (read more)

Two different PCs connected to the same network, on both there are no third-party antiviruses and firewalls, and native ones are turned off (Windows Defender, etc.). This is not a single case, there are some other sites. If I understand everything correctly, some sites in this way try to bypass the blocking, that the providers of some countries create.

I can't understand why everything works on Windows 7, but doesn’t work on freshly installed and configured Windows 10. I googled this problem, but so far I have not been able to solve it. The browsers on both PCs are configured the same way, I checked all the settings. Connection settings in the OS are also the same.

Asked by booya 2 months ago

Downloaded PDF's don't always contain .PDF file extension (weird)

Downloaded PDF's don't always contain .PDF file extension and aren't able to be opened without manually adding extension. This isn't always the case, but is consistent w… (read more)

Downloaded PDF's don't always contain .PDF file extension and aren't able to be opened without manually adding extension. This isn't always the case, but is consistent with various different websites - e.g., downloading a w9 form from IRS website works fine, but downloading my bank statements or insurance bill leaves me with a generic (no extension file) in my downloads directory.

Asked by mrprowe 2 months ago

Blank screen when attempting to print from pdf preview in gmail website?

I come from using google chrome and have never had any issues printing a pdf from gmail preview. When trying to do the same thing on firefox a new tab opens normally and … (read more)

I come from using google chrome and have never had any issues printing a pdf from gmail preview. When trying to do the same thing on firefox a new tab opens normally and the pdf appears to load (as shown by the progress highlight in the taskbar icon) but all I get is a blank page in the new tab. Is there any way for the pdf to load in the page and print?

TIA

Asked by scottwilks1 2 months ago

How do I fill the entire array with the computed answers with just the one input to the array element using the html console?

In the html console, I put an element.value = My new input .value into array index #8 (I pressed enter and only got an undefined instead of specific text answer I wanted… (read more)

In the html console, I put an element.value = My new input .value into array index #8 (I pressed enter and only got an undefined instead of specific text answer I wanted, then I did a small change and all I got was "". The rest of the index element readonly textfields are empty regarding text. I want to fill the entire array with the computed answers with just the one input to the array element using the html console.

how to make an html browser console calculate one user input to fill entire the array using single different inputs and different full array answers every time.

Asked by TK27 2 months ago

hi, I get the message from Firefox Sync every time I start Firefox: "Warning: Merging"

Hi, I deleted my sync-account because it was damaged, no device was visible. It looks satisfying for a layman now with a new account, but now i get a message from firefox… (read more)

Hi, I deleted my sync-account because it was damaged, no device was visible.

It looks satisfying for a layman now with a new account, but now i get a message from firefox on startup every time no matter what i click, that there is an old sync-account, pretty annoying.

How can I remove this message, or complete delete the old sync-account?

Greetings

Asked by JD 2 months ago