Mozilla 도움말 검색

고객 지원 사기를 피하세요. 저희는 여러분께 절대로 전화를 걸거나 문자를 보내거나 개인 정보를 공유하도록 요청하지 않습니다. "악용 사례 신고"옵션을 사용하여 의심스러운 활동을 신고해 주세요.

Learn More

Had to revert to 3.6. Version 4.o would just sit a with the loading web page icon spining. 4.0 is 6X slower on my machine.

  • 답글 없음
  • 1 이 문제를 만남
  • 5 보기
more options

Inspirion laptop. 2.8Ghz dual core pentium processor, 2mb ram, Windows Vista SP2 Upgraded to FF 4.0 this morning. Launched the new FF and could barely get a web page-----any web page to load. FF would just sit there with the loading web page icon spinning until I canceled the loading process and tried to reload the page numerous times. I deleted the browsing history and cache with no luck. Reverted back to 3.6 and no problems, sites load without all the drama. Don't know what the problem was but I spent all morning installing and then reverting. I'm not badmouthing FF like others have, but I will read the forum posts to be sure that new versions work before I upgrade again.

Inspirion laptop. 2.8Ghz dual core pentium processor, 2mb ram, Windows Vista SP2 Upgraded to FF 4.0 this morning. Launched the new FF and could barely get a web page-----any web page to load. FF would just sit there with the loading web page icon spinning until I canceled the loading process and tried to reload the page numerous times. I deleted the browsing history and cache with no luck. Reverted back to 3.6 and no problems, sites load without all the drama. Don't know what the problem was but I spent all morning installing and then reverting. I'm not badmouthing FF like others have, but I will read the forum posts to be sure that new versions work before I upgrade again.