Showing questions tagged: Show all questions

firefox closing itself randomly

The firefox browser has been closing itself recently, quite often aswell(2 times a day minimum). No crash reports, nothing like that afterwards either. when i reopen the … (read more)

The firefox browser has been closing itself recently, quite often aswell(2 times a day minimum). No crash reports, nothing like that afterwards either. when i reopen the browser it continues where i left off. i use the duckdugo extention if that may play a role in it.

Any ideas?

All the best!

Asked by rovassel 3 days ago

Last reply by Niko Koppenberg 2 days ago

Opening link in new tab or window does nothing

I typically have several tabs open in Firefox to quickly go from one website to the other. It seems like after a while or if I have more than a couple tabs already open,… (read more)

I typically have several tabs open in Firefox to quickly go from one website to the other. It seems like after a while or if I have more than a couple tabs already open, clicking on a link or choosing a bookmarked site to open a new tab does nothing. By nothing I mean the tab will open with the URL displayed, but FF is not actively trying to connect to the requested URL. The stop and refresh buttons are grayed out. My only course of action is to close that tab and try again, which typically just repeats the previous steps. It's not website dependent because once this begins happening, any attempt to open a website in a new tab hangs.

I do not remember if attempts to open new websites in existing tabs are successful as I cannot duplicate the problem right now. The only think I know that's successful it to close FF and restart it. When I close the program and reopen it, I notice quite frequently that I get a message that FF is already open so I tell it to close and reopen. Also, the last time this problem happened was a few minutes ago and I had four tabs open. I noticed that there were TEN separate processes running, all called "firefox.exe". Opening an error-free, single-tab instance of FF resulted in four separate processes running. Right now, I have two tabs open - the one in which I'm writing this question plus another, static page. This is resulting in SEVEN separate processes running!

I have not attempted to refresh FF yet as I currently don't want to hassle with all the customization I've done and most likely forgotten how to do.

I'm running Win7 Pro with 16GB. Thanks for the help!

Asked by gumby_dammit223 3 days ago

Last reply by gumby_dammit223 2 days ago

  • Solved

Unable to access some of the pdfs in latest version of firefox in windows10

I am currently using Firefox version 77.0 in windows 10. I noticed few things that when I try to open some of the PDFs it shows "This PDF document might not be displayed … (read more)

I am currently using Firefox version 77.0 in windows 10. I noticed few things that when I try to open some of the PDFs it shows "This PDF document might not be displayed correctly" and just blank white page shows up (image included).

I use few extensions which I disabled them completely when I read PDF but still I am unable to access PDF. While same PDFs are easily readable by other browsers like Chrome or Edge.

Please let me know is it a bug or there is some settings to tweak. Thanks in advance.

Asked by Ishan Pandey 4 months ago

Answered by ARMAN KHAN 4 months ago

Firefox using a ridiculous amount of RAM, error message "A page is slowing down your browser..." et cetera.

I asked this previously on Twitter and after the fixes suggested didn't work (at least not permanently), support on Twitter sent me here. (Would have been nice for you to… (read more)

I asked this previously on Twitter and after the fixes suggested didn't work (at least not permanently), support on Twitter sent me here. (Would have been nice for you to determine the appropriate forum and topic rather than me having to do it, by the way, "AT").

I am still getting a dragging slow Firefox using what seems like an inordinate amount of memory (though I could be wrong, check the images). My first message to support included the first image with the comment: "Yes, I've already refreshed Firefox. Yes, I've cleared my cache. Yes, I've removed all of my extensions/add-ons, though I need them back now." I then followed the instructions to try "disabling Firefox Hardware Acceleration and deleting content-prefs.sqlite".

Deleting sqlite and disabling FHA seemed to work for a while but a) is there a script I can run to auto-delete the content-prefs.sqlite daily so I can depend on your browser. And more pressing, b)second image memory usage.

Any help is appreciated. Thank you in advance.

DB

Asked by dpadraigbrown 2 months ago

Last reply by FredMcD 2 months ago

Unwanted tabs keep opening up, especially on Facebook.

Unwanted tabs (as many as 10 last time) keep opening when I'm on Facebook (and sometimes Amazon) even though I don't click on anything. It's driving me nuts. How do I s… (read more)

Unwanted tabs (as many as 10 last time) keep opening when I'm on Facebook (and sometimes Amazon) even though I don't click on anything. It's driving me nuts. How do I stop it? Thanks.

Asked by barbara.stein1 1 month ago

Last reply by cor-el 1 month ago

firefox 81 freezes entire machine

Fedora 31 box, 5.8.13 distro kernel, distro firefox I play online poker at https://www.playwpt.com/ With firefox 81.0.1, my entire computer will be frozen/unresponsive wi… (read more)

Fedora 31 box, 5.8.13 distro kernel, distro firefox

I play online poker at https://www.playwpt.com/ With firefox 81.0.1, my entire computer will be frozen/unresponsive within 30 sec of playing. I revert to 80.0.1, I can play as usual. I haven't seen other problems with other sites.

I've had a similar issue before, I think it was the 78-79 update, something about paging getting stuck, something something.

Anybody else run into this? Fix coming?

Asked by bats999red 6 days ago

  • Solved

youtube does not load

recently you tube had started taking SOOOOOOOOOOOOOOOOOOOOOOO much time to load and i don't know why i open a video and it starts loading and i wait 5 whole minutes for t… (read more)

recently you tube had started taking SOOOOOOOOOOOOOOOOOOOOOOO much time to load and i don't know why

i open a video and it starts loading and i wait 5 whole minutes for the video to load... i tried disabling ad blocker and using you tube enhancer but it still does not work can you please help?

for example in the first image i will place i waited 5 min for the vid to load

i WILL NEVER change browsers cause this is the best one but i do need help

Asked by popiomondayz 6 days ago

Answered by FredMcD 6 days ago

Firefox will not handle Paypal transactions - or even a login to its own site here!

Hi. I was a constant user of Firefox until a year or so ago. The bloat came in and I followed the hordes to Chrome. Chrome now has similar problems, (21 instances for … (read more)

Hi. I was a constant user of Firefox until a year or so ago. The bloat came in and I followed the hordes to Chrome. Chrome now has similar problems, (21 instances for 3 sites? Really?), so I looked into Firefox once more and found it has apparently been updated. I took the plunge and reinstalled looking forward to easier browsing again. Hmmm.

I am a user of ebay and pay via Paypal. (Just saying that, I guess some of you know what is coming now.) I use Eset Internet Security which has always been very secure, easy to manage and has never given a problem with ebay or Paypal in any way with Chrome. I have it set to open a separate secure browser for Paypal transactions. Using Firefox I cannot get any Paypal transaction to complete.

It has a variety of issues which I seem to meet at random on the way. Sometimes it just refuses to start, the circling icon sits in the small secure browser screen which is empty white and spins ad infinitum. Sometimes it gets to an authentication screen with a picture of a code to type in, except the code is missing and the box is empty white. If I refresh, it shows the code but the first entry is always incorrect then the second entry, if I am offered it, is accepted and I continue to login. Once the login details have been entered and I see the message confirming the data has been sent to www.paypal.com, sometimes it stalls here again and never gets beyond that. Very occasionally I get past this and see a yellow pling with the message "Looks like this action is not supported. Please return and report this error so that we can support it in the future. (invalid client_ID or redirect_uri)". Well I am reporting it but I'm not holding my breath as this problem has been around for months if other people are to be believed.

I have cleared all cookies and caches and restarted Firefox. Nothing. I found a thread here where someone advised turning off location blocking for Paypal. No difference. Payments go through fine with Chrome so it can't be my security settings external to the browser, (Eset), and it can't be a Paypal issue. What is wrong with Firefox that such a necessary piece of functionality is either broken or is so unusual to set up that so many people, (I've searched so I have seen them), cannot make it work?

Any advice on this will be warmly welcomed.

Asked by Bordonbert 6 days ago

Last reply by Bordonbert 3 days ago

Choppy video playback (YouTube, Netflix)

Since switching to Firefox I'm experiencing some trouble regarding the playback of videos on different websites which I don't experience using other browsers. At seemingl… (read more)

Since switching to Firefox I'm experiencing some trouble regarding the playback of videos on different websites which I don't experience using other browsers. At seemingly random moments there are 'stripes' visible which are quite annoying watching a video (see image). I tried restarting Firefox with Add-ons disabled and unchecked 'Use hardware acceleration when available' in the preference section but this doesn't resolve anything. Any suggestions on how to solve this? Thanks in advance!

Asked by wutru 6 days ago

Last reply by wutru 6 days ago

Comcast drops IP address when ONLY using Firefox

HELP!! Comcast keeps dropping my home network IP address ONLY when I am using the Firefox browser. When I open the browser to access the internet (any site) within a few … (read more)

HELP!!

Comcast keeps dropping my home network IP address ONLY when I am using the Firefox browser.

When I open the browser to access the internet (any site) within a few minutes or less the home network IP address is dropped by Comcast and I lose the internet. This does NOT happen when I am using Chrome.

My laptop wi-fi can still see - and connect to - other wi-fi networks in the vicinity and if I turn off the wi-fi for a few seconds and then turn it back on again connection is restored.

I have raised this issue with Comcast four (4) times and they have not addressed the issue, so my choice now is: stop using Firefox, keep turning the wi-fi off and on again or..........?

Can someone please tell me what is going on here and ideally how to to fix this issue - thank you.

Asked by mlw5280 6 days ago

Specific bookmarks fail to load on first try after opening Firefox

Immediately after starting Firefox, if I try to open one of a couple of different links from the Firefox homepage, it will fail to load on the first try. At the moment, t… (read more)

Immediately after starting Firefox, if I try to open one of a couple of different links from the Firefox homepage, it will fail to load on the first try. At the moment, this only occurs with gmail (http://mail.google.com/mail/?hl=en&tab=wm#inbox or https://mail.google.com/mail/u/1/#inbox) and reddit (https://www.reddit.com/r/all or https://www.reddit.com), and occurs when trying from either the Homepage's Top Sites or from my Bookmarks toolbar.

Example: Open firefox -> Click on Gmail in Bookmark toolbar -> VERY briefly (<.5s) see the tab loading -> Nothing -> Try again -> Successfully loads

Firefox 81.0.2 (64-bit)

Enhancer for Youtube 2.0.101 Imagus 0.9.8.74 Privacy Badger 2020.10.7 Reddit Comment Collapser 5.1.1 Reddit Enhancement Suite 5.20.9 Tampermonkey 4.11.6117 (No scripts targeted at either gmail or reddit) uBlock Origin 1.30.4 Video Download Helper 7.3.9

Asked by tockity 6 days ago

Last reply by cor-el 6 days ago

Firefox browser

For the last few days, my Firefox browser has gone really slow. For example it takes about a minute to retweet something. I have refreshed it and ensured it is the latest… (read more)

For the last few days, my Firefox browser has gone really slow. For example it takes about a minute to retweet something. I have refreshed it and ensured it is the latest version as well as updating my laptop/restarting Firefox. The rest of my laptop and other browsers works fine so it does just seem to be Firefox. Any ideas? Thanks

Asked by Padel 6 days ago

Last reply by leehooi1997 3 days ago

Can't see embedded Twitter or Instagram posts from within Firefox (78.3.1 esr 64-bit)

Whenever I go to a web page that has twitter or instagram content, I have to right click and open the specific link in a new tab in order to see it, which is a pain in th… (read more)

Whenever I go to a web page that has twitter or instagram content, I have to right click and open the specific link in a new tab in order to see it, which is a pain in the butt.

I've opened the same web pages in Opera or Vivaldi, and there I can see the embedded content. Why can't I see embedded content like this in Firefox?

Asked by mozilla171 6 days ago

Last reply by russellboverton 6 days ago

  • Solved

Red Screen Backgrounds

Good Afternoon, On many webpages the backgrounds are always red. This doesn't include text but backgrounds not covered by text or photos etc. The backgrounds are not nor… (read more)

Good Afternoon,

On many webpages the backgrounds are always red. This doesn't include text but backgrounds not covered by text or photos etc. The backgrounds are not normally red in other browsers except firefox.

Not sure how to fix any help appreciated.

Asked by jonathanarcher275 6 days ago

Answered by jscher2000 6 days ago

No button close, minimize

I dont have minimize and close button - I refreshed firefox and I reinstalled but problem still exsist. Problem occurs also in thunderbird. The buttons look like they are… (read more)

I dont have minimize and close button - I refreshed firefox and I reinstalled but problem still exsist. Problem occurs also in thunderbird. The buttons look like they are under the cover My comp PC - win 7, firefox 81.0.2 (64 bity), thunderbird 78.3.2 (32 bity)

Asked by V-tech 6 days ago