Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

My old version of Firefox won't let me download the latest Firefox version 4 to my U3 launchpad what can I do?

  • 返信なし
  • 10 人がこの問題に困っています
more options

I typically launch Firefox from my flash drive (U3 launchpad). My version of Firefox (3) was having problems staying on and launching. I tried updating to the latest version. My version of Firefox (3) would not or was not able to update to the latest version 4. I deleted Firefox from my U3 launch pad and tried downloading it again. U3 Launchpad only has version 2 of Firefox available for downloading. I downloaded it in hopes of updating it to the latest version. During the update/download the program failed to complete the download, and after trying to load it again it failed to log on to the download center. I'm at my wits end!!! How do I get Firefox 4 on to my U3 launchpad??