Menampilkan pertanyaan yang diberi tag: Ajukan pertanyaan

Delete all data/ history

Hi, Every time I delete/ clear all data/ history there are always one shortcut to previously visited webpages on my start page left, Youtube. Open "burger menu" Privacy … (baca lebih lanjut)

Hi, Every time I delete/ clear all data/ history there are always one shortcut to previously visited webpages on my start page left, Youtube. Open "burger menu" Privacy & Security Cookies and site data --> Clear everything in that section. History --> Clear everything.

Open "burger menu" History --> Clean all previous history -- Clean everything.

But still that shortcut still remain.

I would really appreciate help with this.

Asked by Rexxo 1 hari yang lalu

Last reply by jscher2000 - Support Volunteer 31 menit yang lalu

why does firefox change my settings to delete cookies upon closing?

"delete cookies and site data when firefox is closed" now gets checked against my will. i'm not checking it and have never had it set to do that. this is wasting tons of … (baca lebih lanjut)

"delete cookies and site data when firefox is closed" now gets checked against my will. i'm not checking it and have never had it set to do that. this is wasting tons of time for me, resetting my shortcuts and signing in to sites that are a pain in the ass to sign in to (specifically bandcamp). other settings get changed also, but not all of them, and my personal info remains. but a lot of time is also wasted correcting all the settings that have changed behind my back. this started happening within the past week. i've changed nothing.

it's not when i turn my computer off. i had to reset everything 2 days ago, but when i got home yesterday and turned my computer on it was working properly - settings intact. i used it for several hours, went to bed, turning the internet off, as i always do, and leaving pine player on. (it's not pine player causing the problem. i wasn't using it the other times) the computer never went into sleep mode, as per my settings... but after turning the internet back on this morning and opening firefox my settings are changed again.

any ideas? Thanks if you try to help

Asked by coelacanth 1 hari yang lalu

Last reply by jscher2000 - Support Volunteer 17 jam yang lalu

Autofill

Is there a way to autofill for most sites but not autofill for certain sites while still saving passwords through firefox for those sites. I like to store my bank informa… (baca lebih lanjut)

Is there a way to autofill for most sites but not autofill for certain sites while still saving passwords through firefox for those sites. I like to store my bank information on firefox behind an master password but it automatically autofills with out asking for the master password. Can I limit the sites that autofill passwords or require the master password in order to autofill? Any suggestions?

Asked by soysaucewasobi 1 hari yang lalu

Last reply by cor-el 1 hari yang lalu

PASSWORD MANGER

I have sent several emails and get no reply, how am I suposed to fix check or see my saved passwords if they all look like this...3b4a3f36-7056-4eee-bcb3-2b0838fa07e1 … (baca lebih lanjut)

I have sent several emails and get no reply, how am I suposed to fix check or see my saved passwords if they all look like this...3b4a3f36-7056-4eee-bcb3-2b0838fa07e1

Asked by The Boss 3 bulan yang lalu

Last reply by cor-el 1 hari yang lalu

Why does Firefox makes an http request to ietf.org even when in HTTPS-only mode? (OCSP related)

When in HTTPS-only mode and the "Query OCSP responder servers" settings is enabled, Firefox makes an http request on port 80 to ietf.org. details: HTTPS-only mode on, O… (baca lebih lanjut)

When in HTTPS-only mode and the "Query OCSP responder servers" settings is enabled, Firefox makes an http request on port 80 to ietf.org.

details:

  • HTTPS-only mode on, OCSP on:
  • go to http://ietf.org/
  • requests are made to:

ocsp.starfieldtech.com ietf.org ocsp.digicert.com

  • HTTPS-only mode on, OCSP on:
  • go to https://ietf.org/
  • requests are only made to:

ocsp.starfieldtech.com ocsp.digicert.com

why is this? (Firefox 103 on macOS 10.15)

Asked by n0u355lo 2 hari yang lalu

Last reply by jscher2000 - Support Volunteer 2 hari yang lalu

cant remove videomart.org notification

I am suddenly receiving virus notifications from videomart.org. I have tried numerous settings but I am unable to remove it from Firefox. Do you have a fix Thank you … (baca lebih lanjut)

I am suddenly receiving virus notifications from videomart.org. I have tried numerous settings but I am unable to remove it from Firefox. Do you have a fix Thank you

Asked by lbar1938 2 hari yang lalu

Last reply by RobertJ 2 hari yang lalu

Your browser is being managed by your organization.

After testing Webroot it revealed loss of local PC controls and it appeared to be a cloud minded herd mentality app.. (I used Kaspersky for many year with undesirable stu… (baca lebih lanjut)

After testing Webroot it revealed loss of local PC controls and it appeared to be a cloud minded herd mentality app.. (I used Kaspersky for many year with undesirable stuff disabled.. great app until Putin stepped in)...

Firefox ran great with all performance tweaks applied to date and removal of anything Google (banned from some countries due to information preditation). 0 Trust here. Google does not exist on this machine as has been ripped from the registry and file syste. - FYI

Uninstall did not work! Had to boot on a CD and access thefile system and manually delete files to remove the webroot bat from my OS..

I need assistance on removing the nasty policy from FireFox "Your browser is being managed by your organization."

RE: "https://anywhere.webrootcloudav.com/wtsff/live/latest.xpi"

I removed all found in the registry, file system and FireFox "About:Config" without any success.

My Fox is highly customized as a result of many years of "No, I don't want these things happening -or- I do not want mybrowser accessing and communications with ..."

Please advise on any steps that may exist before I either do a fresh install -or- switch to anothe browser.

Many thanx for the view!

Asked by Old Netscape Developer 3 hari yang lalu

Last reply by cor-el 3 hari yang lalu

Why do links not work in Firefox, but do on other browsers

Why can I not use certain websites on Firefox, when they work fine with other browsers. For instance, I could not book a flight on United.com but did so easily with Chrom… (baca lebih lanjut)

Why can I not use certain websites on Firefox, when they work fine with other browsers. For instance, I could not book a flight on United.com but did so easily with Chrome. I assume there is some security thing that does not allow united, or other sites, to fill in the necessary info. This has been going on for 10 years. Sometimes, I realize it is a Firefox problem and go to another site, and sometimes now. I want to use FF, but since, I so often get blocked, it is a hassle. Any suggestions on what to do? Thanks.

Asked by HnLA 5 hari yang lalu

Last reply by jonzn4SUSE 4 hari yang lalu

Asking to save credit card number

I can't recall if this problem occurs all of the time or not. The problem is this.............when buying something online or donating online using a credit card I often… (baca lebih lanjut)

I can't recall if this problem occurs all of the time or not. The problem is this.............when buying something online or donating online using a credit card I often get the message...."Save credit card number-choose Yes or No" or something to that effect. Is there a way to modify the settings on my browser so that I do not get this question about saving my credit card number? Or is this an issue with how the website I am browsing at works and therefore I cannot make a one-time fix? Thanks.

I am using Linux and the latest browser 103.0.1

Asked by jogger60 5 hari yang lalu

Last reply by RobertJ 5 hari yang lalu

Permission Problem with Camera

We have a customer using our SaaS solution running through Firefox 91.12.0 ESR. The web application we provide requires access to the camera on the local machine so we ca… (baca lebih lanjut)

We have a customer using our SaaS solution running through Firefox 91.12.0 ESR. The web application we provide requires access to the camera on the local machine so we can capture a photo. We give them instructions and they configure their instance of Firefox to ALLOW access to the camera, along with several other adjustments (like allowing pop-ups, and no autofill).

However, whenever they restart Firefox the camera permission reverts back to the DEFAULT of Always Ask. The other settings adjustments we make, like pop-ups and no autofill stick around, but not the camera setting.

We've checked the PREF.js file in the Profile folder and that doesn't appear to be a problem. On our in-house machines we are running the same version of Windows and Firefox and cannot reproduce the problem.

The customer has recently applied the upgrade from an earlier version of Firefox ESR to 91.12.0. The customer has also imaged the PC and copied over to a large number of additional machines for use around their organization. This problem is causing a serious disruption to their deployment of the updated PC's as we work with them to try and troubleshoot the problem.

Any ideas on what to try would be appreciated.

Asked by mfranke62 5 hari yang lalu

Last reply by Terry 5 hari yang lalu

Been told Firefox is causing my problem

Been told Firefox is causing my problem. When trying to start my canada.ca account - damn pictures show up and forces me to select 'smiling' dogs. horses in clouds, even … (baca lebih lanjut)

Been told Firefox is causing my problem. When trying to start my canada.ca account - damn pictures show up and forces me to select 'smiling' dogs. horses in clouds, even livingroom pics...how do I turn off this Firefox /security??

Asked by jgandpen 5 hari yang lalu

Last reply by Terry 5 hari yang lalu

"Delete cookies and site data when firefox is closed" setting not remembered

"Delete cookies and site data when firefox is closed" setting not remembered - I have this ticked but when I restart Firefox, it is UNticked. I created a new clean profil… (baca lebih lanjut)

"Delete cookies and site data when firefox is closed" setting not remembered - I have this ticked but when I restart Firefox, it is UNticked. I created a new clean profile, and the same thing happens with that. This started I think once I updated to version 102.0 64bit recently, and seems to have broken Twitter login - each time I have to go to settings, and clear history - after doing some experiments as to what bit of History needed clearing, it was the setting "offline site data" that was the critical one. Why won't Firefox, even in a brand new profile with no addons, REMEMBER that I have ticked ""Delete cookies and site data when firefox is closed" setting not remembered"? Firefox desktop, 102.0 64 bit, Windows 7. Thank you.

Asked by Robert 1 bulan yang lalu

Last reply by cor-el 5 hari yang lalu

HTTPS-Only mode

I am attempting to browse a site that will be taken down soon, and that site is only in http format: "http://www.sfrpg-discussion.net/viewtopic.php" I have gone into sett… (baca lebih lanjut)

I am attempting to browse a site that will be taken down soon, and that site is only in http format: "http://www.sfrpg-discussion.net/viewtopic.php"

I have gone into settings, to "Privacy & Security" to bottom where the "HTTPS-Only Mode" is located, and selected "Don’t enable HTTPS-Only Mode". I have gone into "about:config", looked for the "dom.security.https_only_mode", and set "dom.security.https_only_mode", "dom.security.https_only_mode_ever_enabled", and "dom.security.https_only_mode_ever_enabled_pbm" to false.

Unfortunately, Firefox keeps trying to load "https://www.sfrpg-discussion.net/viewtopic.php", which does not exist. When I select "Enable HTTPS-Only Mode in all windows" I get the option to connect to an "http" site, but when I click on that button Firefox redirects me to an https site anyway.

There is no 'lock' icon present in the address bar or to either side of it.

I tried setting to "Enable HTTPS-Only Mode in all windows" with an exception for the site, but Firefox still redirects to an https site anyway.

Can the "Don't enable HTTPS-Only Mode" stop Firefox enabling HTTPS?

I have tried to get advice from the following advice and archived pages, and it did not work: https://support.mozilla.org/en-US/kb/https-only-prefs https://support.mozilla.org/en-US/questions/1333463 https://support.mozilla.org/en-US/questions/1320199

Asked by khartoum 6 hari yang lalu

Last reply by cor-el 6 hari yang lalu