X
Érintse meg, ha az oldal mobil verziójára kíván váltani.

Támogatói fórum

A témacsoportot lezárták és archiválták. Tegyen fel új kérdést, ha segítségre van szüksége.

Websites have black background and black text, cant see the text from the website.

Beküldve

When entering websites, sometimes there's a black background and I cannot see the text when on.

When entering websites, sometimes there's a black background and I cannot see the text when on.

További rendszeradatok

Alkalmazás

  • Felhasználói ügynök: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:61.0) Gecko/20100101 Firefox/61.0

További információk

cor-el
  • Top 10 Contributor
  • Moderator
17335 megoldás 156738 válasz

Did you modify the default text and background colors or are you using an inverted High Contrast theme in the Mac OS?

  • Options/Preferences -> General: Fonts & Colors -> Colors
Did you modify the default text and background colors or are you using an inverted High Contrast theme in the Mac OS? *Options/Preferences -> General: Fonts & Colors -> Colors
BrianP 0 megoldás 6 válasz

cor-el said

Did you modify the default text and background colors or are you using an inverted High Contrast theme in the Mac OS?
  • Options/Preferences -> General: Fonts & Colors -> Colors

When I start in safe mode all is well, but if I start in regular mode the problem comes back. This only started after I had refreshed Firefox to try to correct a slow start up.

''cor-el [[#answer-1147135|said]]'' <blockquote> Did you modify the default text and background colors or are you using an inverted High Contrast theme in the Mac OS? *Options/Preferences -> General: Fonts & Colors -> Colors </blockquote> When I start in safe mode all is well, but if I start in regular mode the problem comes back. This only started after I had refreshed Firefox to try to correct a slow start up.
cor-el
  • Top 10 Contributor
  • Moderator
17335 megoldás 156738 válasz

If it works in Safe Mode and in normal mode with all extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) disabled then try to find which extension is causing the problem by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via one of these:

  • "3-bar" menu button -> Exit (Power button)
  • Windows: File -> Exit
  • Mac: Firefox -> Quit Firefox
  • Linux: File -> Quit
If it works in Safe Mode and in normal mode with all extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) disabled then try to find which extension is causing the problem by enabling one extension at a time until the problem reappears. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Close and restart Firefox after each change via one of these: *"3-bar" menu button -> Exit (Power button) *Windows: File -> Exit *Mac: Firefox -> Quit Firefox *Linux: File -> Quit
BrianP 0 megoldás 6 válasz

The solution for me was to cancel "Hardware acceleration". That can be done by going to Options, Performance, Cancelling use recommended performance settings, then cancelling the pop-up use hardware acceleration.

The solution for me was to cancel "Hardware acceleration". That can be done by going to Options, Performance, Cancelling use recommended performance settings, then cancelling the pop-up use hardware acceleration.
JohnyB 0 megoldás 1 válasz

Jon_03 said

When entering websites, sometimes there's a black background and I cannot see the text when on.

I just had this same problem, using Firefox and Ubuntu. FIX: go into Preferences, Language and Appearance (Fonts & Colors) click on colors, UNCHECK Use System colors. Click OK. Hope this helps...

''Jon_03 [[#question-1231166|said]]'' <blockquote> When entering websites, sometimes there's a black background and I cannot see the text when on. </blockquote> I just had this same problem, using Firefox and Ubuntu. FIX: go into Preferences, Language and Appearance (Fonts & Colors) click on colors, UNCHECK Use System colors. Click OK. Hope this helps...