Támogatás keresése

Kerülje el a támogatási csalásokat. Sosem kérjük arra, hogy hívjon fel egy telefonszámot vagy osszon meg személyes információkat. Jelentse a gyanús tevékenységeket a „Visszaélés bejelentése” lehetőséggel.

Learn More

A témacsoportot lezárták és archiválták. Tegyen fel új kérdést, ha segítségre van szüksége.

Firefox 52 not accessing webcam

more options

Ever since installing version 52, my Logitech c920 webcam does not work.

Before anyone says it, I am not missing any plugins.

I have uninstalled/reinstalled: Abode Shockwave webcam software Firefox

I have erased all the website permissions from Adobe Permissions manager to refresh them.

I have physically granted "Allow" permissions to the camera and microphone on the page I need it to work via the View Page Info screen. It then grants permission to the microphone but not the camera.

Nothing works.

Yet it works just fine in IE and Chrome, neither of which I can use for certain aspects of my online assignments.

Why is this such an issue?

Ever since installing version 52, my Logitech c920 webcam does not work. Before anyone says it, I am not missing any plugins. I have uninstalled/reinstalled: Abode Shockwave webcam software Firefox I have erased all the website permissions from Adobe Permissions manager to refresh them. I have physically granted "Allow" permissions to the camera and microphone on the page I need it to work via the View Page Info screen. It then grants permission to the microphone but not the camera. Nothing works. Yet it works just fine in IE and Chrome, neither of which I can use for certain aspects of my online assignments. Why is this such an issue?

Összes válasz (1)

more options

If the webcam uses the Flash plugin, the page should trigger a plugin notification icon in the address bar, near the same area where you accessed permissions. It looks like a small gray Lego block. Have you seen that? You also can use the Permissions panel of the Page Info dialog to give Allow permission to the page for Flash.

I don't know if this thread is relevant, but it mentions a conflict with Firefox's internal setting for HTML5 media autoplay (when set to false) and your webcam: Logitech c920 Video Not Working in Firefox (Windows 7 x64 SP1). That setting is here:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste autop and pause while the list is filtered

(3) If the media.autoplay.enabled preference is bolded and "user set" to false, double-click it to restore the default value of true