A számítógépe a továbbiakban nem támogatott

Ha a számítógépében Pentium 4 processzornál régebbi van, akkor azt a Firefox 49-es verziójától nem kerül támogatásra. A Firefoxot továbbra is használhatja, de a 48-as verziótól kezdve nem kap több frissítést. Számos programhoz hasonlóan a Firefox számára is olyan processzor kell, amely támogatja a Streaming SIMD Extensions 2 (SSE2) utasításkészletet a jobb teljesítmény és biztonság érdekében.

Azt javasoljuk, hogy Pentium 4 vagy annál újabb processzorral rendelkező számítógépet használjon, amely támogatja az SSE2 utasításkészletet, hogy megkapja a legújabb Firefox verziót, amely több funkciót, stabilitást és biztonságot nyújt.

A Firefox Extended Support Release (ESR) version 45 továbbra is támogatja a régebbi processzorokat, egészen 2017 márciusáig.

// A következő remek emberek segítettek a leírás megírásában: Kéménczy Kálmán. Ön is segíthet – tudja meg, hogyan.

Hasznos volt a leírás? Kérem, várjon...

Jelentkezzen a Mozilla támogatás önkéntesének