Megszűnik a Firefox támogatás a Mac OS X 10.6, 10.7 és 10.8 verziókra

Ez a leírás csak a Mac felhasználókra vonatkozik.

A Firefox 49-es verziójától kezdve, a Firefox minimális rendszerigénye a Mac OS X 10.9 (Mavericks) vagy annál újabb operációs rendszer. Látogassa meg az Apple támogatói oldalát, hogy megtudja milyen Mac OS verzióval rendelkezik.

Ha a Firefox legújabb verzióját Mac OS X 10.8 (Mountain Lion) vagy valamely korábbi verziót használja, az egyetlen módja annak, hogy a Firefoxot egy biztonságos verzióra frissítsen az, ha frissíti a Mac OS verzióját egy olyan verzióra, amelyet az Apple támogat. A frissítéssel kapcsolatban látogassa meg a Apple támogatói oldalát.

Megjegyzés: Ha Mac OS X 10.7 (Lion) vagy 10.6 (Snow Leopard) verziót használja, akkor töltse le az OS X El Capitan kiadást, mielőtt frissítené a legújabb Mac OS operációs rendszert.

Amíg a Firefox bizonytalan verziói továbbra is az OS X 10.8 és korábbi verzióiban működnek, a Mac OS támogatott verziójával a Firefox legfrissebb verziója segítségével a legjobb és legbiztonságosabb felhasználói élményt nyújtja.

// A következő remek emberek segítettek a leírás megírásában: Kéménczy Kálmán. Ön is segíthet – tudja meg, hogyan.

Hasznos volt a leírás? Kérem, várjon...

Jelentkezzen a Mozilla támogatás önkéntesének