Hogyan használjam a Firefox helyesírás-ellenőrzés funkcióját?

A Firefox automatikusan ellenőrzi beírt szavak helyesírását az egysorosnál nagyobb beviteli mezőkben. Amint abbahagyja gépelést, a beírt szavak a telepített szótárakban található szavakkal lesznek összehasonlítva. Amennyiben a szó nem található a szótárban, az pirossal lesz aláhúzva, mint az alábbi példában:

05675f3d603e2607555817580ba1c0c2-1271792700-577-1.png

Megjegyzés:
  • Az automatikus helyesírás-ellenőrzés csak azoknál a szövegmezőknél aktiválódik, amelyek több mint egy sort tartalmaznak, tehát ahova annyi szöveget írhat be amennyit csak akar.
  • Licenc okokból nem mindegyik nyelvhez kerül telepítésre szótár.

Az automatikus helyesírás-ellenőrzés letiltása

A Firefoxban az automatikus helyesírás-ellenőrzés alapból be van állítva. Ha szeretné kikapcsolni azt a BeállításokBeállítások ablakban teheti meg:

  1. A Firefox ablak tetején kattintson a Firefox gombra és válassza ki a Beállítások menüpontotA Firefox ablak tetején kattintson az Eszközök menüre és válassza ki a Beállítások menüpontotA menüsorban kattintson a Firefox menüre és válassza ki a Beállítások... menüpontotA Firefox ablak tetején kattintson a Szerkesztés menüpontra és válassza ki a Beállítások menüpontot

    Kattintson a menü gombra New Fx Menu és válassza a BeállításokBeállítások menüpontot.

  2. Válassza ki a Haladó ikont.
  3. Kattintson az Általános lapra.
  4. Kapcsolja ki a Helyesírás-ellenőrzés beírás közben beállítást. Helyesírás-ellenőrzés beírás közben
  5. Nyomja meg az OK gombot a Beállítások ablak bezárásáhozNyomja meg Bezárás gombot a Beállítás ablak bezárásához.
Megjegyzés: Néhány beállítás az egyedi Firefox böngészőkben nem jelenik meg a beállítások ablakban.

Elírt szavak javítása

Ha a helyesírás-ellenőrzés be van kapcsolva, az elírt szavakat könnyen kijavíthatja. A javításhoz a jobb egérgombbal kattintsontartsa lenyomva a Ctrl gombot miközben rákattint az elírt szóra és válassza a menüben felsorolt javasolt szavak egyikét. 05675f3d603e2607555817580ba1c0c2-1271792700-577-3.png

Ha a javasolt szavak közül egyik sem megfelelő, akkor azt manuálisan kell szerkesztenie. Ha biztos abban, hogy a szót helyesen írta, akkor azt hozzáadhatja a szótárhoz. Ahhoz, hogy egy szót hozzáadhasson a szótárhoz, a jobb egérgombbal kattintsontartsa lenyomva a Ctrl gombot miközben rákattint a szóra, és válassza Hozzáadás a szótárhoz menüpontot.

Megjegyzés: A hozzáadott szavak az összes szótárában elérhetők lesznek.

Szótárak hozzáadása

Igény szerint más szótárakat is lehet telepíteni.

  1. Jobb kattintásKattintáskor nyomja le a Ctrl gombot bármely egy sornál hosszabb szövegmezőbe.

Válassza Nyelvek menüpontot. Válassza a Szótárak hozzáadása... menüpontot.
05675f3d603e2607555817580ba1c0c2-1271792700-577-4.png
A Mozilla Kiegészítők Szótárak oldala fog megjelenni. Ahhoz, hogy egy szótárat hozzáadjunk a Firefoxhoz, kattintson a kívánt szótár neve melletti "Szótár telepítése" hivatkozásra. Meg fog jelenni a "Szoftver telepítés" ablak. Kattintson a Telepítés most gombra, ami a bővítmények ablakot nyitja meg, ahol a települő szótárt fogja látni. Spell Checker - Win4

  1. A szótár engedélyezéséhez, kattintson bővítménykezelőben az Újraindítás most gombra.

Szótárak közti váltás

A szótár telepítése után, szükség szerint átválthat rá. Ahhoz, hogy egy másik telepített szótárra váltson, a jobb egérgombbal kattintsontartsa lenyomva a Ctrl gombot miközben rákattint egy többsoros szövegmezőre, válassza a Nyelvek-et, és utána válassza a kívánt szótárt.
05675f3d603e2607555817580ba1c0c2-1271792700-577-6.png

A véletlenül hozzáadott szavak eltávolítása

  1. Nyissa meg a profilmappát:

    A Firefox ablak tetején kattintson a Firefox gombra, és válassza ki a Súgó menüpontotA menüsoron kattintson a Súgó menüreA Firefox ablak tetején kattintson a Súgó menüre és válassza ki a Hibakeresési információ menüpontot. Troubleshooting Information - HUN - Win7 FF27.0
    Ennek hatására a böngészőben megjelenik a Hibakeresési információ elnevezésű lap.
    Kattintson a menüben a New Fx Menu , majd a Help-29 gombra és válassza ki a Hibakeresési információ menüpontot. Ennek hatására a böngészőben megjelenik a Hibakeresési információ elnevezésű lap.

  2. Az Alkalmazás alapadatai rész alatt válassza a Mappa megjelenítéseMegjelenítés FinderbenKönyvtár megnyitása gombot és megjelenik a profilfájlokatprofilmappát tartalmazó új ablak.
  3. Megjegyzés: Ha nem tudja a Firefoxot megnyitni, vagy nem sikerült a profil lekérdezése, kérjük kövesse a Profil megkeresése a Firefox elindítása nélkül útmutatóban leírtakat.

  4. A Firefox ablak tetején kattintson a Firefox gombra és válassza ki a Kilépés menüpontot.A Firefox ablak tetején válassza ki a Fájl menüből a Kilépés menüpontot.A menüsoron válassza ki a Firefox menüből a Kilépés a Firefox programbólA Firefox ablak tetején kattintson a File menüre, majd válassza a Kilépés menüpontot.

    Kattintson a menü gombra New Fx Menu , majd a KilépésKilépés ikonra Close 29 .

  5. Nyissa meg a persdict.dat fájlt egy szövegszerkesztőben (pédául a Wordpad-ben).
  6. A szövegszerkesztőben minden egyes szó külön sorban szerepelnie. Távolítsa el a nem kívánt szót tartalmazó sort.
  7. A mentéshez kattintson a Fájl menüben a Mentés menüpontra.
Megjegyzés: Az eltávolított szavak az összes szótárából eltávolításra kerülnek.

 


Leírás megosztása: http://mzl.la/1BAQFzT

Hasznos volt a leírás? Kérem, várjon...

A következő remek emberek segítettek a leírás megírásában: kkemenczy, Futhark1988. Ön is segíthet – tudja meg, hogyan.