חיפוש בתמיכה

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Google no longer displaying properly with Firefox 103.0.1

  • 4 תגובות
  • 0 have this problem
  • 14 views
  • תגובה אחרונה מאת rna_ink

more options

I am on a 2018 Intel Mac Mini running macOS Catalina 10.15.7. After updating to 103, Firefox no longer shows any content on Google related pages (search, Gmail, etc.). The pages load but no text is visible, only images.

I've tried everything from clearing all caches and browsing history, to going into about:config and changing the sandbox settings. Not sure what else to do as I've been primarily using Firefox for years but these issues have only surfaced after the last couple of updates.

I am on a 2018 Intel Mac Mini running macOS Catalina 10.15.7. After updating to 103, Firefox no longer shows any content on Google related pages (search, Gmail, etc.). The pages load but no text is visible, only images. I've tried everything from clearing all caches and browsing history, to going into about:config and changing the sandbox settings. Not sure what else to do as I've been primarily using Firefox for years but these issues have only surfaced after the last couple of updates.
צילומי מסך מצורפים

כל התגובות (4)

more options

This could be a problem with the TLS 1.3 Early Data feature also known as Zero Round Trip Time Resumption (0rtt). You can try to set security.tls.enable_0rtt_data = false on the about:config page to disable this feature until this is fixed by Google or Mozilla to see if that helps.

See also:

Helpful?

more options

Hi! I've changed the setting to false in about:config, cleared all caches and browsing history and restarted Firefox. Still no change to Google and Gmail.

Helpful?

more options

Hi

This could be connected to this issue that Google has been having:

https://www.theguardian.com/technology/2022/aug/09/google-outage-search-down

Please can you try again and see if it works now.

Helpful?

more options

Hi Paul,

The issue is still happening with all our computers on Firefox 103. There are some computers that haven't updated and are still running 102 and 101 and Google is working okay on those browsers. Google is working on the other browsers installed on these computers as well.

Helpful?

פרסום שאלה

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.