Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

I want to open a new tab, but to keep the cursor in the adressbar. Right not whenever i open a new tab i come to a page with the firefox logo and google search.

  • 3 Mbohovái
  • 2 oguereko ko apañuãi
  • 2 Hecha
  • Mbohovái ipaháva cr00mz

more options

Whenever i open a new tab i am greeted with this page

http://blog.mozilla.org/ux/files/2012/05/Firefox-Beta-13-Redesigned-About_Home-Page1.png?128c42

Which is a small problem for me, because whenever i want the cursor the start in the adressbar. So if i would for example open a new page, i typ in imdb.com i get directly to imdb.

Now however, with the firefox tab home screen. I have to do a google search for imdb.

A small problem perhaps, but big enough to be annoying.

Is there a way to go in to settings or something similar, and make sure the cursor remains in the addressbar after opening a new tab?

Ñemoĩporã poravopyre

Hello,

If you only want new tabs to not have the home page, you can change it by going to your about:config page and changing "browser.newtab.url" to about:blank. For me at least, if I open a new tab on a blank page, the cursor stays on the address bar.


In order to change your Firefox Configuration please do the following steps:

  1. In the Location bar, type about:config

and press Enter. The about:config "This might void your warranty!" warning page may appear.

  1. Click I'll be careful, I promise! to continue to the about:config page.

If you want to also change your home page to a blank page, you can do so under:

  • (in Windows) Tools > Options > General, or
  • Menu New Fx Menu > Options (Preferences in Mac and Linux) > General

And then change the dropdown menu for "When Firefox starts: " so that it is set to "Show a blank page."

Note that you can continue to do searches on the awesome bar and search bar in case you want to do a Google search.

Does this solve the problem? Let us know.

Emoñe’ẽ ko mbohavái ejeregua reheve 👍 4

Opaite Mbohovái (3)

more options

Ñemoĩporã poravopyre

Hello,

If you only want new tabs to not have the home page, you can change it by going to your about:config page and changing "browser.newtab.url" to about:blank. For me at least, if I open a new tab on a blank page, the cursor stays on the address bar.


In order to change your Firefox Configuration please do the following steps:

  1. In the Location bar, type about:config

and press Enter. The about:config "This might void your warranty!" warning page may appear.

  1. Click I'll be careful, I promise! to continue to the about:config page.

If you want to also change your home page to a blank page, you can do so under:

  • (in Windows) Tools > Options > General, or
  • Menu New Fx Menu > Options (Preferences in Mac and Linux) > General

And then change the dropdown menu for "When Firefox starts: " so that it is set to "Show a blank page."

Note that you can continue to do searches on the awesome bar and search bar in case you want to do a Google search.

Does this solve the problem? Let us know.

more options

The real Firefox home page is about:home See if that works.

more options

Thanks for the help!