Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Cartlannaithe

Plugin-container.exe makes browsing slow: how 2 solve?

I have reverted to 3.5 because the latest versions of FF include some nonsense called plugin-container. FF was brilliant prior to the plugin-container but now it is notic… (tuilleadh eolais)

I have reverted to 3.5 because the latest versions of FF include some nonsense called plugin-container. FF was brilliant prior to the plugin-container but now it is noticeably slower.

Are there any early versions of 3.6 without the plugin-container available for download.

Can someone fix the plugin-container nonsense. FF was perfect prior to the plugin-container

URL of affected sites

http://

Asked by AnonymousUser 9 mbliana ó shin

Last reply by hotled 8 mbliana ó shin

  • Cartlannaithe

Won't play google music

Hi...I'm having a lot of issues recently with Google Music. (FF v. 11) Initially the problems started last week. I suspect Google changed something in their codes as many… (tuilleadh eolais)

Hi...I'm having a lot of issues recently with Google Music. (FF v. 11)

Initially the problems started last week. I suspect Google changed something in their codes as many of their programs (music, offers) suddenly stopped working. I discovered if I unblocked the tracker "Google Analytics" that I had blocked (through Ghostery extension), it started working again. All was well for a few days.

Now, suddenly....it is once again not working even though Analytics is unblocked. Now, one thing that did happen in the interim is that Microsoft released a slew of security updates which affected both my XP desktop and Vista laptop, both of which run FF 11.

Whatever went wrong, though, it only affects FIREFOX. Internet Explorer plays it just fine. Music works no problem. Offers works no problem.

So the question is ....what else going on here?

Asked by monsieurms 8 mbliana ó shin

Last reply by jamesluk 7 mbliana ó shin

  • Réitithe
  • Cartlannaithe

Saved username and passwords no longer works on Yahoo Mail

Ever since Yahoo changed their login screen a few days ago the username and password fill has not worked correctly for me. I deleted the old entry and tried to reenter it… (tuilleadh eolais)

Ever since Yahoo changed their login screen a few days ago the username and password fill has not worked correctly for me. I deleted the old entry and tried to reenter it but it would not show up on firefox. I had to use a booklet to get rid of the autocomplete=false tags in order for login manager to ask to save the password. However it does not fill it in when I try to relogin.

I really enjoy this feature since I use a long Yahoo password and Firefox stores them better then most other browsers.

This is the booklet I used. javascript:(function(){var%20c=0;function%20R(w){try{var%20a,df,dfe,i,j,x,y,r=1;df=w.document.forms;for(i=0;x=df[i];++i){dfe=x.elements;if(a=x.onsubmit){a=""}if(a=x.attributes["autocomplete"]){if(a.value=="on"){c++}a.value="on"}for(j=0;y=dfe[j];++j){if(a=y.attributes["autocomplete"]){if(a.value=="on"){c++}a.value="on"}}}}catch(E){r=0}return%20r}R(self);var%20i,x;for(i=0;x=frames[i];++i)R(x);if(c){alert("Found:%20"+c)}})();

Asked by jbwyatt4 6 bliana ó shin

Answered by jbwyatt4 6 bliana ó shin

  • Réitithe
  • Cartlannaithe

Youtube videos are blank black screen only on my firefox browser.

I can't play any youtube videos on my firefox. All my programs are update to date. Also youtube videos are working for my internet explorer but not on my firefox. I have … (tuilleadh eolais)

I can't play any youtube videos on my firefox. All my programs are update to date. Also youtube videos are working for my internet explorer but not on my firefox. I have the latest version 3.6.13

I'm on a PC 32 bit home basic vista.

Asked by helpthisgame 9 mbliana ó shin

Answered by cor-el 9 mbliana ó shin

  • Cartlannaithe

Arial Fonts especially not well-displayed in Firefox although well applied in source. (IE, Chrome are well-displayed)

Hello, 1. The Arial fonts were internally and originally existing in Avada. I didn’t use custom fonts files as your previous instruction. 2. If the fonts’ properties were… (tuilleadh eolais)

Hello,

1. The Arial fonts were internally and originally existing in Avada. I didn’t use custom fonts files as your previous instruction.

2. If the fonts’ properties were such so, then it should be same as IE and Chrome, not only Firefox, but they are well seen in IE and Chrome, however, not in Firefox, so that’s why I’m not understood myself.

I acknowledge that your theme does properly apply the fonts to source code, but I think this is the problem of fonts operation itself, or Firefox Browser problem, so discussing about in Avada-inserted internal fonts files’ properties, and discussing about Firefox Browser’s problem would be a wise way to narrow down this issues.

https://support.mozilla.org/en-US/kb/get-community-support

So could you tell me opinions or insights about them?

Thanks for your time and consideration.

Sincerely from,

Sukwoo Hong

From: Avada Support mailto:help@theme-fusion.com Sent: Wednesday, July 19, 2017 3:08 PM To: Sukwoo <aeons0000@hotmail.com> Subject: Re: css code isn't applied at all or partially applied in perspective of fonts.

Rodrigo replied Jul 19, 2:07am Hello,

As I previously showed you, Avada currently assigns Arial to your headers correctly.

Once this is done, the appearance of the font will depend on the font file itself, and on the way in which the browser displays it.

So, in your case, this is just the way in which Arial displays korean characters.

I'm afraid that we cannot provide much insight regarding this issue, since this does not depend on Avada, but on the font itself.

From the theme's side, we can only ensure that the font is correctly applied in the source code of the website, as it's currently the case in your page.


How would you rate my reply? Great Okay Not Good



--- Rodrigo ThemeFusion Team

STAY IN TOUCH ABOUT ALL NEWS / UPDATES / PRODUCTS

Subscribe To Our Newsletter | Follow Us On Twitter | Like Our Facebook Page Join The Avada Users Facebook Group | Join The Fusion Builder Users Facebook Group

Visit Our Support Center To Search For Answers. Always Submit A New Ticket For New Questions.


Sukwoo replied Jul 18, 7:15am Hello,


I understood from now that Avada theme without problem converted Arial fonts successfully to the source code of my website,

but the OS of mine and my desktop computer machine's properties would affect the actual display of the fonts.

I agree with you. However, I have tested these on the five different computers nearby my end, OS X, Windows, and so on,

Although so, the same issues simultaneously occurred in them, all 5 computers, So would the culprits of this issue be "the problem of machine" or "the problem of OS"? If so, just depending on machine like your end, the display of the fonts in Korean or Japanese is all-fine, and some of the machines in my end would be hard to properly display the Arial fonts, because of problem of the machine in my end? I'm wondering about it.


I tried to understand that only my one computer machine has problem and any other computers in other countries are fine, then no problem,

However, 5 computers all are getting same problem in my end, so that's why I'm confused although you professionally explained to me about web-safe fonts.


Thanks anyway for the kind explanation of web-fonts from you, and also, sorry for any inconvenience triggered by my misunderstanding or blindness about documents.

I'm just confused, so want to clarify, but not so easy according to me narrow-scope of knowledge.


Thanks for your time and consideration.


Sincerely from,


Sukwoo Hong


Rodrigo replied Jul 17, 5:30pm Hello,

As we previously explained, Arial is a web safe font. That means that the font file won't be implemented by the particular theme in your WP installation, but it will be retrieved from the OS fonts in the computer that visits the website.

That's why it's called a web-safe font. I can suggest to check out the guide about web-safe fonts again: http://www.coffeecup.com/help/articles/what-is-a-web-safe-font/

So, once the theme applies Arial in the source code, the browser will get the font file from the OS directory, and display it. Because of this, there's we cannot provide extensive help regarding this matter. Avada can only apply Arial in the source code of the website, which is currently the case, as you can see when you inspect the styles of the website.


--- Rodrigo ThemeFusion Team

STAY IN TOUCH ABOUT ALL NEWS / UPDATES / PRODUCTS

Subscribe To Our Newsletter | Follow Us On Twitter | Like Our Facebook Page Join The Avada Users Facebook Group | Join The Fusion Builder Users Facebook Group

Visit Our Support Center To Search For Answers. Always Submit A New Ticket For New Questions.


Sukwoo replied Jul 17, 12:08am Hello,


This problem has been continued for several months, so I should do something for this issues, very tired of trying something.


1. You said specific display of the font depends on the font's character map, but it's not the custom files I uploaded, but the fonts properties are with Avada-equipped, so there are nothing I can do myself, since as you know, customizing fonts properties which are inherited in Avada theme doesn't make sense.


2. I confirmed that in my end, the fonts are applied well in perspective of Inspector panel, however, the way it's displayed actually is totally different between your end and my end. If it is the browser's problem, then the fonts should be well-displayed in both your end and my end,

or the fonts should be not properly displayed in both your end and my end,

however, the fonts are differently displayed totally between in my desktops, and these are not the specific computer of mine, since I tested this on other computers in different places for 4 other desktops.


3. And I also tried to throw queries about this in other forums, but the answer was just ask to the theme developer, so alternatives, or other places to ask would be not well-informed to me, so that's why I'm getting difficulties these days, so could you help me as possible as you could? It could be not you or other people, or I should anyway solve this problem as fast as I could whether the advisors are theme-fusion supporters or developers or any person.


I would like to make thing to solve clear, since this discussion started to be long-winded.


Thanks for your time and consideration.


Sincerely from,


Sukwoo Hong


Sukwoo replied Jul 17, 12:06am Hello,


This problem has been continued for several months, so I should do something for this issues, very tired of trying something.


1. You said specific display of the font depends on the font's character map, but it's not the custom files I uploaded, but the fonts properties are with Avada-equipped, so there are nothing I can do myself, since as you know, customizing fonts properties which are inherited in Avada theme doesn't make sense.


2. I confirmed that in my end, the fonts are applied well in perspective of Inspector panel, however, the way it's displayed actually is totally different between your end and my end. If it is the browser's problem, then the fonts should be well-displayed in both your end and my end,

or the fonts should be not properly displayed in both your end and my end,

however, the fonts are differently displayed totally between in my desktops, and these are not the specific computer of mine, since I tested this on other computers in different places for 4 other desktops.


3. And I also tried to throw queries about this in other forums, but the answer was just ask to the theme developer, so alternatives, or other places to ask would be not well-informed to me, so that's why I'm getting difficulties these days, so could you help me as possible as you could? It could be not you or other people, or I should anyway solve this problem as fast as I could whether the advisors are theme-fusion supporters or developers or any person.


I would like to make thing to solve clear, since this discussion started to be long-winded.


Thanks for your time and consideration.


Sincerely from,


Sukwoo Hong


Rodrigo replied Jul 16, 11:40am Hello,

I attached a screenshot to this message. It was taken using Firefox, in Windows 10. As you can see in the styles applied to the element, Arial is currently assigned as the font of the title.

The way in which the font is displayed depends on the browser itself, and not on Avada. Avada will only be in charge of setting Arial as the font-family, which is correctly applied, as you can see in the screenshot.

The specific display of the font will depend on the font's character map, as well as on the browser in which it's displayed.

Unfortunately, there's not much help we can offer regarding this issue, since Avada currently applies Arial correctly in the source code of your page.


--- Rodrigo ThemeFusion Team

STAY IN TOUCH ABOUT ALL NEWS / UPDATES / PRODUCTS

Subscribe To Our Newsletter | Follow Us On Twitter | Like Our Facebook Page Join The Avada Users Facebook Group | Join The Fusion Builder Users Facebook Group

Visit Our Support Center To Search For Answers. Always Submit A New Ticket For New Questions.



{#HS:376349548-165462#} This email has been limited to the 6 most recent threads.

Asked by aeons0000 2 bhliain ó shin

Last reply by jscher2000 2 bhliain ó shin

  • Cartlannaithe

Windows 8 and CSS problems (FF 16 & 17)

I just got a brand spanking new Win 8 computer (intl English). The only things installed on it are Adobe Master's Collection, Steam, Office and Firefox. In addition I tri… (tuilleadh eolais)

I just got a brand spanking new Win 8 computer (intl English). The only things installed on it are Adobe Master's Collection, Steam, Office and Firefox. In addition I tried installing adblocker, because that's a must for me and if this problem is resolved by removing it I will have to switch to another browser.

Now, the problem is that FF is having problems loading pages with CSS. Occasionally, this results in a pages with nothing at all (except background color, it seems) or with just unformatted text. Most of the time this is fixed by doing a shift+reload, but not always. Some times it's just partially fixed and some elements don't load still.

I've tried disabling all extensions and plugins and I've also tried resetting FF. The problem always comes back. I've even tried resetting my hosts file.

Do you have any more ways of fixing it? I believe I've done everything in my power, except change browsers (which I really don't want to do unless it's my only option).

The only thing I haven't tried, which I'll try now, is unpin all my app tabs and see if that fixes anything. I'll update this if I can...

Pages affected: Facebook (some of the time), Couch Potato (installed on my server - never seen this on other computers or even other browsers on my computer, always), MyFitnessPal (occasionally), and some low-tech dating page I'm on.

Cheers, Lars

Asked by Tiwas 7 mbliana ó shin

Last reply by anzelina 7 mbliana ó shin

  • Réitithe
  • Cartlannaithe

Only one site is having issues displaying text but it does not happen with IE.

The text is not displaying on one website only and only in one part of the website and it seems to only be one type of text. http://wol.jw.org/en/wol/h/r1/lp-e http://wol… (tuilleadh eolais)

The text is not displaying on one website only and only in one part of the website and it seems to only be one type of text.

http://wol.jw.org/en/wol/h/r1/lp-e

http://wol.jw.org/en/wol/b/r1/lp-e/nwt/E/2013/45/14

It is the Bible and the Bible's text is the only part that is not displaying correctly. I uninstalled and reinstalled.

FF 40 Windows 7 SP1 64Bit

IE displays the same site and pages correctly.

Asked by LuvFF2 4 bliana ó shin

Answered by LuvFF2 4 bliana ó shin

  • Réitithe
  • Cartlannaithe

Why can't I paste into youtube comments on firefox

I don't know when this happened, but today I noticed that I cannot paste text into youtube comments on firefox. It still works just fine on Chrome. I tried to use an addo… (tuilleadh eolais)

I don't know when this happened, but today I noticed that I cannot paste text into youtube comments on firefox. It still works just fine on Chrome. I tried to use an addon to copy plain text only, but that didn't help, nor have I ever needed it before.

Is this google's latest monopoly trick or something, or what is going on?

Asked by 1N07 4 bliana ó shin

Answered by 1N07 4 bliana ó shin

  • Cartlannaithe

Site does not display properly in Firefox, It is OK in IE, Opera, Chrome, and Safari for Windows

Example: https://www.stuftpizzabarandgrill.com/catering/ AND MANY OTHERS Pages do not display properly and are difficult or impossible to read only in FF. This is a reg… (tuilleadh eolais)

Example: https://www.stuftpizzabarandgrill.com/catering/ AND MANY OTHERS

Pages do not display properly and are difficult or impossible to read only in FF. This is a regular problem on many sites, not just this one.

In this particular page, FF displays black text on a very dark gray background. I just checked it in IE, Chrome, Opera, and Safari for Windows and they all show white text, making it readable.

This is obviously a problem with the way FF displays pages and ONLY FF.

Using Vista but that should not be an issue. All the other browsers checked show the page properly.

Asked by waynec444 2 bhliain ó shin

Last reply by cor-el 2 bhliain ó shin

  • Cartlannaithe

Cant play mp3 files on websites

Hi, I have a html5 chat where you can send mp3 sounds so everyone else in the room can hear them but not if you have firefox. Why is that? It works fine on chrome and eve… (tuilleadh eolais)

Hi,

I have a html5 chat where you can send mp3 sounds so everyone else in the room can hear them but not if you have firefox. Why is that? It works fine on chrome and every other browser.

Thank you.

Asked by supercain3 2 bhliain ó shin

Last reply by supercain3 2 bhliain ó shin

  • Cartlannaithe

Why do certain websites default to bottom of page upon opening?

When I am opening up sites like REI.com and mountainhardwear.com the web page defaults to the bottom of the page. It only happens on certain websites. I can open gmail,… (tuilleadh eolais)

When I am opening up sites like REI.com and mountainhardwear.com the web page defaults to the bottom of the page. It only happens on certain websites. I can open gmail, hotmail, amazon - and it stays at the top of the page.

Asked by grasshopper104 8 mbliana ó shin

Last reply by Mr. News 8 mbliana ó shin

  • Cartlannaithe

I can't access google groups I keep getting redirected and not sent to the group help please?

I have memberships to multiple google groups while I can access the main page listing the groups I am in. I click to access anyone of my groups, I keep getting redirected… (tuilleadh eolais)

I have memberships to multiple google groups while I can access the main page listing the groups I am in. I click to access anyone of my groups, I keep getting redirected. and I can't I am using the latest version of Firefox and I am using a Windows 7 64 bit operating system.

URL of affected sites

http://groups.google.com

Asked by AnonymousUser 9 mbliana ó shin

Last reply by nanouk 9 mbliana ó shin

  • Réitithe
  • Cartlannaithe

Firefox 16 freezes for 1 minute when accessing certain webpages, I think they're all using Flash

I installed Firefox 16.0.1 yesterday. I was running 15 earlier in the day and it was fine. FF 16 however has suddenly started hanging for about a minute when I try to acc… (tuilleadh eolais)

I installed Firefox 16.0.1 yesterday. I was running 15 earlier in the day and it was fine. FF 16 however has suddenly started hanging for about a minute when I try to access certain websites. It unfreezes fine after that minute, no crashes or anything, but it's very irritating. From what I can tell it only seems to do it on pages that use Flash. I've got the latest version installed, and it's made no difference. I tried downgrading to FF 15 and it's still the same. Anyone know what's going on? Thanks, Mark

Asked by spike95609 7 mbliana ó shin

Answered by TrusteerSupport 7 mbliana ó shin

  • Cartlannaithe

How to stop Adobe flash plugin from crashing on hulu... Its up to date and every thing

I can't watch videos on HULU. Every time I try my adobe flash plug in crashes. The plug in is up to date and I checke don adobe's site and they told me to check here. … (tuilleadh eolais)

I can't watch videos on HULU. Every time I try my adobe flash plug in crashes. The plug in is up to date and I checke don adobe's site and they told me to check here.

URL of affected sites

http://hulu.com

Asked by AnonymousUser 9 mbliana ó shin

Last reply by calvin2a 9 mbliana ó shin

  • Cartlannaithe

I can't sign in to ebay via firefox quantum, sign in box is lt gray color....no problem for other sites on browser...any ideas?

I can fill in user and password but the 'button' box id light gray color and doesn't respond ..........I've just starting having this problem a couple of days ago...clear… (tuilleadh eolais)

I can fill in user and password but the 'button' box id light gray color and doesn't respond ..........I've just starting having this problem a couple of days ago...cleared all data, caches, cookies...no help.....every other sign-in on sites are OK, only have this problem on eBay *(see screen shot)*.....My sign in works of other browsers but now not Firefox....any suggestions? Thanks!...

Asked by lazjay 8 mí ó shin

Last reply by lazjay 8 mí ó shin

  • Cartlannaithe

Since the plugin container update, firefox keeps freezing when opened and on certain sites.

(locking this old thread. If you have this issue then please create a new thread - c) Not sure if its because of the plugin container update but issues began around that … (tuilleadh eolais)

(locking this old thread. If you have this issue then please create a new thread - c)

Not sure if its because of the plugin container update but issues began around that time. When I open firefox sometimes its frozen, all i can do is close it down and open a new window. it does not say "(not responding)" like when it crashes, i just cannot type, click bookmark or anything. in particular the site on http://forum.breakbeat.co.uk/, to post messages on there an new box opens, this also freezes in the same manner, only works again if firefox is reset, or sometimes begins to work again by itself, 10 minutes later or so....

PLEASE NOTE: this is not the usual form of crashing, or whatever the technical term is, it simply freezes, yet i can click the "x" in the corner and it instantly recognizes that. when a box opens in a site that crashes, i can still use other tabs/windows of firefox no problem, just not the site... the site is not experiencing issues, already asked them.

thanks

URL of affected sites

http://forum.breakbeat.co.uk/

Asked by AnonymousUser 9 mbliana ó shin

Last reply by millekev 8 mbliana ó shin

  • Cartlannaithe

Fonts totally messed up on some sites

Since upgrading to 6.0, some sites can't be read at all. Instead of regular fonts, there are symbol fonts. Below is only one example. It doesn't happen on every site, onl… (tuilleadh eolais)

Since upgrading to 6.0, some sites can't be read at all. Instead of regular fonts, there are symbol fonts. Below is only one example. It doesn't happen on every site, only some. I've tried everything on the support page for "web pages not loading properly" (or whatever it's called). Could it be a plug-in problem?

Asked by janeisgreen 8 mbliana ó shin

Last reply by cor-el 8 mbliana ó shin

  • Cartlannaithe

Why Yahoo Videos cannot be played in Firefox?

Error playing Yahoo videos Yahoo Video seriously struggles to load and give error every time I try to play. I have latest version of Adobe flash player installed and it w… (tuilleadh eolais)

Error playing Yahoo videos Yahoo Video seriously struggles to load and give error every time I try to play. I have latest version of Adobe flash player installed and it works well for most of the other sites. So its a problem only related to Yahoo Videos site. Kindly do something on this. Thank you.

Asked by rajhanschinmay 7 mbliana ó shin

Last reply by rajhanschinmay 6 bliana ó shin

  • Cartlannaithe

Firefox is being redirected to www.videocop.com

For the past several days WOT has been intercepting random attempts to redirect Firefox 3.6.8 (running on fully up-to-date 64 bit Ubuntu 10.04 LTS) to various dangerous w… (tuilleadh eolais)

For the past several days WOT has been intercepting random attempts to redirect Firefox 3.6.8 (running on fully up-to-date 64 bit Ubuntu 10.04 LTS) to various dangerous web sites. The most recent attempt was to: http://www.videocop.com/?aff=NGMzNTkwOWY6OjA%3D&src=counter

URL of affected sites

http://www.videocop.com/?aff=NGMzNTkwOWY6OjA%3D&src=counter

Asked by AnonymousUser 9 mbliana ó shin

Last reply by michael2 9 mbliana ó shin

  • Réitithe
  • Cartlannaithe

After Firefox 13 update Gmail and Twitter won't load

I have updated to Firefox 13 and now Gmail and Twitter are really slow or won't load at all. I have updated my plugins, I've cleared cache and cookies. What else can I do… (tuilleadh eolais)

I have updated to Firefox 13 and now Gmail and Twitter are really slow or won't load at all. I have updated my plugins, I've cleared cache and cookies. What else can I do? Thanks.

Asked by Persephone 7 mbliana ó shin

Answered by philipp 7 mbliana ó shin