Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

Loading home page

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page f… (tuilleadh eolais)

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page faster? And, in general to load websites? Can someone help? Thank you.

Asked by sciencemagic 1 seachtain ó shin

Last reply by sciencemagic 2 lá ó shin

After resume from suspend graphics are broken (Linux, Nvidia)

This has been a problem for a while, currently on Firefox 126.0 and Nvidia 550.78. I can work around the problem by forcing webrender to use software mode. When using HW… (tuilleadh eolais)

This has been a problem for a while, currently on Firefox 126.0 and Nvidia 550.78. I can work around the problem by forcing webrender to use software mode.

When using HW accelerated webrender with my Nvidia graphics card everything works fine until the PC wakes from sleep, then graphics are broken and Firefox needs restarting. Most noticeable for me is when looking at Grafana graphs they will look like random lines, and my Frigate NVR snapshots only display some of the time.

Is there anywhere in Firefox that will show a log of any error messages to do with the graphics card? I would like to try and fix the problem rather than disabling HW acceleration, but with no logs to look at that is impossible. No other programs seem to have a problem with resuming from sleep, and no error messages are shown in any of the system logs.

Asked by Adam 6 lá ó shin

Last reply by Adam 2 lá ó shin

Hit counter no longer working in Firefox

I have used a free Hit Counter for many years that I got from https://www.freecounterstat.com/ I have 3 such counters and have stopped working in the latest version of … (tuilleadh eolais)

I have used a free Hit Counter for many years that I got from https://www.freecounterstat.com/

I have 3 such counters and have stopped working in the latest version of Firefox on my desktop. They work with Firefox on my iPad and Android phone. They also work fine if I use the Edge Browser but I prefer using Firefox as I have for many years.

The embedded code is pretty simple, here it is for one of my counters... <a href="https://www.freecounterstat.com" title="visitor counter">Hit Counter for Financials</a> Can you help? Thanks, Bill T

Asked by billtag 1 seachtain ó shin

Last reply by billtag 1 lá ó shin

YouTube Issue

YouTube content doesn't load. Same with NYTimes.com articles. Up to date, no extensions, no add-ons. Running Sonoma 14.4.1 Safari and Chrome work as expected. … (tuilleadh eolais)

YouTube content doesn't load. Same with NYTimes.com articles.

Up to date, no extensions, no add-ons.

Running Sonoma 14.4.1

Safari and Chrome work as expected.

Asked by johnedwardlow 3 lá ó shin

Last reply by johnedwardlow 2 lá ó shin

FireFox sends wrong user agent for a specific website

We have a noticed a very strange behaviour with the latest FireFox (126). One of our webpage is behaving differently across our Integration and production environment. Bo… (tuilleadh eolais)

We have a noticed a very strange behaviour with the latest FireFox (126). One of our webpage is behaving differently across our Integration and production environment. Both env are running identical code and similar network stack the only difference we have noticed so far is for our Integration env Firefox is sending the different user-agent string than for production.

Steps to reproduce: 1. Open https://integration4-view.publitas.com/automation-int4/reader-happy-path/page/1

2. Go to console and view navigator.userAgent the user-agent string will be:

    "Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:126.0) Gecko/20100101 Firefox/126.0" 

3. Now open the same content on production -> https://view.publitas.com/automation-prod/reader-happy-path/page/1

4. Go to console and view navigator.userAgent the user-agent string will be:

   "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) FxQuantum/126.0 AppleWebKit/537.36 (KHTML, like Gecko) Chrome/103.0.5060.71 Safari/537.36" 

Our website changes behaviour based on which browser it is and based on second string our backend interprets the browser as chrome instead of Firefox.

If I change privacy.resistFingerprinting to True then the user-agent string is sent correctly.

Can you please help us identify what changed in the latest version that is causing this behaviour.

Version: 126 (64 bit) Test on Windows 11 and Mac OSX

Asked by Umer Khan 2 lá ó shin

Last reply by Umer Khan 2 lá ó shin

McAfee malware added several days ago

Firefox Desktop issue, McAfee malware has entered the Firefox browser a couple of days ago claiming viruses have been detected & requires me to click on their popup … (tuilleadh eolais)

Firefox Desktop issue,

McAfee malware has entered the Firefox browser a couple of days ago claiming viruses have been detected & requires me to click on their popup to remove it. Additional warning follow and reoccur every couple of minutes. I don’t have McAfee Anti-virus software on my computer & have not installed any new software for some time. The anti-software I have works fine (Spybot & Microsoft Security Essentials) and detects no problems. The first application I initiate upon boot-up each morning is Firefox and that’s when the problem begins. It is somehow related to Firefox. I cannot find any processes in play.

I’m using Windows 7 Pro

Sincerely, [removed email from support forum]

I tried all six free malware scanning programs suggested but nothing found

Asked by roribe 1 lá ó shin

Last reply by roribe 22 uair ó shin

can we reduce disk usage?

Firefox uses about half a gig on my disk, that's: '~/.mozilla' and '~/.cache/mozilla' can that be reduced? Either some setting that limits disk use or even a manual del… (tuilleadh eolais)

Firefox uses about half a gig on my disk, that's: '~/.mozilla' and '~/.cache/mozilla' can that be reduced? Either some setting that limits disk use or even a manual deletion of ancient stuff?

Asked by rayandrews 1 lá ó shin

Last reply by rayandrews 16 uair ó shin

Access denied

I'm unable to open pdf in mozila as it is showing access denied in acrobatservices.adobe.com in the all other browser its opeing perfectly please fix this issue vfast … (tuilleadh eolais)

I'm unable to open pdf in mozila as it is showing access denied in acrobatservices.adobe.com in the all other browser its opeing perfectly please fix this issue vfast

Asked by negisaksham191 4 lá ó shin

Last reply by negisaksham191 4 lá ó shin

Can't play video or video plays with no sound on certain webpages only

Hello, about 1-2 weeks ago a very strange problem occurred - on some pages videos don't play at all or play without a sound. Can anyone help me with this strange situatio… (tuilleadh eolais)

Hello, about 1-2 weeks ago a very strange problem occurred - on some pages videos don't play at all or play without a sound. Can anyone help me with this strange situation? For example, every video on youtube.com plays without a problem; on facebook.com every video plays with no sound at all; on some other pages video doesn't play at all. This problem is only with firefox, if I try to open the same videos with another browser everything is fine.

Asked by bobbyfm 6 lá ó shin

Last reply by bobbyfm 5 lá ó shin

Some symbols are not displayed properly

For some reason, the bullets used to hide a password are not rendered properly in Firefox. As shown by the first uploaded image, they are displayed as big white-filled ci… (tuilleadh eolais)

For some reason, the bullets used to hide a password are not rendered properly in Firefox. As shown by the first uploaded image, they are displayed as big white-filled circles.

This problem does not occur on chromium-based browsers, as shown by the second uploaded image, which is a screenshot taken from chromium, on the exact same session.

I have already done the following:

  • verified that the "Allow pages to choose their own fonts, instead of your selections above" box is checked in my preferences. I have also tried disabling and re-enabling this option
  • launched FF in troubleshoot mode to disable extensions and hardware acceleration
  • verified that gfx.downloadable_fonts.enabled is set true in my about:config

All of these attempts however failed to solve the problem.

This problem is occurring on a fresh install of a Linux distro, so I first thought that I might be missing some fonts, but the problem might lie somewhere else since the symbols are properly displayed in chromium-based browsers.

Asked by Ileska 1 seachtain ó shin

Last reply by Ileska 6 lá ó shin

Twitch.tv not working properly and few random websites not loading in

Hello there, for past few days I'm having issues mainly on Twitch.tv - the streams do work fine, but whole website is displayed as text - Avatars, emotes, badges are disp… (tuilleadh eolais)

Hello there, for past few days I'm having issues mainly on Twitch.tv - the streams do work fine, but whole website is displayed as text - Avatars, emotes, badges are displaying as text, or don't display at all, I'm attaching screenshots as examples. What I've tried - restarting PC, router, full re-install of Firefox, disabling all add-ons and uinstalling them (7tv and FFZ), private mode, troubleshooting mode, creating a new profile in Firefox, checked firewall settings, checked AV settings and did multiple scans - nothing was found, tried changing Firefox security Settings, also cleared cache and cookies.

I think that's everything - I was doing everything that was in the article: https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems

Regarding other websites - this is completely random, mail works, some websites also do, but on some it gets stuck, like for example when I have to do a 2FA somewhere and get a pop-up window to click "login" or type a code, it just gets stuck and nothing shows up.

Not sure if this helps, but exactly same issues appear on different browsers - Chrome, Edge, but only on PC. I tried Firefox on mobile and it worked just fine.

If I can provide more details please let me know, I did attach the "Troubleshooting Information" so hopefully this also helps.

Thank you in advance!

Asked by b.kijak95 4 lá ó shin

Last reply by b.kijak95 4 lá ó shin

Pdf not opening due to access denied

I'm unable to open pdf in mozila as it is showing access denied in acrobatservices.adobe.com in the all other browser its opeing perfectly please fix this issue vfast ope… (tuilleadh eolais)

I'm unable to open pdf in mozila as it is showing access denied in acrobatservices.adobe.com in the all other browser its opeing perfectly please fix this issue vfast opens in chrome and stuck in mozila at 100% and screen gets blanked as the access is denied helpppp

Asked by negisaksham191 3 lá ó shin

Firefox not completing auto update

Almost consistently every day and often multiple times a day, Firefox will freeze up, unable to load new tabs, and sometimes will display a message that the browser has u… (tuilleadh eolais)

Almost consistently every day and often multiple times a day, Firefox will freeze up, unable to load new tabs, and sometimes will display a message that the browser has updated and requires a restart. Upon restart (when fozen), I'm prompted to create a new profile because I'm using an 'older version of Firefox'. After creating a new profile, I'm able to update the browser and switch back to my original profile.

Although this is a relatively easy fix, Firefox requiring me to restart my browser without being able to do anything else is disruptive alone, but not even completing the auto updates, crashing, and requiring me to do a workaround just to keep using the browser is driving me back to a more stable browser.

I don't remember updates requiring a restart before, or maybe they didn't happen enough to cause issues in my workflow.

I have tried using the 'restore' feature in the uninstaller hoping that it might resolve the issue with no results, but I haven't found any reasonable other options with my searches online.

Asked by poguepotamus 3 lá ó shin

FILES WITH IP

I found a file that has an IP address at the top of it. And the IP address is from China. recently my email address showed up on dark web. Do you think It could be connec… (tuilleadh eolais)

I found a file that has an IP address at the top of it. And the IP address is from China. recently my email address showed up on dark web. Do you think It could be connected. and is hack?

Asked by LAURA HANNAH-BECKWITH 3 lá ó shin

mozilla for Mac is opening a settings tab whenever i click on an autofill suggestion.

whenever I am filling out an online form that requires basic info, Firefox prompts the common info that I have input in the past via the Auto-fill feature. Whenever I cli… (tuilleadh eolais)

whenever I am filling out an online form that requires basic info, Firefox prompts the common info that I have input in the past via the Auto-fill feature. Whenever I click on the suggested information, a new settings tab opens and switches my screen view to that tab. This didn't happen prior to the most recent update and has made filling out various forms extremely tedious and frustrating.

Asked by lebennett1621 3 lá ó shin

Developer tools > Persist logs not working

In release 126.0 (64-bit) in Windows, persist logs in developer tools is not working for me. I've tried selecting and deselecting all the combinations in both settings ar… (tuilleadh eolais)

In release 126.0 (64-bit) in Windows, persist logs in developer tools is not working for me. I've tried selecting and deselecting all the combinations in both settings areas in the split console, quitting the browser in between. Is there a new place to set this?

Asked by Carol Ido 2 lá ó shin

CPU usage high, fans go crazy when watching youtube and other media

Hello, so when I watch youtube on FF my cpu usage goes up alot and the fans go nuts. I have a very capable i5, rtx3070 machine and this issue started just a couple of day… (tuilleadh eolais)

Hello, so when I watch youtube on FF my cpu usage goes up alot and the fans go nuts. I have a very capable i5, rtx3070 machine and this issue started just a couple of days ago. I have not done any changes or updates which could trigger this problem. The problem starts mainly when I Watch in full screen mode or have multiple non-fullscreen vids active. All other apps show no signs of problem. I can watch the exact same video in Edge, no fans/high cpu, VLC works fine, Chrome is OK, it's only in FF that the problem occurs.

I have tried the following: 1.Reinstalling FF 2. Activating HW acceleration in FF and forcing it in Windows11 3. Theatre mode is off and all other YT settings are off. 4. Updated Nvidia and windows 5. FF is the latest version. 6. Disabled all my addons/plugins

No clue what can cause this..

Asked by Henrik 1 lá ó shin

Secure Connection Failure

Hi, there - Over the last few months, I've noticed some things that make it impossible to get to websites. I keep getting "Secure Connection Failed," for example, with ge… (tuilleadh eolais)

Hi, there - Over the last few months, I've noticed some things that make it impossible to get to websites. I keep getting "Secure Connection Failed," for example, with getting to Chewy.com. I just tried to sign into the ssa.gov website, but it comes back repeatedly as "403 forbidden." And another big one is trying to get to outlook.com. It never fully loads. I cannot get my email. I've been having to use Edge more and more, and I don't like that for privacy issues. Also, sometimes I cannot finish buying things on some websites without changing over to private browsing. Thanks.

Asked by ritvareiki 1 lá ó shin

Cannot open in full screen

Firefox was running in full screen. Without me doing anything it reduced it's size to about 1/4 screen. Everything I attempted to correct this has not worked . Any though… (tuilleadh eolais)

Firefox was running in full screen. Without me doing anything it reduced it's size to about 1/4 screen. Everything I attempted to correct this has not worked . Any thoughts or suggestions on how to correct this is appreciated.

Asked by mrsammy7 1 lá ó shin