Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

Clickfunnels funnel builder

I have been having trouble using the functions in Clickfunnels funnel builder. After spending about an hour on chat with a tech there I finally figured out that the prob… (tuilleadh eolais)

I have been having trouble using the functions in Clickfunnels funnel builder. After spending about an hour on chat with a tech there I finally figured out that the problem did not occur with Chrome. Is there anything Firefox could do about this? I really don't like Chrome. Thanks, Steve

Asked by boltinghouse 21 uair ó shin

Tabs are constantly crashing

My tabs are constantly - several times a day, every day - crashing. I'm not watching any videos, I've tried a clean (deleted profile folder) install, and turning off hard… (tuilleadh eolais)

My tabs are constantly - several times a day, every day - crashing. I'm not watching any videos, I've tried a clean (deleted profile folder) install, and turning off hardware acceleration. It's not anything attached to my profile, as I sync with a 2nd computer that has zero crash issues.

Asked by alifreeman93 1 lá ó shin

Last reply by alifreeman93 20 uair ó shin

Menubar and drop down menus are pink

macBook pro M1 13" OS11.2.2. When in Firefox browser (87.0) the menu bar and drop down menus are in pink as are portions of the page. How do I change the color? Hate pink… (tuilleadh eolais)

macBook pro M1 13" OS11.2.2. When in Firefox browser (87.0) the menu bar and drop down menus are in pink as are portions of the page. How do I change the color? Hate pink.

Asked by ky1 12 uair ó shin

Firefox crashes when I start it. Won't open at all

I uninstalled Firefox and reinstalled. Same problem. Crash ID: bp-536abca7-34b7-4b32-adfa-217ba0210414 Thank you. I am working on my desktop so I may not be able to … (tuilleadh eolais)

I uninstalled Firefox and reinstalled. Same problem. Crash ID: bp-536abca7-34b7-4b32-adfa-217ba0210414 Thank you. I am working on my desktop so I may not be able to respond immediately if you have questions.

Asked by garshell 12 uair ó shin

YouTube and random no sound, Raspberry Pi

Raspberry Pi 4B Raspberry Pi OS -- Fully updated OS. Firefox 78.9.0esr (32-bit) -- Latest and greatest for Raspberry Pi OS. Some videos I am getting no sound. I try the … (tuilleadh eolais)

Raspberry Pi 4B Raspberry Pi OS -- Fully updated OS. Firefox 78.9.0esr (32-bit) -- Latest and greatest for Raspberry Pi OS.

Some videos I am getting no sound. I try the effected videos in Chromium for Raspberry Pi OS and it works fine. I read about a possible fix and tried disabling hardware acceleration with no effect. I also blew out all the cookies,. history and stored site data. Each attempt closing and reopening Firefox. Same thing on the same videos, no sound in Firefox but fine in Chromium.

Any tips or pointers?

Asked by Tabatchnick 9 n-uaire ó shin

WebRender disble by default in Firefox 87 (Ubuntu) Snap?

Hi! Does WebRender gets disable by default in Firefox 87 Snap? I use Firefox as an Ubuntu Snap. In Firefox 86 (snap version) I got WebRender enable by default, I check th… (tuilleadh eolais)

Hi!

Does WebRender gets disable by default in Firefox 87 Snap?

I use Firefox as an Ubuntu Snap. In Firefox 86 (snap version) I got WebRender enable by default, I check the about:support and run some benchmark to confirm that WebRender was enable and everything seems good! But now with this update I no longer have webrender enable by default, I test the apt package of firefox 87 and webrender is enable by default in Ubuntu 20.10.

Can someone please confirm that WebRender is disable by default on the snap version of FF 87 and why?

Thanks!!! <3 FF

Asked by Eduardo 1 seachtain ó shin

Last reply by Eduardo 5 lá ó shin

Firefox refuses to open

Attempting to open Firefox in any way pulls up a white box as if it's about to open for a split second before immediately closing. Refreshing, uninstalling/reinstalling, … (tuilleadh eolais)

Attempting to open Firefox in any way pulls up a white box as if it's about to open for a split second before immediately closing. Refreshing, uninstalling/reinstalling, and attempting to boot to Safe Mode all pull up the same result.

Asked by Creepster217 1 seachtain ó shin

Last reply by Creepster217 2 lá ó shin

Again 8K and 4k youtube videos stuttering

This is really getting annoying. Again the 4k and 8k videos on Youtube are stutturing, saw some some improvement with Firefox 87 at least on the 4k videos. For example th… (tuilleadh eolais)

This is really getting annoying. Again the 4k and 8k videos on Youtube are stutturing, saw some some improvement with Firefox 87 at least on the 4k videos. For example this video in 8k does not work at all, audio works fine and it stutters totally showing a single different frame every 10 secs. https://www.youtube.com/watch?v=5LxsViMm25o&t=54s&ab_channel=AroundTheWorld4K . My pc is running Win 10 64-bit, 8gb of ram and all with all drivers\os up to date. As usual no issue with Google Chrome while reproducing the above video in 8k.

CPU Intel(R) Core(TM) i5-2400S CPU @ 2.50GHz 4 Cores GPU - AMD Radeon R7 200 Series with 2gb.

Pls fix.

Asked by Michael 3 seachtaine ó shin

Last reply by Michael 1 lá ó shin

Firefox recently started to constantly freeze

Starting about a week ago, Firefox has had periods where it would freeze for about 5 seconds, followed by working normally for about 10 seconds. In between cycles of free… (tuilleadh eolais)

Starting about a week ago, Firefox has had periods where it would freeze for about 5 seconds, followed by working normally for about 10 seconds. In between cycles of freezing, there would also be periods where it functioned normally. The freezing doesn't seem to be triggered by anything specific. It happens when I'm scrolling, typing, or even sometimes when I'm doing nothing at all on a page. This also happens whether or not I have other programs open that could be slowing things down. According to task manager, I have plenty of spare CPU and RAM when it happens. I've tried turning off hardware acceleration, recreating the places file, and checking session restore as per this help article. It has also happened after restarting Firefox, so it shouldn't be a problem with that.

Asked by hagamablabla 2 sheachtain ó shin

Last reply by hagamablabla 5 lá ó shin