Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe

Firefox update error: Failed to check for updates.

Hello, When I go to update Firefox through the settings > general > firefox updates > check for updates, I am getting the error in the title. I can manually dow… (tuilleadh eolais)

Hello,

When I go to update Firefox through the settings > general > firefox updates > check for updates, I am getting the error in the title. I can manually download the app installer and update to the most current version which is what I did for version 125.0.1, yesterday.

I have tried uninstalling and reinstalling firefox, installing the beta branch, refreshing firefox, running in troubleshooting mode, completely deleting all user firefox files, and I still get the error. No DNS resolver issues to the update server. No firewall issues. No network blocking (tested with other devices).

This issue started after March update to 124.0.1 and continues to current stable release 125.0.1.

This issue also seems to extend to checking for extension updates.

Below are browser logs for when i try to check for update or update extensions.

App Update Logs: AUS:AUM AppUpdater:check - currentState=STATE_IDLE AUS:AUM AppUpdater:check - starting update check AUS:SVC CheckerService:checkForUpdates - checkType: 2 AUS:SVC CheckerService:checkForUpdates - Making new check request for check id 86. AUS:SVC CheckerService:getUpdateURL - checkType: 2 AUS:SVC CheckerService:getUpdateURL - update URL: https://aus5.mozilla.org/update/6/Firefox/125.0.1/20240416043247/WINNT_x86_64-msvc-x64/en-US/release/Windows_NT%252010.0.0.0.22631.3447%2520(x64)/ISET%3ASSE4_2%2CMEM%3A32702/default/default/update.xml?force=1 AUS:SVC CheckerService:#updateCheck - sending request to: https://aus5.mozilla.org/update/6/Firefox/125.0.1/20240416043247/WINNT_x86_64-msvc-x64/en-US/release/Windows_NT%252010.0.0.0.22631.3447%2520(x64)/ISET%3ASSE4_2%2CMEM%3A32702/default/default/update.xml?force=1 AUS:SVC CheckerService:#updateCheck - request got 'error' event AUS:SVC CheckerService:#updateCheck - Failed. request.status: 2152398919 AUS:SVC getStatusTextFromCode - transfer error: Data transfer was interrupted (please try again), code: 2152398919 AUS:AUM AppUpdater:check - Update check failed; CHECKING_FAILED

Extension Update Logs: 1713382616474 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616475 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616476 addons.update-checker WARN HTTP Request failed for an unknown reason 3 1713382616477 addons.update-checker WARN HTTP Request failed for an unknown reason 2 1713382616478 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616481 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616483 addons.update-checker WARN HTTP Request failed for an unknown reason 2 1713382616484 addons.productaddons WARN Failed downloading XML, status: 0, channelStatus: 2152398919, errorCode: 2, reason: error 1713382616486 addons.update-checker WARN HTTP Request failed for an unknown reason 2 1713382616487 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616489 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616489 addons.productaddons WARN Failed downloading XML, status: 0, channelStatus: 2152398919, errorCode: 2, reason: error 1713382616493 addons.update-checker WARN HTTP Request failed for an unknown reason 2 1713382616494 addons.update-checker WARN HTTP Request failed for an unknown reason 2 1713382616495 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616497 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616502 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616503 addons.update-checker WARN HTTP Request failed for an unknown reason 2 1713382616504 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616507 addons.update-checker WARN HTTP Request failed for an unknown reason 2 1713382616512 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616514 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382617489 addons.update-checker WARN HTTP Request failed for an unknown reason HTTPS-Only Mode: Not upgrading insecure request “http://r3.o.lencr.org/” because it is exempt.

Asked by _dolphins 1 lá ó shin

Answered by _dolphins 1 uair ó shin

  • Réitithe

Incredible slow download speeds with 999Mbps connection (below 15Mbps)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox … (tuilleadh eolais)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox has recently stopped downloading any faster then 19 meg

what in firefox could be causing this its not happening in any other browser.

Asked by firefox2776 20 uair ó shin

Answered by firefox2776 20 uair ó shin

  • Réitithe

Gmail endless login loop (but only in Firefox)

Hi I've been having an issue logging into Gmail using Firefox. I've used both Gmail and Firefox for years and have never had a problem, but I now get stuck in an endless… (tuilleadh eolais)

Hi

I've been having an issue logging into Gmail using Firefox. I've used both Gmail and Firefox for years and have never had a problem, but I now get stuck in an endless loop on the Gmail login page. I select my account, enter my password, then get sent back to the account selection page.

The problem seems to be relating to me trying to link two Gmail addresses so that mail from one is forwarded to the other. I set up one account this way without any issue, but when I went to do it with a different account, I got an error code. After that, I was logged out of Gmail in Firefox and haven't been able to log back in.

Things I've tried so far:

  • Using a different browser. I can log in without issues in Chrome.
  • Logging in with a different method. Neither my password nor my passkey work.
  • Logging in with a different Gmail account. All of my accounts seem to be stuck in this way.
  • Disabling all my extensions. This doesn't help.
  • Clearing Firefox's cache. No luck here.
  • Restarting Firefox and restarting my PC. Turning it off and on again doesn't fix it.
  • Contacting Google support. They said they think it's a browser issue as I don't have any problems using Chrome.
  • Using Firefox's private browsing mode. This does work and I can log in to Gmail. However, I don't know exactly what the problem is because I've disabled all my extensions and cleared the cache in regular browsing mode and still can't log in that way.

So I have a partial solution (using Firefox's private browsing mode) but it's not a long-term fix. What else can I try? Has anyone else seen this problem before and been able to fix it?

Asked by alexblake2 6 lá ó shin

Answered by zeroknight 6 lá ó shin

  • Réitithe

Changing color of some elements

Hi, How do I change the color of the white border and the color of the arrows? I have menupopup > menu, menupopup > menuitem { -moz-appearance:none!important;… (tuilleadh eolais)

Hi,

How do I change the color of the white border and the color of the arrows?

I have menupopup > menu, menupopup > menuitem { -moz-appearance:none!important; color: white !important; background-color: #1551C0!important; } menupopup { -moz-appearance:none!important; background-color: #1551C0!important; border:none !important; padding:5px 0px 5px 5px!important; }

I have .menu-right { filter: invert(100%) !important; but it only turns the arrows white in some locations but not in the bookmarks menu and not in the right-click menu.

Asked by fioiu omotrl 2 lá ó shin

Answered by cor-el 2 lá ó shin

  • Réitithe

How to identify elements with Inspector that are only visible on mouse click?

I press Ctrl+Shift+Alt+i and then press on the top left icon, but then I can only have one click to identify an element. What to do if I need two or three clicks to get t… (tuilleadh eolais)

I press Ctrl+Shift+Alt+i and then press on the top left icon, but then I can only have one click to identify an element. What to do if I need two or three clicks to get to an element?

Asked by fioiu omotrl 1 lá ó shin

Answered by cor-el 1 lá ó shin

  • Réitithe

Cannot add custom shortcut in Search -> Search Shortcut ; Windows 11

Hi so am using version 125.0.1 and on my windows 10 machine I can add custom Search Shortcuts (the Add button is present) but on my windows 11 machine, the same settings … (tuilleadh eolais)

Hi so am using version 125.0.1 and on my windows 10 machine I can add custom Search Shortcuts (the Add button is present) but on my windows 11 machine, the same settings page the Add button is dissapeared... Is it a limitation for Windows 11 machines?

Asked by suji.lamech 3 huaire ó shin

Answered by jscher2000 - Support Volunteer 3 huaire ó shin

  • Réitithe
  • Cartlannaithe

No Audio in Firefox only.

There is no audio on any website in Firefox only. I'm using Windows 11 Numbered list item When a video is playing there used to be an audio icon showing the tab is pl… (tuilleadh eolais)

There is no audio on any website in Firefox only. I'm using Windows 11

  1. Numbered list item When a video is playing there used to be an audio icon showing the tab is playing audio, this does not show anymore.
  2. Numbered list item Firefox does not appear in the Windows volume mixer
  3. Numbered list item The Firefox Task Manager Utility 'Windows Media Framework Audio Decoder is always idle.
  4. Numbered list item I've restarted the Windows AudioSrv service and Windows explorer process

Nothing works. Please help.

Asked by rtwymanjr 8 mí ó shin

Answered by rtwymanjr 8 mí ó shin

  • Réitithe
  • Cartlannaithe

Firefox 101.1 Says "SSL_ERROR_BAD_CERT_DOMAIN"

Getting error SSL_ERROR_BAD_CERT_DOMAIN on all my sites that are signed with a SSL Cert from my internal CA since updating past version 99 This appears to be a bug star… (tuilleadh eolais)

Getting error SSL_ERROR_BAD_CERT_DOMAIN on all my sites that are signed with a SSL Cert from my internal CA since updating past version 99

This appears to be a bug starting after Firefox version 99 on Windows because after i upgraded to Firefox version 100 i started getting this on all my SSL Certs from my CA and they worked fine prior to the update. Can anyone confirm if something changed after version 100 that is causing this?

Thank you.

Asked by rpmurph83 1 bhliain ó shin

Answered by TyDraniu 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Blurred screen on a few websites

Just lately I have been finding that, for a few websites, they are unusable because the screen looks extremely blurred. I have attached a screenshot. Compare this with wh… (tuilleadh eolais)

Just lately I have been finding that, for a few websites, they are unusable because the screen looks extremely blurred. I have attached a screenshot. Compare this with what you see at ba.com.

I am wondering if this is caused by a new secure feature of FF which is incompatible with these few sites. Really, any suggestions would be welcome. Otherwise I have to use Edge..

Asked by bxcfilm 1 bhliain ó shin

Answered by jonzn4SUSE 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Firefox DPI scaling

Is there any way (as in Thunderbird, via layouts.css.devPixelsperPx) to enlarge everything on a given monitor/display/colorDepth setting? Or an approach using userChrome.… (tuilleadh eolais)

Is there any way (as in Thunderbird, via layouts.css.devPixelsperPx) to enlarge everything on a given monitor/display/colorDepth setting? Or an approach using userChrome.css that impacts everything, not just displayed text in the browser. Yes, this is a "tired old eyes" (excessive nanoseconds spent looking at bigger and bigger displays with higher and higher resolution) type question. My setup is multiple boot OS including Windows 11, Ubuntu, Manjaro, Arch. In each Firefox is the default browser, but Chrome and Edge seem to have more fine-grained controls for managing the chrome display than Mozilla. Using the latest 64-bit Firefox (100.02) if that's helpful.

Asked by mondalealex 1 bhliain ó shin

Answered by cor-el 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

The requested URL was rejected. Please consult with your administrator. Your support ID is: 15199799165570062406

The requested URL was rejected. Please consult with your administrator. Your support ID is: 15199799165570062406 This is the site https://one.walmart.com/content/usone/… (tuilleadh eolais)

The requested URL was rejected. Please consult with your administrator.

Your support ID is: 15199799165570062406

This is the site https://one.walmart.com/content/usone/en_us/company.html this site I connect to for work related issues, I can use private browsing, but not the regular browsing.

Asked by Seekerkiller 1 bhliain ó shin

Answered by cor-el 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Google safesearch

Hello. I have a problem with turning off google safesearch. I'm 28 years old so it's not a problem with google acc. I have same firefox on pc and on laptop. On pc and on … (tuilleadh eolais)

Hello. I have a problem with turning off google safesearch. I'm 28 years old so it's not a problem with google acc. I have same firefox on pc and on laptop. On pc and on smarthphone it's easily turning off and if i'm using edge or chrome on laptop it's also turned off, but if i'm using firefox exactly on google it's always turned on no matter what i'm do. Just in case, if i'm using for example bing search in firefox it's also turned off, likely it's always turned when i'm using google with combination in firefox. Methods that I already tried: 1) Turned off in computer settings (not worked) 2) Reinstalled browser (not worked) 3) Checked in my wifi settings (not worked) 4) Updated everything (not worked) Waiting for your help.

Asked by roman94994 1 bhliain ó shin

Answered by Terry 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Excessive GPU memory usage when visiting websites (especially watching live streams)

Firefox always uses excessive GPU memory when I watch video and livestream. about:memory shows that the explict GPU memory allocation is only about 200 MB but in the task… (tuilleadh eolais)

Firefox always uses excessive GPU memory when I watch video and livestream. about:memory shows that the explict GPU memory allocation is only about 200 MB but in the task manager the GPU memory usage is 1GB, and the latter doesn't decrease even if I close the tab. I suspect that this is a memory leak. I searched for Bugzilla and found a similar issue that has been existing for years: https://bugzilla.mozilla.org/show_bug.cgi?id=1386177

Asked by ZeroAurora 1 bhliain ó shin

Answered by ZeroAurora 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Youtube videos won't load normally

I woke up this morning and realized my youtube wasn't working right. It was loading endlessly and wouldn't play right away when I clicked a video. I thought at first it w… (tuilleadh eolais)

I woke up this morning and realized my youtube wasn't working right. It was loading endlessly and wouldn't play right away when I clicked a video. I thought at first it was a computer issue so I restarted it; but that didn't change anything. Then I thought it was an internet thing, so I switched to my mobile hotspot; but still nothing changed.

I've restarted my computer 3 times, restarted firefox 9 times and done just about everything I could find online. I turned off the recommended hardware settings, went into troubleshoot mode (although I'm not tech savvy so I didn't really understand what to look for), made sure firefox was up to date, cleared my cache and cookies, made sure all my add-ons were up to date; and still nothing.

And it's the same for Twitch. It just loads endlessly and doesn't play anything. It doesn't give me an error or a bug notification; just shows the gracy spinning circle and nothing else.

The only way anything loads is if I turn the quality down to the lowest one possible and have it paused for a minute to let it load on its own.

It works fine in Microsoft Edge; but just not in firefox.

Asked by gcbozz00 8 mí ó shin

Answered by gcbozz00 8 mí ó shin

  • Réitithe
  • Cartlannaithe

Can't install Firefox snap

I'm following a tutorial to install cinnamon desktop which includes Firefox snap on my Ubuntu LXD container, but the installation with snap fails. Does anyone know why it… (tuilleadh eolais)

I'm following a tutorial to install cinnamon desktop which includes Firefox snap on my Ubuntu LXD container, but the installation with snap fails. Does anyone know why it happens and how to fix it?

Preparing to unpack .../firefox_1%3a1snap1-0ubuntu2_amd64.deb ... => Installing the firefox snap ==> Checking connectivity with the snap store ==> Installing the firefox snap error: cannot perform the following tasks: - Setup snap "firefox" (2487) security profiles (cannot setup udev for snap "firefox": cannot reload udev rules: exit status 1 udev output: Failed to send reload request: No such file or directory ) - Setup snap "firefox" (2487) security profiles (cannot reload udev rules: exit status 1 udev output: Failed to send reload request: No such file or directory ) - Setup snap "firefox" (2487) security profiles for auto-connections (cannot reload udev rules: exit status 1 udev output: Failed to send reload request: No such file or directory ) dpkg: error processing archive /var/cache/apt/archives/firefox_1%3a1snap1-0ubuntu2_amd64.deb (--unpack):

new firefox package pre-installation script subprocess returned error exit status 1

Errors were encountered while processing:

/var/cache/apt/archives/firefox_1%3a1snap1-0ubuntu2_amd64.deb

E: Sub-process /usr/bin/dpkg returned an error code (1)

Asked by Hey232 1 bhliain ó shin

Answered by Hey232 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Firefox Lags When Typing

When typing, Firefox will lag and not display the words until much later, making it hard to know what I'm typing. This applies to any app that I'm using on the browser. F… (tuilleadh eolais)

When typing, Firefox will lag and not display the words until much later, making it hard to know what I'm typing. This applies to any app that I'm using on the browser. For example, I typed this whole paragraph before a single word appeared, and even then, it still took another 30 seconds to actually appear. I've already reset, refreshed, uninstalled and reinstalled, updated, everything like that. I have a couple extensions, AdBlock, Honey, WebRTC Lead Shield, and Return YouTube dislike. But I ran it in safe mode and the issue was still there. I'm running the latest version of Windows 11 if that makes any difference.

Asked by kysonty 1 bhliain ó shin

Answered by TyDraniu 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Missing Content Security Policy enable/disable setting on about:config

Hello, I noticed that a setting on the about:config page was removed: the "security.csp.enable" setting. I was using this setting to disable CSP to be able to load local… (tuilleadh eolais)

Hello,

I noticed that a setting on the about:config page was removed: the "security.csp.enable" setting. I was using this setting to disable CSP to be able to load local JS scripts on some non-locally hosted sites, for debugging and development, work related purposes.

Was this setting really removed? Is there a way to disable CSP on Firefox on the latest version?

Thanks! Gabriel.

Asked by gabrielmuttiteixeira 2 bhliain ó shin

Answered by cor-el 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

White screen while using the browser

A white screen occurs when browsing the web. If you turn off "Use recommended performance settings" and "Use hardware acceleration when available" the problem is fixed, b… (tuilleadh eolais)

A white screen occurs when browsing the web. If you turn off "Use recommended performance settings" and "Use hardware acceleration when available" the problem is fixed, but then the browser slows down. Can this be fixed in another way?

Firefox 114.0 (64-bit) / Windows 11 Home 21H2

Asked by Oleh 10 mí ó shin

Answered by Oleh 10 mí ó shin