X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

In Volume control, under Input Devices, it says microphone unplugged. Tried enable Permissions in Settings in Preferences. Nothing happens.

  • Gan freagra
  • 1 leis an bhfadhb seo
  • Feicthe 4 huaire
Postáilte

Trying to plug in microphone. Went to Preferences and Privacy & Security and Permissions for Microphone and put in a website and Saved but it didnt take.

Trying to plug in microphone. Went to Preferences and Privacy & Security and Permissions for Microphone and put in a website and Saved but it didnt take.
Luaigh

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 32.0 r0

Feidhmchlár

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:69.0) Gecko/20100101 Firefox/69.0

Tuilleadh Eolais

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.