Afficher les questions étiquetées : Afficher toutes les questions

Tab crashes whenever I attempt to log into eBay

Every time I try to log into my eBay account, I get the following message, "Gah. Your tab just crashed." This has been happening on the last several versions of Firefox, … (lire la suite)

Every time I try to log into my eBay account, I get the following message, "Gah. Your tab just crashed." This has been happening on the last several versions of Firefox, going back at least six months. I have no problem logging in when using Chrome or Safari, but overall I don't like either of those browsers nearly as much as Firefox. PLEASE PLEASE PLEASE help me figure out why this is happening and let me know how it can be fixed!

Demandé par AustinPowers007 il y a 3 semaines

Dernière réponse par AustinPowers007 il y a 6 jours

Firefox constantly crashing over last couple of months

HI. Firefox has been regularly crashing over the last month or two. Today it's crashed 4-5 times in 10 minutes. I tried sfc /scannow just now and there were no integrity … (lire la suite)

HI. Firefox has been regularly crashing over the last month or two. Today it's crashed 4-5 times in 10 minutes. I tried sfc /scannow just now and there were no integrity violations. I've always submitted the crash report immediately after each event, however the last few were unsubmitted when I checked the log just now, so I've submitted them too. Firefox has always been updated to the latest version. Any ideas? Cheers Ian

Demandé par zobrdrool il y a 5 jours

Dernière réponse par zobrdrool il y a 3 jours

Firefox 78.3.0 download?

Hello, anyone know where I can find the previous Firefox 78.3.0 download? It is the only one that worked for me. I found a website where I could download it, but it was s… (lire la suite)

Hello, anyone know where I can find the previous Firefox 78.3.0 download? It is the only one that worked for me. I found a website where I could download it, but it was still the 78.3.1 version. My computer is crashing the whole time and websites do not load properly, no photos, pictures, layout etc. I have an ancient MBP on El Capitan, so need to be careful before it gives up the ghost altogether. I have the feeling these Firefox updates are more geared toward the younger computer rather than the more mature ones. I have 'refreshed' Firefox which -by the looks of it- is the same as starting up in safe mode. Though this is permanent which safe mode is not. I do not want the 'older' 77. version [on offer via the Mozilla website], nor do I want the 78.3.1 version. I want the 78.3.0 version. Anyone?

Demandé par MD il y a 1 semaine

Dernière réponse par MD il y a 6 jours

My version of FF no longer works with FB (and quite a few other sites)

Today I see that FB fails to load my profile photo album. I get a spinning circle, description and comments section to the right is blank (or photo loads but no descripti… (lire la suite)

Today I see that FB fails to load my profile photo album. I get a spinning circle, description and comments section to the right is blank (or photo loads but no description). I check my connection activity, it's basically at 10 kbps. I run some speed tests, no problem.

So I go to MS Edge, everything on FB loads in an instant.

So the problem is FF. And that's on top of the 50%-100% of CPU that every click on FB produces. I compared it with Edge, 5%-50% of CPU.

So before I give up on FF and switch to Edge, can someone recommend another version of FF that is relatively lightweight for a low spec laptop? The latest version is a no go, as I understand it needs at least 8-16 GB of memory (!).

Thank you.

Demandé par elzach il y a 6 jours

Dernière réponse par elzach il y a 5 jours

garbled text display towards end of long page

Hi! For quite some time I run Firefox in KDE over wayland using Gentoo package. Recently I enabled webrender to fix bad flickering while loading sites, and while that wor… (lire la suite)

Hi!

For quite some time I run Firefox in KDE over wayland using Gentoo package. Recently I enabled webrender to fix bad flickering while loading sites, and while that worked I now see garbled text display towards the end of longer web pages. I do not remember which Firefox version it was when I switched on webrender, but the issue persists through a few recent Firefox upgrades till my current 81.0.2 (this is Gentoo linux build)

Attached screenshot is of the bottom of this page https://cdn.kernel.org/pub/linux/kernel/v5.x/ChangeLog-5.8.15 While top of page is always good looking, garbled text starts somewhere towards the end of page.

I'm not sure if this is a new issue or the same one as in bug 1667534.

Is there any easy option to fix this, or this should be filed as new bug?

Demandé par igor.v.kovalenko il y a 2 jours

Dernière réponse par igor.v.kovalenko il y a 17 heures

Latest version of Firefox causing it to close on its own

Ever since version 81.0 back in September, Firefox has been closing then reopening randomly, is it possible to revert back to 80.0 as to not have this issue? As running a… (lire la suite)

Ever since version 81.0 back in September, Firefox has been closing then reopening randomly, is it possible to revert back to 80.0 as to not have this issue? As running a scan causes Firefox to close too, even when you just opened it. Seems 81.0 is the problem, even when installed folder is added to excemptions.

Please look into this, maybe 81.3 or 82.0 will finally resolve this issue.

Demandé par Niko Koppenberg il y a 3 jours

Firefox dropping my WiFi connection

Running Windows 10 with Firefox and a WiFi connection. Running with multiple applications and my internet connection works fine with them. Running other browsers such as… (lire la suite)

Running Windows 10 with Firefox and a WiFi connection.

Running with multiple applications and my internet connection works fine with them. Running other browsers such as Chrome and my connection works fine. I open Firefox, and start going to different websites then soon thereafter Firefox websites aren't loading anymore on Firefox. I go to my other applications and browsers and they can no longer access the internet. They act as if there is no internet connection.

I go to my internet settings and all shows still connected fine, although nothing that connects to the internet works. I try to disconnect my connection (with the internet settings) and then re-connect it. It doesn't change anything. To clear this up, I have to go to my internet router and shut it down and wait for it to come back up and reconnect, then I can use internet applications again, until I go on to Firefox and the issue recurs again.

This just started happening a couple days ago, as I had been using Firefox fine for 2 years on this new Thinkpad.

Please help.

Demandé par abullinger il y a 1 semaine

Dernière réponse par abullinger il y a 6 jours

Opening link in new tab or window does nothing

I typically have several tabs open in Firefox to quickly go from one website to the other. It seems like after a while or if I have more than a couple tabs already open,… (lire la suite)

I typically have several tabs open in Firefox to quickly go from one website to the other. It seems like after a while or if I have more than a couple tabs already open, clicking on a link or choosing a bookmarked site to open a new tab does nothing. By nothing I mean the tab will open with the URL displayed, but FF is not actively trying to connect to the requested URL. The stop and refresh buttons are grayed out. My only course of action is to close that tab and try again, which typically just repeats the previous steps. It's not website dependent because once this begins happening, any attempt to open a website in a new tab hangs.

I do not remember if attempts to open new websites in existing tabs are successful as I cannot duplicate the problem right now. The only think I know that's successful it to close FF and restart it. When I close the program and reopen it, I notice quite frequently that I get a message that FF is already open so I tell it to close and reopen. Also, the last time this problem happened was a few minutes ago and I had four tabs open. I noticed that there were TEN separate processes running, all called "firefox.exe". Opening an error-free, single-tab instance of FF resulted in four separate processes running. Right now, I have two tabs open - the one in which I'm writing this question plus another, static page. This is resulting in SEVEN separate processes running!

I have not attempted to refresh FF yet as I currently don't want to hassle with all the customization I've done and most likely forgotten how to do.

I'm running Win7 Pro with 16GB. Thanks for the help!

Demandé par gumby_dammit223 il y a 4 jours

Dernière réponse par gumby_dammit223 il y a 3 jours

Google maps in iOS

Hi, I am running Firefox 81.0.2 on iMac with macOS 10.15.6 and I am very satisfied, but lately the search on Google Maps is returning "Server error. Please try again lat… (lire la suite)

Hi, I am running Firefox 81.0.2 on iMac with macOS 10.15.6 and I am very satisfied, but lately the search on Google Maps is returning "Server error. Please try again later". It works fine if using Safari.

Thank you,

Luke

Demandé par hdnp il y a 6 jours

Dernière réponse par hdnp il y a 4 jours

After update to firefox 80.0 pages sometimes load blank randomly

After update to firefox 80 sometimes random pages do not load. They open as blank white page with refresh button being inactive. Only way to solve this problem is close p… (lire la suite)

After update to firefox 80 sometimes random pages do not load. They open as blank white page with refresh button being inactive. Only way to solve this problem is close page, open new tab and try to load this page again.

This is completely random, happening on all sites, opened from links on other sites, bookmarks or speed dial. No idea what could cause it. Maybe firefox has some problems with creating new process for new tab if my process limit is set to 1?

Demandé par Piterk il y a 3 semaines

Dernière réponse par Piterk il y a 20 heures

secure conex fail

message received this evening. however, signed in without problem earlier today: "Secure Connection Failed An error occurred during a connection to secure.capecodfive.com… (lire la suite)

message received this evening. however, signed in without problem earlier today: "Secure Connection Failed

An error occurred during a connection to secure.capecodfive.com. PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem."

have previewed help topics particular to this problem, but not finding exact phrase. this is my online banking account. i use it regularly and often. i wanted to transfer funds. i have contacted the bank customer service, advised to clear cache and cookies, but no luck. FF autoupdates, Win7 not applying updates, prefer not using Win10.

i am over the hill and picking up speed, but need hand-holding at this point. moz help has helped before with good results. thanks for the life-preserver! elise bowen, cape cod

Demandé par notanotherhero il y a 6 jours

Dernière réponse par notanotherhero il y a 17 heures

Firefox takes over 30 seconds to load a tab that I've already opened and seen before

Firefox takes over 30 seconds to load a tab that I've already opened and seen before. I mean tabs that have already displayed some content, I switch to a tab, then go ba… (lire la suite)

Firefox takes over 30 seconds to load a tab that I've already opened and seen before.

I mean tabs that have already displayed some content, I switch to a tab, then go back to the tab I was previously on, and it takes over 30 seconds to load, sometimes over 3 minutes. This is making firefox unusable.

And because it doesn't happen all the time, it's not very reproducible for me, but it happens often. Is there a way to fix this?

Demandé par desbest il y a 6 jours

Memory leak in structured-clone-holder

I'm using Firefox 81 on Ubuntu 18.04.5 LTS When left unattended, Firefox (MainThread process exactly) continues to consume memory, and it returned to system only when I o… (lire la suite)

I'm using Firefox 81 on Ubuntu 18.04.5 LTS When left unattended, Firefox (MainThread process exactly) continues to consume memory, and it returned to system only when I open about:memory or about:performance pages.

On about:memory / Measure I see that most memory is consumed by structured-clone-holder item 6.5Gb. WebContent process consumes stable amount (2..3Gb), because I have many open tabs, but this amount is not changed during the time.

Are there any methods to understand what is caused the structured-clone-holder to grow so big?

Demandé par s18 il y a 5 jours

Why does Firefox's Task Manager differ so much from Process Explorer in how much memory its using?

Sometimes my updated Win7 Firefox stalls when loading websites. Of course sometimes its the website's fault. Crosschecking with Process Explorer I noticed something odd… (lire la suite)

Sometimes my updated Win7 Firefox stalls when loading websites. Of course sometimes its the website's fault. Crosschecking with Process Explorer I noticed something odd. In Firefox the Task Manager didn't show any great memory use but in Process Explorer it showed huge memory use. How can there be such a discrepancy and which one is accurate? I'd trust Process Explorer because the computer slowed down a lot when it showed a lot of memory use and as soon as I had closed a few tabs (not making much of a difference in Firefox's Task Manager but a huge difference in Process Explorer) all was fine. I'm using a i5 CPU with 16gb DDR3 ram. In almost every aspect the system is just fine, rarely showing its age. But I'm diligent in watching for programs running in the background, always checking Services.msc and MSCONFIG for newly installed programs that have elected to run all the time in the background for no sensible reason.

Demandé par moz2u il y a 5 jours

Dernière réponse par moz2u il y a 5 jours

Scripts

Now that i have v. 81.0.2 64-Bit, the first time I opened it today i saw one of those yellow bars at the top that said that there was a script on the page. Since my emai… (lire la suite)

Now that i have v. 81.0.2 64-Bit, the first time I opened it today i saw one of those yellow bars at the top that said that there was a script on the page. Since my email program SeaMonkey was opened too, that seemed to run busy as well as Firefox. When am I going to be able to open these programs without this business of scripts running. Neither program pays any attention to the option to stop scripts.

Demandé par tightpurchaser il y a 4 jours

Dernière réponse par tightpurchaser il y a 4 jours

Firefox will not handle Paypal transactions - or even a login to its own site here!

Hi. I was a constant user of Firefox until a year or so ago. The bloat came in and I followed the hordes to Chrome. Chrome now has similar problems, (21 instances for … (lire la suite)

Hi. I was a constant user of Firefox until a year or so ago. The bloat came in and I followed the hordes to Chrome. Chrome now has similar problems, (21 instances for 3 sites? Really?), so I looked into Firefox once more and found it has apparently been updated. I took the plunge and reinstalled looking forward to easier browsing again. Hmmm.

I am a user of ebay and pay via Paypal. (Just saying that, I guess some of you know what is coming now.) I use Eset Internet Security which has always been very secure, easy to manage and has never given a problem with ebay or Paypal in any way with Chrome. I have it set to open a separate secure browser for Paypal transactions. Using Firefox I cannot get any Paypal transaction to complete.

It has a variety of issues which I seem to meet at random on the way. Sometimes it just refuses to start, the circling icon sits in the small secure browser screen which is empty white and spins ad infinitum. Sometimes it gets to an authentication screen with a picture of a code to type in, except the code is missing and the box is empty white. If I refresh, it shows the code but the first entry is always incorrect then the second entry, if I am offered it, is accepted and I continue to login. Once the login details have been entered and I see the message confirming the data has been sent to www.paypal.com, sometimes it stalls here again and never gets beyond that. Very occasionally I get past this and see a yellow pling with the message "Looks like this action is not supported. Please return and report this error so that we can support it in the future. (invalid client_ID or redirect_uri)". Well I am reporting it but I'm not holding my breath as this problem has been around for months if other people are to be believed.

I have cleared all cookies and caches and restarted Firefox. Nothing. I found a thread here where someone advised turning off location blocking for Paypal. No difference. Payments go through fine with Chrome so it can't be my security settings external to the browser, (Eset), and it can't be a Paypal issue. What is wrong with Firefox that such a necessary piece of functionality is either broken or is so unusual to set up that so many people, (I've searched so I have seen them), cannot make it work?

Any advice on this will be warmly welcomed.

Demandé par Bordonbert il y a 1 semaine

Dernière réponse par Bordonbert il y a 4 jours

FF menu & context menu (right-click) flickering / also specifc issue with particular site

Hi I just downloaded Firefox. When you click on the menu bar icon it flickers and only displays after a couple clicks, same exact thing with context menu on any webpage a… (lire la suite)

Hi I just downloaded Firefox. When you click on the menu bar icon it flickers and only displays after a couple clicks, same exact thing with context menu on any webpage as well as when I clicked the drop down menu to select the topic for this post.

also while using an online code editor, the tooltips that appear when you hover over your code are temporarily making the code disappear, seems to be issue with FF versus the online editor after investigating. Appreciate any troubleshooting suggestions, thanks.

Demandé par stephenp1394 il y a 2 jours

Dernière réponse par stephenp1394 il y a 2 jours

Virtual Keyboard doesn't work in tablet mode

Hi, I'm on a Lenovo Yoga convertible and everytime I switch to tablet mode and tap in a text field in FF the virtual keyboard opens for a very short time, FF flickers on… (lire la suite)

Hi,

I'm on a Lenovo Yoga convertible and everytime I switch to tablet mode and tap in a text field in FF the virtual keyboard opens for a very short time, FF flickers once and the keyboard closes again. I know that this problem has appeared in the past and apparently been solved for other people, but none of the workarounds I came across work for me... The problem also occurs when I boot in tablet mode and all drivers are up to date. All other applications work flawlessly and a FF reinstall sadly hasn't fixed my problem.

If anyone has any suggestions, I'd be glad

Kind regards Jonas

Demandé par jonas8 il y a 6 jours

crash and slow web and my computer after I download your new version today

My computer get slow and crash when i upload your new version today, my window is 10 and before my computer working perfect, what should i do because seriously i am mad. … (lire la suite)

My computer get slow and crash when i upload your new version today, my window is 10 and before my computer working perfect, what should i do because seriously i am mad.

Thanks Mona

Demandé par infosov il y a 6 jours

Excessive RAM & CPU Usage Firefox Ver. 81

I'm on a Mac, running Mojave, with 40 GBs of RAM, and Firefox is using about 20+ GBs of RAM, and very high CPU usage. I keep trying new updated versions, hoping this wi… (lire la suite)

I'm on a Mac, running Mojave, with 40 GBs of RAM, and Firefox is using about 20+ GBs of RAM, and very high CPU usage. I keep trying new updated versions, hoping this will no longer be an issue, but it persists. Is there anything I can really do, to tamper it down?

Demandé par StevenCee il y a 5 jours