On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Why can I access website at work with no problem but on my home pc the display is wrong unless i am in safemode

  • 1 réponse
  • 1 a ce problème
  • 24 vues
  • Dernière réponse par cor-el

more options

I just loaded firefox(9.01) on home pc with default setting and the webpage graphics is screwy. I tried the website with all default settings at the time of initial install and webpage didnt display right - I since added some extensions and themes with no change. the only time it works is when I am in safemode - I have the same extensions and add-ons installed on firefox at work with the only difference is that I am running win7(64bit) at home and win xp at work.

I just loaded firefox(9.01) on home pc with default setting and the webpage graphics is screwy. I tried the website with all default settings at the time of initial install and webpage didnt display right - I since added some extensions and themes with no change. the only time it works is when I am in safemode - I have the same extensions and add-ons installed on firefox at work with the only difference is that I am running win7(64bit) at home and win xp at work.

Toutes les réponses (1)

more options

Reload web page(s) and bypass the cache.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Cmd + Shift + R" (MAC)

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.