Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Disable "Your connection is not Secure"

  • 1 réponse
  • 3 ont ce problème
  • 1 vue
  • Dernière réponse par andynz

more options

OK, I know there is a very good reason in Firefox that when accessing a webpage with an insecure certificate Firefox displays "Your connection is not secure" and you then click through advanced-addexception-confirmsecurityexception to access the site.

However...

I spend a lot of my time in a tech support area of a company and all day I access hardware device webui's to configure them. So not accessing WAN websites but local hardware webui.

Is there a way to disable this extra security step in Firefox for known local IP addresses or ranges to make configuration a bit speedier.

Thanks Andy

Toutes les réponses (1)

more options

Sorry just realised this should be in Firefox desktop rather than mobile but the question is pretty much cross platform.