Tab Mix Plus est incompatible avec Firefox 17 – le mettre à jour pour corriger le problème | Résolution de problèmes

Tab Mix Plus est incompatible avec Firefox 17 – le mettre à jour pour corriger le problème

Cet article n'est plus maintenu. Par conséquent, son contenu pourrait ne plus être à jour.

Il y avait un problème entre Tab Mix Plus 0.4.0.3 et Firefox 17, cette version de l'extension a donc été déclarée incompatible. Le développeur ayant sorti un correctif depuis dans la version 0.4.0.3.1, mettez à jour Tab Mix Plus pour corriger le problème.

Comment puis-je mettre à jour Tab Mix Plus ?

Si vous n'aviez pas installé la version de développement de Tab Mix Plus, vous pouvez simplement mettre à jour vos modules complémentaires vers la dernière version :

  1. En haut de la fenêtre de Firefox, cliquez sur le bouton Firefox (menu Outils dans Windows XP), puis sélectionnez Modules complémentaires. L'onglet du gestionnaire de modules complémentaires s'ouvre.
  2. Cliquez sur Add-on Tools Icon , puis sélectionnez Rechercher des mises à jour. Si des mises à jour sont trouvées, elles seront téléchargées automatiquement. rechercher-mise-à-jour-modules.png
  3. Cliquez sur le lien "Redémarrer maintenant pour terminer l'installation".
    redémarrer-pour-installer-modules.png
  1. Sur la barre de menus, cliquez sur le menu Outils, puis sélectionnez Modules complémentaires. L'onglet du gestionnaire de modules complémentaires s'ouvre.
  2. Cliquez sur Add-on Tools Icon , puis sélectionnez Rechercher des mises à jour. Si des mises à jour sont trouvées, elles seront téléchargées automatiquement.
  3. Cliquez sur le lien "Redémarrer maintenant pour terminer l'installation".
  1. En haut de la fenêtre de Firefox, cliquez sur le menu Outils, puis sélectionnez Modules complémentaires. L'onglet du gestionnaire de modules complémentaires s'ouvre.
  2. Cliquez sur Add-on Tools Icon - Linux , puis sélectionnez Rechercher des mises à jour. Si des mises à jour sont trouvées, elles seront téléchargées automatiquement.
  3. Cliquez sur le lien "Redémarrer maintenant pour terminer l'installation".

Si vous aviez installé la version de développement : la supprimer et installer la version stable à jour

Si vous aviez installé la version de développement de Tab Mix Plus pour contourner le problème, vous devrez la supprimer avant d'installer la version stable à jour.

  1. En haut de la fenêtre Firefox, cliquez sur le bouton FirefoxSur la barre de menus, cliquez sur le menu OutilsEn haut de la fenêtre Firefox, cliquez sur le menu Outils, puis cliquez sur Modules complémentaires. L'onglet du « Gestionnaire de modules complémentaires » s'ouvrira. Cliquez sur le bouton menu New Fx Menu et choisissez Modules pour ouvrir l'onglet « Gestionnaire de modules complémentaires ».

  2. Désinstallez la version de développement de Tab Mix Plus en cliquant sur le bouton Supprimer à côté de Tab Mix Plus.
  3. Ensuite, redémarrez Firefox.
  4. Rendez-vous sur la page de l'extension Tab Mix Plus puis cliquez sur Ajouter à Firefox.

Veuillez lire Trouver et installer les modules complémentaires pour ajouter des fonctionnalités à Firefox pour de plus amples informations.

Ces formidables personnes ont aidé à écrire cet article : scoobidiver, Mozinet. Vous pouvez également aider - découvrez comment.
Obtenir de l'aide pour une autre plateforme :
Personnaliser cet article

Firefox