Comment faire pour que les liens Internet s'ouvrent par défaut dans Firefox | Comment faire

Comment faire pour que les liens Internet s'ouvrent par défaut dans Firefox

Si vous disposez de plus d'un navigateur web, votre ordinateur a besoin de savoir lequel utiliser par défaut. Cet article vous expliquera comment définir Firefox comme votre navigateur par défaut.

  1. En haut de la fenêtre de Firefox, cliquez sur le bouton Firefox, puis sélectionnez Options.En haut de la fenêtre de Firefox, cliquez sur le menu Outils, puis sélectionnez Options.Sur la barre de menus, cliquez sur le menu Firefox, puis sélectionnez Préférences….En haut de la fenêtre de Firefox, cliquez sur le menu Édition, puis sélectionnez Préférences.

    Cliquez sur le bouton de menu New Fx Menu et sélectionnez Options.Préférences.

  2. Sélectionnez le panneau Avancé, cliquez sur l'onglet Général puis sur Faire de Firefox mon navigateur par défaut.
    Default - Win - Fx15 Mac OSX - Advanced- General - Set Default - FF17 Default - Lin - Fx15
  3. Cliquez sur OK pour fermer la fenêtre « Options ».Cliquez sur Fermer pour fermer la fenêtre « Préférences ».Fermez la fenêtre « Préférences ». Fermez la page about:preferences. Toutes les modifications que vous avez apportées seront automatiquement enregistrées.

  1. En haut de la fenêtre de Firefox, cliquez sur le bouton Firefox, puis sélectionnez Options.En haut de la fenêtre de Firefox, cliquez sur le menu Outils, puis sélectionnez Options.Sur la barre de menus, cliquez sur le menu Firefox, puis sélectionnez Préférences….En haut de la fenêtre de Firefox, cliquez sur le menu Édition, puis sélectionnez Préférences.

    Cliquez sur le bouton de menu New Fx Menu et sélectionnez Options.Préférences.

  2. Sélectionnez le panneau Avancé, cliquez sur l'onglet Général puis sur Faire de Firefox le navigateur par défaut. La fenêtre « Définir les programmes par défaut » s'ouvre.
    Default - Win8
  3. Dans la fenêtre « Définir les programmes par défaut », sélectionnez Firefox dans la liste des programmes sur la gauche, puis cliquez sur Définir ce programme comme programme par défaut. Ensuite, cliquez sur OK pour fermer la fenêtre.
    Default - Win8 pt 2
  4. Cliquez sur OK pour fermer la fenêtre « Options ».Cliquez sur Fermer pour fermer la fenêtre « Préférences ».Fermez la fenêtre « Préférences ». Fermez la page about:preferences. Toutes les modifications que vous avez apportées seront automatiquement enregistrées.

  1. En haut de la fenêtre de Firefox, cliquez sur le bouton Firefox, puis sélectionnez Options.En haut de la fenêtre de Firefox, cliquez sur le menu Outils, puis sélectionnez Options.Sur la barre de menus, cliquez sur le menu Firefox, puis sélectionnez Préférences….En haut de la fenêtre de Firefox, cliquez sur le menu Édition, puis sélectionnez Préférences.

    Cliquez sur le bouton de menu New Fx Menu et sélectionnez Options.Préférences.

  2. Choisissez le panneau Général, puis cliquez sur Faire de Firefox mon navigateur par défaut
    Fx34OptionsGeneral-Win7 Fx34GeneralPanel-Mac Fx34GeneralPanel-Lin
  3. Cliquez sur OK pour fermer la fenêtre « Options ».Cliquez sur Fermer pour fermer la fenêtre « Préférences ».Fermez la fenêtre « Préférences ». Fermez la page about:preferences. Toutes les modifications que vous avez apportées seront automatiquement enregistrées.

  1. En haut de la fenêtre de Firefox, cliquez sur le bouton Firefox, puis sélectionnez Options.En haut de la fenêtre de Firefox, cliquez sur le menu Outils, puis sélectionnez Options.Sur la barre de menus, cliquez sur le menu Firefox, puis sélectionnez Préférences….En haut de la fenêtre de Firefox, cliquez sur le menu Édition, puis sélectionnez Préférences.

    Cliquez sur le bouton de menu New Fx Menu et sélectionnez Options.Préférences.

  2. Choisissez le panneau Général, puis cliquez sur Faire de Firefox mon navigateur par défaut
    Fx34OptionsGeneral-Win8
  3. La fenêtre de définition des programmes par défaut va s'ouvrir.
  4. Dans la fenêtre de définition des programmes par défaut, choisissez Firefox dans la liste des programmes sur la gauche et cliquez sur Définir ce programme comme programme par défaut. Puis cliquez sur OK pour fermer la fenêtre.
    Default - Win8 pt 2
  5. Cliquez sur OK pour fermer la fenêtre « Options ».Cliquez sur Fermer pour fermer la fenêtre « Préférences ».Fermez la fenêtre « Préférences ». Fermez la page about:preferences. Toutes les modifications que vous avez apportées seront automatiquement enregistrées.

  1. En haut de la fenêtre de Firefox, cliquez sur le bouton Firefox, puis sélectionnez Options.En haut de la fenêtre de Firefox, cliquez sur le menu Outils, puis sélectionnez Options.Sur la barre de menus, cliquez sur le menu Firefox, puis sélectionnez Préférences….En haut de la fenêtre de Firefox, cliquez sur le menu Édition, puis sélectionnez Préférences.

    Cliquez sur le bouton de menu New Fx Menu et sélectionnez Options.Préférences.

  2. Choisissez le panneau Général, puis cliquez sur Le définir par défaut.
    default fx38
  3. Cliquez sur OK pour fermer la fenêtre « Options ».Cliquez sur Fermer pour fermer la fenêtre « Préférences ».Fermez la fenêtre « Préférences ». Fermez la page about:preferences. Toutes les modifications que vous avez apportées seront automatiquement enregistrées.

  1. En haut de la fenêtre de Firefox, cliquez sur le bouton Firefox, puis sélectionnez Options.En haut de la fenêtre de Firefox, cliquez sur le menu Outils, puis sélectionnez Options.Sur la barre de menus, cliquez sur le menu Firefox, puis sélectionnez Préférences….En haut de la fenêtre de Firefox, cliquez sur le menu Édition, puis sélectionnez Préférences.

    Cliquez sur le bouton de menu New Fx Menu et sélectionnez Options.Préférences.

  2. Choisissez le panneau Général, puis cliquez sur Le définir par défaut.
    default 38
  3. La fenêtre « Définir les programmes par défaut » s'ouvre.
  4. Dans la fenêtre « Définir les programmes par défaut », sélectionnez Firefox dans la liste des programmes sur la gauche, puis cliquez sur Définir ce programme comme programme par défaut. Ensuite, cliquez sur OK pour fermer la fenêtre.
    Default - Win8 pt 2
  5. Cliquez sur OK pour fermer la fenêtre « Options ».Cliquez sur Fermer pour fermer la fenêtre « Préférences ».Fermez la fenêtre « Préférences ». Fermez la page about:preferences. Toutes les modifications que vous avez apportées seront automatiquement enregistrées.

Note : pour définir un autre navigateur par défaut, veuillez utiliser les réglages du navigateur dont vous voulez vous servir par défaut.




Basé sur des informations de Default browser (mozillaZine KB)


Partagez cet article : http://mzl.la/1xKrKfO

Cet article vous a-t-il été utile ?

Veuillez patienter…

Ces formidables personnes ont aidé à écrire cet article : Goofy_BZ, scoobidiver, Banban, irahal, J2m06. Vous pouvez également aider - découvrez comment.
Obtenir de l'aide pour une autre plateforme :
Personnaliser cet article

Firefox