Thunderbird ei enää tue laitteistoasi

Jos tietokoneessasi on vanhempi suoritin kuin Pentium 4, Thunderbirdin versio 52 ja uudemmat eivät enää toimi.

Jos tietokoneeseesi on jo asennettu Thunderbirdin versio 48 tai vanhempi (esimerkiksi versio 45), voit jatkaa sen käyttöä, mutta siihen ei enää tarjota päivityksiä. Jos yrität ladata ja asentaa Thunderbirdin version 52 tai uudemman, saat virheilmoituksen Thunderbird cannot be installed. This version of Thunderbird requires a processor with SSE2 support.

Syy tähän on se, että kuten useimmat muutkin ohjelmat, Thundrbirdin uudemmat versiot edellyttävät paremman suorituskyvyn vuoksi suoritinta, jossa on Streaming SIMD Extensions 2 (SSE2) -tuki. Suosittelemme että tietokoneet, joissa on Pentium 4-suoritin tai uudempi, käyttävät Thunderbirdin uusinta versiota, jossa on monia uusia ominaisuuksia ja joka on vakaampi ja turvallisempi.

Thunderbirdin Linux-jakeluiden suoritinvaatimukset saattavat poiketa Mozillan jakaman Thunderbirdin vaatimuksista, joten saatat löytää Thunderbirdin ajantasaisen version, joka ei vaadi SSE2-tukea.

// Nämä mahtavat henkilöt auttoivat kirjoittamaan tämän artikkelin:Jarmo. Sinäkin voit auttaa.

Oliko tästä artikkelista apua? Odota hetki...

Ilmoittaudu avustajaksi