X
Toca aquí para ir a una versión del sitio para dispositivos móviles.
¡Firefox no está actualizado y puede ser un riesgo para la seguridad! Actualiza Firefox

Foro de asistencia

I tried to install Firesheep and got an error stating Firesheep is not compatable with Firefox 7.0.1, is that true?

Publicadas

is there anyway Firesheep will work with Firefox 7.0.1? The exact error message I recieved is below in quotes. "Firesheep could not be installed because it is not compatable with Firefox 7.0.1."

Solución elegida

Datos adicionales del sistema

Aplicación

  • Agente de usuario: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; WOW64; Trident/4.0; GTB7.1; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; MDDC; InfoPath.2; ShopperReports 3.0.497.0; SRS_IT_E8790570B0765D523FAC96; .NET4.0C; .NET4.0E)

Más información

the-edmeister
  • Top 10 Contributor
  • Moderator
3197 soluciones 24401 respuestas
Publicadas

Solución elegida

http://codebutler.github.com/firesheep/

Firefox 4+ versions aren't supported.