After clicking on delete cookies and cache for ONE particular website, then closing Firefox and restarting it, it lost previous history and settings!

After clicking on Delete cookies and Cache for only ONE particular website, in Cookies and Site Data, Manage Data then closing Firefox and restarting it, it lost ALL of m… (διαβάστε περισσότερα)

After clicking on Delete cookies and Cache for only ONE particular website, in Cookies and Site Data, Manage Data then closing Firefox and restarting it, it lost ALL of my Tabs, previous browsing session history and my Bookmarks Setting which was pinned on the left side of the screen and the Menu Bar! I tried Refreshing Firefox but that didn't help. Under Startup, I had the box selected to Restore Previous Session. What's going on with Firefox?? This is especially frustrating because I don't have time to waste trying to fix Firefox---especially while simply trying to fix a problem with one website which as made thing worse.

Why should this problem occur and how can I get all of my previous settings back shortly and make then stay?

Ερώτηση από Wayne Carpenter 18 ώρες πριν

I Can't Use my Firefox in Windows 7.

My Mozilla developed a glitch. So I eventually uninstalled it and reinstalled it. Now it gives me the following message: "Your Firefox profile cannot be loaded. It may be… (διαβάστε περισσότερα)

My Mozilla developed a glitch. So I eventually uninstalled it and reinstalled it. Now it gives me the following message: "Your Firefox profile cannot be loaded. It may be missing or inaccessible.". Could someone please explain how I might correct this issue? I would appreciate it.

Ερώτηση από guypoetry 20 ώρες πριν

Τελευταία απάντηση από cor-el 15 ώρες πριν

Have To Click Bookmark Twice Before Firefox Opens Page

I notice that since upgrading to version 79.0, I have to click a bookmark twice before Firefox will start navigating to the page. This occurs for bookmarks, homepage Top … (διαβάστε περισσότερα)

I notice that since upgrading to version 79.0, I have to click a bookmark twice before Firefox will start navigating to the page.

This occurs for bookmarks, homepage Top Site shortcuts, or even if I type a URL into the address bar and press enter.

The first time I click or press enter, Firefox does nothing. I either have to click again or press enter again. After the second time, Firefox navigates to the page.

It's almost as if the first click is being ignored.

This seems to only occur after the browser is first opened. I can repeat the behavior by closing the browser and then re-opening it.

This was not a problem with the previous version. Only since 79.0.

Ερώτηση από chad18 6 ημέρες πριν

Τελευταία απάντηση από Terry_Welshans 5 ημέρες πριν

  • Επιλύθηκε

Copy/Paste not working

As the title indicates, copy/pasting does not work. I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up… (διαβάστε περισσότερα)

As the title indicates, copy/pasting does not work.

I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up to date. I've looked up a few fixes before posting and they didn't work:

- Tried booting FF on safe mode and it didn't fix the issue - it clearly isn't caused by an add-on (and I've never had this issue in my previous browser with nearly the same add-ons installed). - other people seem to have had the exact same issue multiple times and it's lasted for years, so it's clearly a problem on FF's end.

Here is the issue described more specifically: Copying things from a tab from FF and into the online version of Word does not work - when I try to, the intended selection: - disappears a few seconds after I've pasted - or it does not appear at all - or when it does, it erases the entire sentence it was pasted next to it, which you can imagine is absolutely bothersome.

I've also tried to copy/paste statistics from a site called archiveofourown.org onto another FF tab. - What ended up being copied is only the last character of the entire content I was trying to paste, which I think suggests there's some issue with what's contained in the clipboard.

I'm mentioning these two websites because I'm guessing that something about them is probably conflicting with the copy/paste feature, however I'm hoping no one will have the gall to tell me it's those websites' faults and that I should just stop using them.

When pasting (while having hopefully copied the former selected content- and no, it wasn't the case), it always pastes the content which was last copied into the clipboard prior to that very attempt, which shows that the clipboard's content was not refreshed with the last selected copied one.

I'm surprised to see that FF has had such a glaring issue for years and for many other users, and updates have never given a fix for it. I'd like this issue to be fixed properly, because I'd hate to have to switch back to my previous browser. FF sports so many nice features that other browsers don't have, and it'd be a shame to ruin the experience with a bug so basic as the copy/paste feature being broken.

Ερώτηση από yumiifmb 4 μήνες πριν

Απάντηση από user1321319 4 μήνες πριν

Secure Connection Failed PR_CONNECT_RESET_ERROR

By using the last version of Firefox (74.0) when visiting a website with security connection I got the following error : "Secure Connection Failed An error occurred durin… (διαβάστε περισσότερα)

By using the last version of Firefox (74.0) when visiting a website with security connection I got the following error : "Secure Connection Failed An error occurred during a connection to .............. PR_CONNECT_RESET_ERROR The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem." With the previous versions of Firefox there was no such problem and I could visit the above website. So, please inform me what happened with ver. 74.0 ? By ver. 74.0 is no more supported some older security protocols which might have the above website, or this is a bug by the new ver. 74.0 ? Please inform me how this issue can be fixed ?

Ερώτηση από eladopoulos 4 μήνες πριν

Τελευταία απάντηση από Aletheia 1 εβδομάδα πριν

After a computer crash, most of my folders on the bookmarks menu have vanished. How do I restore those? Thanks

As a researcher and writer I'm constantly on the web, and have many downloaded book marks that were organized by folders on the Menu bar. But this old laptop seems to cr… (διαβάστε περισσότερα)

As a researcher and writer I'm constantly on the web, and have many downloaded book marks that were organized by folders on the Menu bar. But this old laptop seems to crash frequently when I'm using Firefox. After the most recent crash most of the folders had vanished - three did not.

How can I restore those missing folders to the menu bar? Redoing them is a possibility, but would take a great deal of time.

Thanks,

DMS

Ερώτηση από rangerdon 40 λεπτά πριν

Mozilla Firefox Setup as non-administrator: Annoying error message when installing

Hello, i have a automatic script what do anything uhhhh automatic. It installs Firefox too. However, when installing, I get this error message (see image): If you press O… (διαβάστε περισσότερα)

Hello, i have a automatic script what do anything uhhhh automatic. It installs Firefox too.

However, when installing, I get this error message (see image): If you press OK Firefox will be installed, but every time you install this error message keeps coming up and that makes my script a bit bad.

Please no other answers as a possible solution, thank you.

Ερώτηση από SoftwareRat 1 ώρα πριν

Cannot connect to GMail in Firefox. GMail times out.

Hi For the last few weeks I've been having a problem with GMail on Firefox. It happens on 2 PCS, a Dell Inspiron 5770 (laptop) and a Dell Inspiron 3264 AIO (desktop) bot… (διαβάστε περισσότερα)

Hi For the last few weeks I've been having a problem with GMail on Firefox. It happens on 2 PCS, a Dell Inspiron 5770 (laptop) and a Dell Inspiron 3264 AIO (desktop) both running Windows 10 Home Version 1903 Build 18362.959 installed in July 2019 and August 2019 Both with Firefox 79.0

These problems occur on Firefox only. They do not happen on Chrome, which I am reducued to using on both PCs for my gmails .They do not happen in a private window of Firefox.

The problems - which I assume are linked due to their occuring in the same time fram 1) On starting GMail by www.gmail.com in the address line, in a new tab, nothing happens. the screen remains blank. I start again, same command, and it changes to https://mail.google.com/mail/u/0/#inbox and gmail starts. I can stop and start GMail with no problems. If I stop and restart Firefox then the problem occurs again If I start in an existing tab, by typing gmail.com over the existing page address, it reverts to the page address I overwrote. If I start some other page, e.g. Kayak and then GMail: blank page Sometimes if I start anotherGoogle app first, the problem does not occur. It's not consistent the problem occurs occasionally, but not often, with other google Apps: Google, Translate, Drive, Photos, Maps, Contacts, Calendar

2) After running fo some time, GMail seems to lose connection with the internet (a WiFi) It says something like lost connection retrying in 10 s and then 20 s and then more seconds. It doesn't reconnect.

My homepage is an html page with a list of my favourite links; I have been using it for some time and it is the same on Chrome, Opera and Edge

What I have done, step by step I searched forums, including this one. I disabled all add-ons: AdBlock-Plus, FacebookContainer and FoxClocks. I cleared all cookies for GMail I cleared all cookies I cleared history I cleared everything I could find. Sometimes the problem went away, but it always came back.

Any suggestions, workarounds, fixes or just words of comfort would be greatly appreciated.

Ερώτηση από John.Tompa 1 ώρα πριν

Firefox current version will not run my html code located on my PC

Current version of FF: I have html code from a previous, old, project that did run on an office intranet that used Firefox as our internet browser. It's totally basic ht… (διαβάστε περισσότερα)

Current version of FF:

I have html code from a previous, old, project that did run on an office intranet that used Firefox as our internet browser. It's totally basic html. I've tried to get the html code to run on my PC on this current FF browser and it just does not, nor are there any error codes. WHY?

My html has exactly the same opening and closing items as you can see in the book on html for "Dummies."

I need to see the code in operation so I can update to a new project I'm starting. What do I do?

If anyone wants to see my code, I'll gladly post it.

Thanks,

Pat

Ερώτηση από Patrick 1 ώρα πριν

Need to push out to all users to automatically open .jnlp files using JWS.

Our ERP Systems is using .jnlp files and I want to push out to all our desktops that .jnlp files will launch automatically. I am setting up Autoconfig from a centralize… (διαβάστε περισσότερα)

Our ERP Systems is using .jnlp files and I want to push out to all our desktops that .jnlp files will launch automatically. I am setting up Autoconfig from a centralized point, but I do not see the option to push down settings from the handlers.json file. What is the best way to push the customization that gets created in the handlers.json file down to the clients?

Ερώτηση από rkline 2 ώρες πριν

adding book marks to a usbkey to run linux mint from

Hi I'm trying to use Cubic and have unpacked the Mint20 iso what i'm trying to do is include my bookmarks in firefox so that when mint is run from a usbkey and i use fir… (διαβάστε περισσότερα)

Hi I'm trying to use Cubic and have unpacked the Mint20 iso what i'm trying to do is include my bookmarks in firefox so that when mint is run from a usbkey and i use firefox my bookmarks are included

Yes you can type in a book mark but when you turn off the computer it is not saved as all items are lost  Cubic say that you can add remove items  I'm new to this and hope some one is a head of me and can help Jack

Ερώτηση από nzkeewe 3 ώρες πριν

Problem with sound level using headphone.

One computer. Two users. One pair of headphones. Same source/website. Indication of soundlevel identical. User 1 has "normal" sound level. User 2 has a distinctly muted s… (διαβάστε περισσότερα)

One computer. Two users. One pair of headphones. Same source/website. Indication of soundlevel identical. User 1 has "normal" sound level. User 2 has a distinctly muted sound! This problem didn´t exist earlier. By the way: with Microsoft Edge - no problem of this kind.

Ερώτηση από kholsson 3 ώρες πριν