Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen

YouTube / video streaming

As soon as I install the add-ons on my browser YouTube/video stopped working Add-on that I installed are Ublock origin Privacy badger HTTPS everywhere Decentralise and ch… (Lesen Sie mehr)

As soon as I install the add-ons on my browser YouTube/video stopped working Add-on that I installed are Ublock origin Privacy badger HTTPS everywhere Decentralise and changed some settings to Hardened Firefox YouTube / video stopped working Audio and video and DRM are allowed on Firefox still facing issues any suggestions I experienced this on popos, Linux mint also but haven't got any solution Now on zorin os

Gefragt von Human2050 vor 1 Monat

Letzte Antwort von FredMcD vor 1 Monat

  • Gelöst

Firefox 84.0.2 not playing embedded Youtube videos.

Getting errors messages like; An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS) Tried resetting FF, clearing cache and cookies etc. to no avail.… (Lesen Sie mehr)

Getting errors messages like;

An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS)

Tried resetting FF, clearing cache and cookies etc. to no avail.

This started about a week ago.

Youtube webpage is working properly, just embedded videos are fubar.

Grrrrrrrrrrrrrr

Gefragt von audio_downunder vor 3 Monaten

Beantwortet von FredMcD vor 3 Monaten

Embedded youtube videos "An Error occured. Try again later" error

Hey all, So I have issue with youtube videos playback outside of youtube. When embedded on 3rd party site after pressing play buffer icon spins for a while then throws ba… (Lesen Sie mehr)

Hey all,

So I have issue with youtube videos playback outside of youtube. When embedded on 3rd party site after pressing play buffer icon spins for a while then throws back message with error. While 'buffering' I am able to click youtube icon to go straight to youtube.com and watch video there without any issues at all.

In private mode - it works as intended (didn't try safe mode due to that). So I've cleared cache - an error happened. Then also cleared cookies (bit pissed off since I have to log in and set stuff back again on every site) - it helped and videos started to work again. But after not more like 2 or 3 times when it worked correctly it started to crash again. Other browsers seem to work just fine.

I've been also looking here for a resolution. Found few topics with same issue. Answers usually lead to two sites. One is reddit where main post was deleted and nothing interesting is given down bellow in the comments. Other site is a topic from 2014 saying to uninstall Flash Player. I don't have flash player since it is not supported anymore in 2021.

Any ideas?

Gefragt von steelek vor 4 Monaten

Letzte Antwort von steelek vor 4 Monaten