Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen

For the last week or so(09/1?/2020-now) I cannot access evga.com using Firefox

Firefox is up to date, cache and all temporary files have been deleted, system has been restarted multiple times, have tried disabling ad-blockers and all security... ALL… (Lesen Sie mehr)

Firefox is up to date, cache and all temporary files have been deleted, system has been restarted multiple times, have tried disabling ad-blockers and all security...

ALL other sites are working perfectly. but when trying to access evga.com or any EVGA pages I get a blank white page with no errors, just plain white.

if I use Internet Explorer, Edge, or Chrome the site shows and works fine.

what could be causing this issue?

example attached

Gefragt von offline.games vor 52 Minuten

Firefox running extremely slow

Hello all, I've yet to test this in great detail. But, it would appear that Firefox is running super slow. It's using about 3GB of ram out of my 16GB (Seems low imho). W… (Lesen Sie mehr)

Hello all, I've yet to test this in great detail. But, it would appear that Firefox is running super slow. It's using about 3GB of ram out of my 16GB (Seems low imho).

When opening websites like Facebook, videos, the message box etc lags. On YouTube videos can lag, and other sites that have elements that popup etc seem to lag.

I only run an AdBlock, and it's even disabled on the pages that lag. These issues aren't present in Google Chrome or Edge. In fact, Facebook is super responsive in Chrome.

I've tried various things to solve it mentioned on this forum, including entering some urls to access more advanced settings which hasn't worked.

Thanks alot.

Gefragt von cameron.bishop71 vor 1 Stunde

Instagram videos not playing

When I open instagram website, the videos uploaded along with the post is not playing. The thumbnail shows, but when i press the play button, it shows only black screen, … (Lesen Sie mehr)

When I open instagram website, the videos uploaded along with the post is not playing. The thumbnail shows, but when i press the play button, it shows only black screen, I can hear the audio on the video running in the background. I have the latest update for Firefox 80.0.1(64 bit) Windows 7 64 bit

Gefragt von donashapewear vor 4 Stunden

Letzte Antwort von FredMcD vor 3 Stunden

Full Screen Pictures Not Showing

Hello. With FF 80.0.01 when going to this site: https://www.rvtrader.com/listing/2011-Four+Winds-Montecito+40J-5012888859 https://www.rvtrader.com/listing/2011-Four+Win… (Lesen Sie mehr)

Hello. With FF 80.0.01 when going to this site: https://www.rvtrader.com/listing/2011-Four+Winds-Montecito+40J-5012888859 https://www.rvtrader.com/listing/2011-Four+Winds-Montecito+40J-5012888859 ... and clicking the pictures to scroll the pictures in full screen, FF wants to put the browser in fullscreen, not just the pictures. In Chrome, Edge, the pictures do go in full screen.

Is this a setting to toggle?

Thanks

Gefragt von Ron P vor 17 Stunden

Letzte Antwort von Ron P vor 16 Stunden

Open Link in New Tab closes when clicking links from it

Have disabled pop up blockers and tried disabling all privacy things, it just keeps closing that new tab when clicking anything from the website. Atm my workaround is to … (Lesen Sie mehr)

Have disabled pop up blockers and tried disabling all privacy things, it just keeps closing that new tab when clicking anything from the website.

Atm my workaround is to just copy link address, manually open new tab, and copy it there.

This bug has been there for years.

Gefragt von MN vor 19 Stunden

Letzte Antwort von jscher2000 vor 18 Stunden

  • Gelöst

Div blocks looks like ellipses, or inflated sails of a ship.

Div blocks looks like ellipses, or inflated sails of a ship. This is not rounding corners. The elliptical sides are parallel to each other. I don't know how to make div's… (Lesen Sie mehr)

Div blocks looks like ellipses, or inflated sails of a ship. This is not rounding corners. The elliptical sides are parallel to each other. I don't know how to make div's rectangular. Andrei. 8 years of commercial web development.

http://hifiintelligentclub.ru/?strName=&strStyle=&intBitrate=0&strCodec=&int0Page=0&int1OnPage=3&int0PlayingStationNum=0&strPlayingStationStyle=&strPlayingStationId=XBUkAnNcbiAAHgoyFTtjFwAKGj8xPhowHF9TXU4BEQQkIDZHbndpXwMgAXYKMXtW]

Блоки дивов похожи на эллипсы, или надутые паруса корабля. Это не скругление углов. Эллипсовидные стороны параллельны друг-другу. Я не знаю как сделать дивы прямоугольными. Андрей. 8 лет коммерческой веб разработки.

Gefragt von Hfic Samin vor 1 Tag

Beantwortet von Hfic Samin vor 1 Tag

Focus (cursor) is no longer in search field of google.com homepage when new tab

I have google.com as my home page. It used to be (until recently) that when I created a new tab with the google.com home page, the cursor was immediately in the search te… (Lesen Sie mehr)

I have google.com as my home page. It used to be (until recently) that when I created a new tab with the google.com home page, the cursor was immediately in the search textbox in the middle of the page and I could start typing. Now, the cursor starts out at the URL bar at the top of the window instead. How do I get the old behavior back?

Gefragt von Mike_levin vor 1 Tag

USNews site appears then goes blank

Just loading https://www.usnews.com/best-colleges or most pages under the same Best Colleges section - the webpage appears, though it doesn't respond to mouse clicks, and… (Lesen Sie mehr)

Just loading https://www.usnews.com/best-colleges or most pages under the same Best Colleges section - the webpage appears, though it doesn't respond to mouse clicks, and then goes blank after about 1/2 second.

I've tried disabling every add-on and restarting - nothing changes.

Tools>Web Developer>Page Source shows 2800+ lines of content - what should be showing.

Recording the status in slow motion, I see "www.usnews.com" on a blank page, then content appears with "Waiting for www.usnews.com" then "Read tags.tiqcdn.com" then content disappears just as it switches to "Waiting for cse.google.com". No status messages after that.

The blue dot on the left of the tab moves back and forth and then stops right when the screen blanks.

Everything's fine in Chrome, Edge, and IE.

The USNews home page and all news article I click to load without issues.

I've disabled anti-virus and Malwarebytes, to no effect.

Gefragt von rdspear vor 1 Tag

Letzte Antwort von cor-el vor 1 Tag

CBS shows don't play in Firefox

With the most recent version of Firefox (80.0.1 64-bit), the free videos at cbs.com no longer play, even with AdBlock turned off. That wasn't the case with earlier versio… (Lesen Sie mehr)

With the most recent version of Firefox (80.0.1 64-bit), the free videos at cbs.com no longer play, even with AdBlock turned off. That wasn't the case with earlier versions of the browser. However, everything at abc.com, nbc.com, YouTube, and Netflix play as always. I contacted CBS about this matter but, after a four-week wait, have not had a response. Fortunately, I can watch the free CBS content if I use Google Chrome and/or Microsoft Edge. Because of that, I wonder if the problem lies with Firefox and not CBS. None of the so-called solutions I've read here at Mozilla Support--regarding the playing of videos--has worked.

Gefragt von willlad-f vor 2 Tagen

Letzte Antwort von willlad-f vor 1 Tag

confirmation code dialog not displayed

System: Linux pm01 5.4.0-42-generic #46~18.04.1-Ubuntu SMP Fri Jul 10 07:21:24 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux Firefox Version: 80.0.1 Within the last 2 days I ha… (Lesen Sie mehr)

System: Linux pm01 5.4.0-42-generic #46~18.04.1-Ubuntu SMP Fri Jul 10 07:21:24 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux Firefox Version: 80.0.1

Within the last 2 days I have tried to access accounts that respond with something like enter the response code. Note-the firefox forum creation worked. The accounts were in Computershare.com and amazon.com. Both want to confirm (somehow) that the emailed code could be entered 'somewhere' on the screen, but nothing was shown that would accept an entry.

Just to confirm, I also tried Chrome and Opera and same thing. I even did it on my other Linux laptop with the same results. I don't do MS and even told Computershare that and they kept telling me to try a different browser to no avail.

Gefragt von Pete vor 1 Tag

  • Gelöst

Firefox loading pages from cache after latest update

I do web design. And my problem is that I used to click the refresh button in firefox and it would instantly load an updated version of the pages I was working on. But no… (Lesen Sie mehr)

I do web design. And my problem is that I used to click the refresh button in firefox and it would instantly load an updated version of the pages I was working on. But now it does the exact same thing I hate about chrome. It loads pages using cached css and javascript files. And the only way to view the updated websites is to go private mode which is very annoying. Is there an option to get around this? Or it's a software problem?

Gefragt von oleg.zyx vor 1 Tag

Beantwortet von jscher2000 vor 1 Tag

Firefox will not scroll nextdoor.com pages properly

Firefox seems to jump back to previous posts rather than smoothly scroll the posts on nextdoor.com. Have particularly had this problem on the 'topics' pages. Chrome and S… (Lesen Sie mehr)

Firefox seems to jump back to previous posts rather than smoothly scroll the posts on nextdoor.com. Have particularly had this problem on the 'topics' pages. Chrome and Safari do not have the issue.

Gefragt von Ralph vor 3 Tagen

Letzte Antwort von Ralph vor 1 Tag

Suddenly, Facebook does not recognize my email/account when using Firefox. Works fine on other browsers.

I've been signing in to Facebook using Firefox for years. This week, the message "The email you’ve entered doesn’t match any account. Sign up for an account." appeared wh… (Lesen Sie mehr)

I've been signing in to Facebook using Firefox for years. This week, the message "The email you’ve entered doesn’t match any account. Sign up for an account." appeared when I tried to sign in. I have not changed the email. The email works to sign in using Opera. I have tried to troubleshoot by using Firefox Safe Mode, and Refreshing Firefox. No change. I have Googled and searched Firefox help for this problem, no luck. It worked fine in Firefox on Wednesday, then later that evening, started getting that message. What in the world? Is Facebook discouraging using Firefox? Thanks.

Gefragt von Kathy vor 1 Tag

Letzte Antwort von FredMcD vor 1 Tag

Youtube thinks I am not logged in

When I am browsing with firefox, youtube behaves as if I am not logged into my youtube account even when I clearly am. My youtube avatar shows up and I can look at my dat… (Lesen Sie mehr)

When I am browsing with firefox, youtube behaves as if I am not logged into my youtube account even when I clearly am. My youtube avatar shows up and I can look at my data in youtube, so I am obviously logged in. However, when I try to subscribe or unsubscribe, it doesn't let me. When I try to add a video to my favorites, it doesn't work.

Other browsers do not have this problem, only firefox. I already tried a clean re-install with all addons removed and it STILL acts like that.

Gefragt von oreimo33 vor 2 Tagen

Letzte Antwort von FredMcD vor 1 Tag

Problem with signing in YouTube on my PC

Hello, I have a problem with YouTube from my PC. I was already signed in my account and suddenly today I cant's see anywhere the option "Switch accounts" and "sing out" w… (Lesen Sie mehr)

Hello, I have a problem with YouTube from my PC. I was already signed in my account and suddenly today I cant's see anywhere the option "Switch accounts" and "sing out" when I click on my picture up on the right edge. Also, even though I am singed in and I can see my picture on up on the right edge, at the same time I see on the left, the icon to sign in (it is under history) and I don't see my playlists. However if I click on "Library" (above history) on the new page I see my playlists. If I click on the sign in on the left side (under history) it shows me it shows me again to sign in (even though I had signed in before and I could see my picture on the top of the right corner), I click on my icon and I read: 405. That’s an error. The request method GET is inappropriate for the URL /youtubei/v1/guide. That’s all we know.

It seems like I am signed in, but at the same time not signed in. It's very strange and it has never happened to me. Firefox is updated. On my mobile I don't have any problem. I used Google Chrome and Microsoft Edge and I don't have any problem. Everything is OK there. Only with Firefox on PC I have this problem. I cleared the Cache and Cookies and restarted it, but the problem remains. I also turned off all my add-ons and it didn't fix the problem. What to do? Please, I need your help.

Gefragt von sfakianaris vor 2 Wochen

Letzte Antwort von Daniel Liao vor 1 Tag

YouTube User Interface/UI is not working properly

For some reason, YouTube is not being very responsive to my account. I've logged in and out of my Gmail account to view YouTube on Firefox and there are several problems … (Lesen Sie mehr)

For some reason, YouTube is not being very responsive to my account. I've logged in and out of my Gmail account to view YouTube on Firefox and there are several problems that are troubling me.

1. It doesn't recognize me as a logged in user but as a guest. Even when I'm logged in, YouTube still sees me as a guest. For example when I click on the Bell icon on the top right of the site I can't view my notifications at all from those who've I've subscribed.

2. There is no human way to access account settings as a "logged" in user. I tried modifying the settings by clicking on the gear icon on the top right. The options for settings only appear "normal" for a logged user for a split second till it gets overwritten in appearance by a prompt for people who are guests on YouTube.

I still have access to subscriptions only by opening another tab and through that subscription tab I can still view things normally such as my playlists and history for example. But those two major problems persist.

I've logged into YouTube on Brave and no problems I mentioned happened.

Gefragt von onyx vor 2 Tagen

Letzte Antwort von jscher2000 vor 2 Tagen