Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen

new computer firefox install wipes custom home page on all devices

This has happened to me on 3 different computers. Today, I installed Modicia linux operating system on a new computer. Then, I installed Firefox browser. I logged int… (Lesen Sie mehr)

This has happened to me on 3 different computers.

Today, I installed Modicia linux operating system on a new computer. Then, I installed Firefox browser. I logged into Firefox the normal way and all my book marks and passwords etc... were imported into the browser, but when I clicked the "Home" button, my customized home page was gone. There were just a couple buttons pre-configured to whatever the default thing is showing twitter and 2 or 3 other buttons, but not what I had spent 3 hours configuring on my other computers. This has only happened on a new install of Firefox.

When I went back to my old computer and started Firefox, they were all gone!!! All of them. How do I get them back without programming each individual button all over again? The picture shows what it looks like NOW. Before installing Firefox on this new computer, all 32 buttons on my home page were individually configured with URLs and custom icons. Walt

Gefragt von WalterRamjet vor 1 Woche

Letzte Antwort von WalterRamjet vor 4 Stunden

  • Gelöst

Not possible to manage firefox updates leading to usability fails

Hello, I'm using Firefox 100.0.2 (OS: Ubuntu 20.04). It is not possible to manage if/when firefox updates are installed. In the options-section, there are some informati… (Lesen Sie mehr)

Hello, I'm using Firefox 100.0.2 (OS: Ubuntu 20.04). It is not possible to manage if/when firefox updates are installed. In the options-section, there are some information about the current version number, however no chance to configure anything update-related. Updates just happens automatically and interrupt current sessions, leading to spontaneous (and surprising) dysfunction of the opened browser. That's very annoying in case of video conferencing, for example, because it is not possible to open any new tab or windows, always the note there "you have to restart firefox now" - in practice, just like a crashing error. And, the suggested restart does not re-open the current opened tabs/URLs!

Furthermore, within some updates, my language settings get lost, so it turns to English language automatically and I always must add my language packet manually again and again. Thats really annoying and maybe completely disruptive for people that are not able to read in English!

Is there any chance to come over this? Otherwise I guess I must leave using firefox as browser, however this would be not the aim I actually follow. Thx!

Gefragt von maximilian.blum vor 5 Stunden

Beantwortet von James vor 5 Stunden

The operation was aborted!!!

Well I was about to sign in on my recently installed arch system and after entering the password it said "waiting" and then "The operation was aborted" poped up. I am usi… (Lesen Sie mehr)

Well I was about to sign in on my recently installed arch system and after entering the password it said "waiting" and then "The operation was aborted" poped up. I am using 100.0.2 version of firefox. (Note: i tried every other desktop environment on my sustem but it does have any changes). Pretty sure it's a bug and i want a solution for this. Please help me.

Thanks

Gefragt von ayushmaanpadhi2805 vor 9 Stunden

Letzte Antwort von Seburo vor 7 Stunden

Duckduckgo opens links as https://html.duckduckgo.com/html

Hi, I'm using Duckduckgo as my search engine, but when I type in a search string, it Firefox prepends it with https://html.duckduckgo.com/html/... This opens a search pa… (Lesen Sie mehr)

Hi,

I'm using Duckduckgo as my search engine, but when I type in a search string, it Firefox prepends it with https://html.duckduckgo.com/html/... This opens a search page that doesn't follow my dark theme. When I click on a link, another link is added that creates a link back to the same URL, causing a loop. This never happened before I upgraded to Ubuntu 22.04 & the latest version of Firefox, 100.0.2. How can I change this back?

Thanks!

   -John

Gefragt von jlcenter vor 11 Stunden

Letzte Antwort von Dropa vor 8 Stunden

start up popup unwanted

Hi, Could someone tells me how to deactivate the startup popup upon each firefox start which says (translated) "thanks this is 100th version of firefox, start navigation"… (Lesen Sie mehr)

Hi, Could someone tells me how to deactivate the startup popup upon each firefox start which says (translated) "thanks this is 100th version of firefox, start navigation", or is it to stay until the 1000th annniversary ? Thanks

Gefragt von web55 vor 2 Tagen

Letzte Antwort von cor-el vor 9 Stunden

  • Gelöst

firefox v.100 does not open links from thunderbird

it happens after upgarde to v.100 every click in the link in thunderbird starts only new empty FF window instead of the link content in a new tab This is not on the thun… (Lesen Sie mehr)

it happens after upgarde to v.100 every click in the link in thunderbird starts only new empty FF window instead of the link content in a new tab This is not on the thunderbird side, as when I set Chromium as default browser the link is opened correctly.

Gefragt von sebqas vor 1 Woche

Beantwortet von jonzn4SUSE vor 1 Tag

Hardware Accelerated Video Not Working

I'm not able to get hardware accelerated video decode working on Firefox developer 101.0b7 on Arch linux X11 with VA-API. This is verified by a lack of Video activity in … (Lesen Sie mehr)

I'm not able to get hardware accelerated video decode working on Firefox developer 101.0b7 on Arch linux X11 with VA-API. This is verified by a lack of Video activity in intel-gpu-top

There is also no obvious error message. On youtube videos I sometimes see

[2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}"

but on Big Buck Bunny from https://test-videos.co.uk/vids/bigbuckbunny/mp4/h264/1080/Big_Buck_Bunny_1080_10s_1MB.mp4 I don't get that output and everything looks normal:

libva info: VA-API version 1.14.0 libva info: Trying to open /usr/lib/dri/iHD_drv_video.so libva info: Found init function __vaDriverInit_1_14 libva info: va_openDriver() returns 0

but the video decode in intel-gpu-top shows 0%.

VA-API is confirmed to be working in mpv, if I play that same big buck bunny video in mpv I see 10-20% video decode usage.

vainfo shows

vainfo: VA-API version: 1.14 (libva 2.14.0) vainfo: Driver version: Intel iHD driver for Intel(R) Gen Graphics - 22.4.1 () vainfo: Supported profile and entrypoints

     VAProfileNone                   :	VAEntrypointVideoProc
     VAProfileNone                   :	VAEntrypointStats
     VAProfileMPEG2Simple            :	VAEntrypointVLD
     VAProfileMPEG2Simple            :	VAEntrypointEncSlice
     VAProfileMPEG2Main              :	VAEntrypointVLD
     VAProfileMPEG2Main              :	VAEntrypointEncSlice
     VAProfileH264Main               :	VAEntrypointVLD
     VAProfileH264Main               :	VAEntrypointEncSlice
     VAProfileH264Main               :	VAEntrypointFEI
     VAProfileH264Main               :	VAEntrypointEncSliceLP
     VAProfileH264High               :	VAEntrypointVLD
     VAProfileH264High               :	VAEntrypointEncSlice
     VAProfileH264High               :	VAEntrypointFEI
     VAProfileH264High               :	VAEntrypointEncSliceLP
     VAProfileVC1Simple              :	VAEntrypointVLD
     VAProfileVC1Main                :	VAEntrypointVLD
     VAProfileVC1Advanced            :	VAEntrypointVLD
     VAProfileJPEGBaseline           :	VAEntrypointVLD
     VAProfileJPEGBaseline           :	VAEntrypointEncPicture
     VAProfileH264ConstrainedBaseline:	VAEntrypointVLD
     VAProfileH264ConstrainedBaseline:	VAEntrypointEncSlice
     VAProfileH264ConstrainedBaseline:	VAEntrypointFEI
     VAProfileH264ConstrainedBaseline:	VAEntrypointEncSliceLP
     VAProfileVP8Version0_3          :	VAEntrypointVLD
     VAProfileVP8Version0_3          :	VAEntrypointEncSlice
     VAProfileHEVCMain               :	VAEntrypointVLD
     VAProfileHEVCMain               :	VAEntrypointEncSlice
     VAProfileHEVCMain               :	VAEntrypointFEI
     VAProfileHEVCMain10             :	VAEntrypointVLD
     VAProfileHEVCMain10             :	VAEntrypointEncSlice
     VAProfileVP9Profile0            :	VAEntrypointVLD
     VAProfileVP9Profile2            :	VAEntrypointVLD

As far as I know all flags are set properly (according to https://wiki.archlinux.org/title/firefox#Hardware_video_acceleration) and I have set MOZ_DISABLE_RDD_SANDBOX=1

Gefragt von max.ehr vor 6 Tagen

Letzte Antwort von Dropa vor 1 Tag

Selectively allow websockets

Firefox supports Websockets, which allows servers to push arbitrary data to the client, instead of having to rely on polling methods via HTTP and JS. Whilst solving one p… (Lesen Sie mehr)

Firefox supports Websockets, which allows servers to push arbitrary data to the client, instead of having to rely on polling methods via HTTP and JS. Whilst solving one problem, it creates another. I do not like the idea that any website can just ask Firefox to make a persistent WS connection without my consent. The same is true for service workers, but (unlike websockets) i'm not at all interested in using those. Luckily there's a configuration option to disable support for websockets, network.websocket.enabled, wich is exactly what i've done.

Is there a way to selectively allow websockets, based on IP or domain? If not, why isn't there one? Am i really the lone outsider who's concerned about security?

Gefragt von BjornR1989 vor 1 Tag

Letzte Antwort von cor-el vor 1 Tag

How do you disable address bar suggestions *only* in private mode?

I want "Firefox Suggest" suggestions to operate like normal in regular windows, but not show up in private windows. Is this possible with an "about:config" tweak? … (Lesen Sie mehr)

I want "Firefox Suggest" suggestions to operate like normal in regular windows, but not show up in private windows.

Is this possible with an "about:config" tweak?

Gefragt von edisondotme vor 1 Tag

Letzte Antwort von cor-el vor 1 Tag

  • Gelöst

Unable to play Twitter/Reddit/Facebook Video and GIFs on Firefox 99.0.1 (64-bit)

I have fedora 36 Linux on my laptop and I have installed Firefox from the software store. The version in Help>About>About Firefox shows 99.0.1 (64-bit). I am able t… (Lesen Sie mehr)

I have fedora 36 Linux on my laptop and I have installed Firefox from the software store. The version in Help>About>About Firefox shows 99.0.1 (64-bit).

I am able to play videos on Youtube but no video or GIF is playing on Twitter/Reddit/Facebook.

I have installed media codecs as per this fedora help

My autoplay setting look like as per the attached image. I do not have any extensions except Bitwarden on Firefox.

I also tried playing videos on Firefox 100 by downloading it directly from firefox website but faced the same issue.

Gefragt von Bhanu Magotra vor 4 Tagen

Beantwortet von Bhanu Magotra vor 1 Tag

i can't input chinese in this brower!!

Hello! When i installed Ubuntu22.04LTS on my PC. I found i can't input any chinese in this brower!!! I think is firefox use snap's wrong! Please fix it. Ubuntu 22.04 LT… (Lesen Sie mehr)

Hello! When i installed Ubuntu22.04LTS on my PC. I found i can't input any chinese in this brower!!!

I think is firefox use snap's wrong! Please fix it.


Ubuntu 22.04 LTS 64bit GNOME 42.1 X11 IBus 1.5.26

Gefragt von vzsxianggu vor 1 Tag

Letzte Antwort von Dropa vor 1 Tag

Ubuntu Firefox 100.0 all downloads fail immediately

Starting around v98.x, every attempt to download a file (eg with "Save Link as") immediately result in a Failed message in the download list. This happens despite the set… (Lesen Sie mehr)

Starting around v98.x, every attempt to download a file (eg with "Save Link as") immediately result in a Failed message in the download list.

This happens despite the setting "Always ask where to save files", though it doesn't matter. The Failed message appears before I am asked where the file should be saved.

Downloads work if I log in as another user.

If I restart firefox with "-safe-mode", I can do downloads. But not if I then start in regular mode.

The problem started in late March or early April 2022.

Extensions: Facebook Container, GNOME Shell integration, Hide Private Mode, IP Address and Domain Information, NoScript, TreeStyle Tab, uBlock Origin

Gefragt von pld2 vor 2 Tagen

Letzte Antwort von Terry vor 1 Tag

"Forms and Autofill" section is missing from the Settings page (the Privacy... page)

Hi all. I've been having a problem with Firefox (version 100.0) where the entire "Forms and Autofill" section is missing from the Settings page (the Privacy... page). And… (Lesen Sie mehr)

Hi all. I've been having a problem with Firefox (version 100.0) where the entire "Forms and Autofill" section is missing from the Settings page (the Privacy... page). And of course since that's missing, the corresponding features don't work either. Specifically, I'm trying to get the browser to save my address and credit card info.

I've dug into this quite a bit with no luck. I've tried disabling all extensions. I believe it's supposed to work with native functionality and not require an extension.

I've looked at these articles:

https://support.mozilla.org/bm/questions/1220110 https://support.mozilla.org/en-US/questions/1315704 https://support.mozilla.org/en-US/questions/1324732 https://support.mozilla.org/en-US/kb/firefox-doesnt-save-web-form-entries https://support.mozilla.org/en-US/kb/automatically-fill-your-address-web-forms https://wiki.mozilla.org/Firefox/Features/Form_Autofill

...which led me to verify that these settings are set correctly in about:config :

dom.forms.autocomplete.formautofill = true extensions.formautofill.available = on extensions.formautofill.creditCards.supported = on extensions.formautofill.creditCards.available = true extensions.formautofill.creditCards.enabled = true extensions.formautofill.creditCards.supportedCountries = US,CA,GB,FR,DE (I'm in the US) extensions.formautofill.addresses.supported = on extensions.formautofill.addresses.enabled = true extensions.formautofill.addresses.supportedCountries = US,CA extensions.formautofill.creditCards.hideui = false

The "about:policies#active" page says "The Enterprise Policies service is inactive", which I believe is the correct response.

The "Remember search and form history" setting is enabled.

On "about:support", the "Internationalization & Localization" items are all set to "en-US".

I don't know what else to look for. Very aggravating. Does anyone know how to make this work? It was working for me under Mint just a week ago, but I just switched to Manjaro in the last few days and I'd certainly like to avoid wiping my machine clean again.

Thanks for your help.

---scott

Gefragt von Scott Thomason vor 2 Tagen

Letzte Antwort von Scott Thomason vor 1 Tag

Firefox: Unable to load module (PKCS11, DNIe)

Firefox is unable to load module I've been trying to setup a smartcard reading device, and I've gotten stuck twice on the same place. When it comes to configuring the Sec… (Lesen Sie mehr)

Firefox is unable to load module

I've been trying to setup a smartcard reading device, and I've gotten stuck twice on the same place.

When it comes to configuring the Security Device on Firefox, I can't access the .so file. Firefox merely shows the error "Alert: Unable to add module", but I've noticed that when I try to browse my files manually, trying to access the /usr directory returns an error (sometimes, I seem to not be able to get it consistently).

It also happens that the software I installed for the digital certificate tried to open an html with Firefox, which is located in /usr/share/, and Firefox doesn't seem to be able to load that either. It returns a "Can't open file".

Steps followed

  1. Open Firefox
  2. Settings → Privacy and Security → Security Devices → Load
  3. Insert path /usr/lib/libpkcs11-dnie.so and try to load (yes, I've checked that the file does actually exist)
  4. Receive Alert: Unable to add module error

Relevant information

   Ubuntu 22.04
   I'm on the latest snap version of Firefox: 100.0.1-1
   Trying to setup the digital certificate for my Spanish ID (DNIe)

Gefragt von jana.lauco vor 2 Tagen

PDFjs viewer does not honor "Download" setting and always saves to download folder

I have the Download setting set to "Always ask you where to save files" and PDF handling set to to "Open in Firefox" if I now click on the download button in the opened P… (Lesen Sie mehr)

I have the Download setting set to "Always ask you where to save files" and PDF handling set to to "Open in Firefox" if I now click on the download button in the opened PDF it automatically saves to the Download folder without asking, which is never what I want. If I set PDF handling to always ask, and open in Firefox from the dialog and press on the save button then I get asked where to save. This seems like a bug to me, as it is very surprising behaviour. Is there some way to always open the PDF in firefox but get asked where to save the pdf when pressing the download button in the PDF viewer?

Gefragt von jochen12 vor 3 Tagen

Letzte Antwort von Terry vor 3 Tagen

  • Gelöst

Add-ons don't work, and tabs crash, since update to F36

$ dnf list installed | grep firefox firefox.x86_64 100.0-4.fc36 Since upgrading to Fedora 36, Firefox seems to have stopped being stabl… (Lesen Sie mehr)

$ dnf list installed | grep firefox firefox.x86_64 100.0-4.fc36

Since upgrading to Fedora 36, Firefox seems to have stopped being stable at all. Having any add-ons enabled causes webpages to frequently break. Even in troubleshooting mode, I get a tab crash immediately on start, and infrequently during later browsing.

Troubleshooting mode has the same issues, trying a completely clean profile has the same issues. Chromium works with no issues.

See tab crash report here: https://pastebin.com/wNPFhpgN

Gefragt von zoknozelte vor 3 Tagen

Beantwortet von FredMcD vor 3 Tagen

Firefox not rendering - profile

Hello, recently i installed Kubuntu 20.04 (KDE Plasma 5.18.8). I have this problem where firefox (version 100) is not rendering the window and i think it's the profile fo… (Lesen Sie mehr)

Hello, recently i installed Kubuntu 20.04 (KDE Plasma 5.18.8). I have this problem where firefox (version 100) is not rendering the window and i think it's the profile folder.

First i was thinking on the graphics. i have installed 'nvidia-driver-510'. I tried this Solution with no luck.

I have:

  • Intel HD Graphics 620
  • Nvidia MX130

I tried :

  • Renaming the folder '.mozilla' to '.mozilla_bak' works perfectly but i have to do this every startup, and firefox creates a new profile where i have to logon in every platform i use.
  • Downloading 'firefox-100.0.1.tar.bz2', it's the same, works fine with a new profile.

This lead me to the profile folder, running './firefox --profile ~/.mozilla/firefox/<profile_folder>' it's the same, not rendering the entire window. I dont know why my profile is causing this problem, i only use three addons: AdBlock, BetterTTV and FoxyProxy, i have the same problem even if i dont have these installed.

Gefragt von killuax vor 5 Tagen

Letzte Antwort von killuax vor 4 Tagen