Firefox läuft nicht mehr unter Windows 2000 | Fehlerbehebung

Firefox läuft nicht mehr unter Windows 2000

Firefox 3.6.28 und Firefox 12 sind die letzten Versionen, die mit dem Betriebssystem Windows 2000 funktionieren. Diese veralteten Versionen werden in Zukunft keine Sicherheitsupdates und Fehlerbehebungen mehr erhalten. Um Ihren Computer mitsamt allen Ihren persönlichen Daten geschützt zu halten, empfehlen wir, soweit möglich, eine Aktualisierung von Windows und die Installation des neuesten Firefox durchzuführen

Hinweis: Die Informationen in diesem Artikel betreffen nur Windows-Systeme.
Achtung: Firefox 3.6.28 und Firefox 12 sind nicht mehr sicher.

Weil Windows 2000 auch von Microsoft nicht mehr unterstützt wird, wird empfohlen, dass Sie Ihr System auf Windows 7 (oder höher) aktualisieren, sofern dies möglich ist. Dies ist die sicherste Methode und ermöglicht Ihnen auch weiterhin die neuesten Firefox Versionen zu verwenden.

  1. Weitere Informationen dazu erhalten Sie auf der Website von Microsoft.
  2. Firefox aktualisieren.
Achtung: Die Weiterbenutzung von Windows 2000 stellt ein erhebliches Sicherheitsrisiko dar, weil Microsoft das Betriebssystem nicht mehr unterstützt oder mit Updates versorgt.

 


Diesen Artikel teilen: http://mzl.la/1xKt8Pl

War der Artikel hilfreich?

Bitte warten…

Diese netten Menschen haben geholfen, diesen Artikel zu schreiben: philipp, KadirTopal, ThomasLendo, pollti. Auch Sie können helfen – erfahren Sie, wie.
Hilfe zu einer anderen Plattform erhalten:
Artikel anzeigen für:

Firefox