Prohledat stránky podpory

Vyhněte se podvodům. Za účelem poskytnutí podpory vás nikdy nežádáme, abyste zavolali nebo poslali SMS na nějaké telefonní číslo nebo abyste sdělili své osobní údaje. Jakékoliv podezřelé chování nám prosím nahlaste pomocí odkazu „Nahlásit zneužití“.

Learn More

Using a right click, how can I load in the background a new Google search tab?

  • 4 odpovědi
  • 1 má tento problém
  • 13 zobrazení
  • Poslední odpověď od BruceInIloilo

more options

I can click on a link and have it open in a new tab in the background but try as I might I cannot select a word, right click, choose "Search Google for..." and have the new tabe open in the background. It opens in a new tab but then the tab is immediately selected. Holding down the Shift, Option, Control, or Command key doesn't work. Firefox immediately shifts to the new tab with the Google Search. Ideas?

I can click on a link and have it open in a new tab in the background but try as I might I cannot select a word, right click, choose "Search Google for..." and have the new tabe open in the background. It opens in a new tab but then the tab is immediately selected. Holding down the Shift, Option, Control, or Command key doesn't work. Firefox immediately shifts to the new tab with the Google Search. Ideas?

Upravil uživatel BruceInIloilo dne

Všechny odpovědi (4)

more options

There is a setting for this in the firefox preferences. Go to "about:preferences", choose the "general" tab, and uncheck the "When I open a link in a new tab, switch to it immediately" option.

more options

Thanks user293. I already did that. It works only for clicking on links. When I choose "Search (search engine) for..." from the right-click menu, Firefox immediately switches me to the new tab. So, why does Firefox behave differently when I right-click and choose "Search..." than when I simply click on a link?

Upravil uživatel BruceInIloilo dne

more options

If, at the top of your Firefox it does not show the Menu Bar - showing File Edit View History Bookmarks Tools Help, hit F10 to make it show up and then go to Tools > Options.

Once that opens, click on where it says Tabs at the top. Then un tick the box where it says, "When I open a link in a new tab, switch to it immediately."

Upravil uživatel stanstr dne

more options

Stanstr, sorry but that does not work. That option is already unchecked and I still have the problem.