সহায়তা খুঁজুন

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Photos appear darker in Facebook than in Internet Explorer 8 are there settings to adjust Mozilla?

  • 3 উত্তরসমূহ
  • 2 এই সমস্যাটি আছে
  • 138 দেখুন
  • শেষ জবাব দ্বারা VytautasDidysis

more options

If I view photos on Facebook using IE8 they appear normal, if using Mozilla Firefox they're dark, sometimes too dark to make out what the picture is. If I download the photo to my Desktop it appears normal! What can be done to correct the problem?

If I view photos on Facebook using IE8 they appear normal, if using Mozilla Firefox they're dark, sometimes too dark to make out what the picture is. If I download the photo to my Desktop it appears normal! What can be done to correct the problem?

সমাধান চয়ন করুন

Firefox has a built-in feature to check for color profile information in JPEG images and adapt the display to the color profile for your monitor. Sounds as though that is not working well at all.

You can disable the "color management" feature and see whether you get a better result. Here's how to try that:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste gfx and pause while the list is filtered

(3) Double-click the gfx.color_management.mode preference and enter your preferred value:

  • 0 => disable color management (try this)
  • 1 => color manage all graphics
  • 2 => color manage graphics with profile information specified (default)

Any improvement?

প্রেক্ষাপটে এই উত্তরটি পড়ুন। 👍 0

All Replies (3)

more options

চয়ন করা সমাধান

Firefox has a built-in feature to check for color profile information in JPEG images and adapt the display to the color profile for your monitor. Sounds as though that is not working well at all.

You can disable the "color management" feature and see whether you get a better result. Here's how to try that:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste gfx and pause while the list is filtered

(3) Double-click the gfx.color_management.mode preference and enter your preferred value:

  • 0 => disable color management (try this)
  • 1 => color manage all graphics
  • 2 => color manage graphics with profile information specified (default)

Any improvement?

more options

Thanks! I tried it but it didn't do anything, was thinking maybe it would after a reboot? I'll let you know!

more options

Thank you very much! It worked after a reboot! (I should've posted this question months ago!)