Showing questions tagged: Show all questions
  • Solved

Share a Thunderbird profile between different users on Windows 10

Hi I have a setup with my machine where I use different user accounts for different purposes as this helps me manage a large number of different applications and setups.… (read more)

Hi

I have a setup with my machine where I use different user accounts for different purposes as this helps me manage a large number of different applications and setups. I want to use the same Thunderbird profile for each of these users as I am the same physical person, these are logical users not different people, and therefore the profiles will never be in use simultaneously.

Research on the internet suggests that this can be done by copying the Thunderbird profile to a globally accesible directory and then using the Profile Manager to point profile.ini to the global profile. I have done this but when I try to launch Thunderbird from a different user I get a message box saying 'Thunderbird is already running, but it is not responding. The old Thunderbird process must be closed to open a new window.'. If I click on 'Close Thunderbird' the message reappears. I have confirmed in the Task Manager that the Thunderbird process is not running.

Strangely, if I launch Thunderbird from the command line version of the Profile Manager Thunderbird launches with the correct profile and appears to work fine. A forum post suggested deleting the parent.lock file in the profile and doing this does allow Thunderbird to launch with the correct profile but then I get error messages saying it could not load the message summary as it's too big.

I have looked at this link here but it's not clear what is meant by 'have each user "move it" using the profile manager'. There is no move option in the Profile Manager (as launched from the command line), just Create Profile, Rename Profile (which I've tried as another user with the same problem suggested) and Delete Profile.

Here is my current profile.ini for the users that won't launch Thunderbird.

[Install8216C80C92C4E828] Default=C:\ProgramData\Thunderbird Locked=1

[Profile2] Name=MarkDevelopment IsRelative=0 Path=C:\ProgramData\Thunderbird

[Profile1] Name=default IsRelative=1 Path=Profiles/uzxtlmbg.default Default=1

[Profile0] Name=default-release IsRelative=1 Path=Profiles/hcw0nqcr.default-release

[General] StartWithLastProfile=1 Version=2


Any help would be greatly appreciated.

I am using Thunderbird 115.2.0 (64-bit)

Asked by markusb51 2 weeks ago

Answered by Toad-Hall 18 hours ago

  • Locked

Start Up

Locking this thread.Please continue here: [/questions/1424706] My computer use to start up in Yahoo, now it starts in Google, and I have to open Yahoo from Google. How do… (read more)

Locking this thread.
Please continue here: [/questions/1424706]
My computer use to start up in Yahoo, now it starts in Google, and I have to open Yahoo from Google. How do I get it back to starting up in Yahoo?

Asked by gar722 16 hours ago

  • Solved

logins.json.corrupt - Lost passwords

Lost power. Computer shut down. Reopened Firefox and no passwords. Looked in profile and there are 4 files logins.json.corrupt (149 kb) all created today at same time and… (read more)

Lost power. Computer shut down. Reopened Firefox and no passwords. Looked in profile and there are 4 files logins.json.corrupt (149 kb) all created today at same time and 1 file logins.json (2 kb). I ASSUME my passwords are in the 149KB json file? If I delete logins.json (2kb) and rename one of the 149KB to logins.json, when I reopen firefox, it just does it again: renames logins.json to logins.json.corrupt (149kb) and creates a new logins.json (2kb). Is there anyway to recover these passwords? Windows 7 Latest version of firefox

Thanx

Asked by rod42 1 day ago

Answered by cor-el 13 hours ago

  • Solved

Auto fill for login details not working properly

Hi. So for quite a few months I've been experiencing two issues relating to the Firefox auto fill for login details. Issue 1. When you visit a website sign in page the "… (read more)

Hi. So for quite a few months I've been experiencing two issues relating to the Firefox auto fill for login details.

Issue 1. When you visit a website sign in page the "Suggested logins" box pops up at the bottom (all normal). But then when you login the box won't go away. I can navigate to somewhere new in same tab or switch to another tab already open and the box won't disappear. To get rid of it I need to open a new tab and go to a new webpage, then I can go back to my already open tab.

Issue 2. The "Suggested logins" auto fill for sign in fields on a webpage won't work. This issue started around the same time as the first and is not on every website but a few including Google Account sign in which I use a lot. I will navigate to a sign in page, the Suggested logins box pops up, I select the login I want, but then it won't fill it in.

I've tried reinstalling the Firefox app, but it didn't work. I've kept using the app despite dealing with this everyday. They may be small bugs but they do get tedious after months of it daily. I was hoping an app update would fix the problem but no update has. So I thought I would share, see if its just me.

Asked by Deltazero 3 months ago

Answered by Paul 3 months ago

  • Solved

New emails are not showing in the inbox

New emails are not showing in the inbox (oddly the one from my Firefox login is). The count of unread messages is going up, but they don't show up in the list. They ar… (read more)

New emails are not showing in the inbox (oddly the one from my Firefox login is). The count of unread messages is going up, but they don't show up in the list.

They are there if I search, and the search does say that they are in the inbox.

Asked by r.burrowes 1 day ago

Answered by r.burrowes 1 day ago

  • Locked

i lost the SEND icon in the upper left corner of the application i have no way to compose then send it

i have tried to reload thunderbird but still no button for SEND. i dont want to uninstall Thunderbird because i'm afraid i will lose all the files i have saved, in sub f… (read more)

i have tried to reload thunderbird but still no button for SEND. i dont want to uninstall Thunderbird because i'm afraid i will lose all the files i have saved, in sub folders Please help. i also can not reply to any thing thank you Lee Lynch

Asked by llynch1962 2 days ago

Last reply by Wayne Mery 1 day ago

  • Solved

Thunderbird 'Sent' issue

Thunderbird IMAP Account Setting, Copies & Folders, When sending messages automatically... is set to 'Other' - "Sent on myacct@domain" per image, (or even if set to … (read more)

Thunderbird IMAP Account Setting, Copies & Folders, When sending messages automatically... is set to 'Other' - "Sent on myacct@domain" per image, (or even if set to the normal "Sent Folder on: ") but when I reply or start new email the new message window has a dropdown with a default setting as inbox (per image). I have to manally select 'Sent' folder each time. What's going on ?

Asked by MikeShegog1 2 days ago

Answered by sfhowes 2 days ago

  • Solved

File System API availability

Hi Mozilla, The File System API is already available to all Chromium-based browsers, and also on Safari Tech Preview version. It is essential to create web apps for user… (read more)

Hi Mozilla,

The File System API is already available to all Chromium-based browsers, and also on Safari Tech Preview version. It is essential to create web apps for users. As seen on Mozilla documentation, many features of the API are already there, but these are not: window.showDirectoryPicker window.showOpenFilePicker window.showSaveFilePicker'

Will the full API set be available soon?


Best regards,

Dan

Asked by dandeancook 2 days ago

Answered by TyDraniu 2 days ago

  • Solved

No unified folders after update 9/18/23

After today's update, and after my mail folders finally came back, I'm left with no ability for the "unified folders" checked option to take hold. I can't uncheck (greye… (read more)

After today's update, and after my mail folders finally came back, I'm left with no ability for the "unified folders" checked option to take hold. I can't uncheck (greyed out) "all folders" and don't know if that's necessary to do in order to get "unified folders" to hold.

Am I doing something wrong or do I just have to wait and hope that this bug will be fixed? Thank you.

Asked by DorothyJ 3 days ago

Answered by Wayne Mery 3 days ago

  • Solved

After the upgrade to 115.2.2 I lost all of the contents of my Sent folder - Help

I am a long time Thunderbird email user (back to Eudora) and never have had a problem until recently with 115.2.2 . I lost all of the contents of my Sent folder. I see th… (read more)

I am a long time Thunderbird email user (back to Eudora) and never have had a problem until recently with 115.2.2 . I lost all of the contents of my Sent folder. I see the new Thunderbird sent email folder icon but it is empty.

Please help me find my lost sent emails and tell me how to prevent this from happening again. Thanks you in advance for your thoughts on this issue. chuck hall

Asked by Carlos 4 days ago

Answered by Wayne Mery 4 days ago

  • Solved

Supernova v115.2.2 64x

Is there a limit to the number of email accounts that can be shown in Thunderbird Supernova? I have 8 separate email accounts and if I look in Account Settings, all of th… (read more)

Is there a limit to the number of email accounts that can be shown in Thunderbird Supernova? I have 8 separate email accounts and if I look in Account Settings, all of them are functioning but only seven accounts show on the front page which means I cannot read the emails from the 8th account. I can send an email from the write function by selecting the 8th account in the drop down box but cannot see it at all on the front page. Only way I can read the emails is by logging into webmail

Asked by TigerManQ 3 days ago

Answered by Wayne Mery 3 days ago

  • Solved

Can't access Thunderbird mail since today's update 9/18/23

I downloaded the new Thunderbird version today and my mail folders are gone. Clicking on the mail icon does nothing. I've checked view-all folders. Nothing. It's auto… (read more)

I downloaded the new Thunderbird version today and my mail folders are gone. Clicking on the mail icon does nothing. I've checked view-all folders. Nothing. It's automatically downloading email, but I can't see what it's downloaded. Luckily, I can still get into my address book. Also, luckily, I have web access to my six accounts, but I have to check each separately. Help!

Asked by DorothyJ 3 days ago

Answered by DorothyJ 3 days ago

  • Solved

Thunderbird 115

Congratulations, between the latest Firefox patch and the gad awful 115 Thunderbird, I can no longer access ANY of my emails, current incoming ones or old saved ones nor … (read more)

Congratulations, between the latest Firefox patch and the gad awful 115 Thunderbird, I can no longer access ANY of my emails, current incoming ones or old saved ones nor my calendar. So, now I will be unable to do my job or attend my various meetings. AND I DIDN'T EVEN GET AN OPTION TO SAY YES OR NO OR BACKUP MY PROFILE. XXXXX [edited for language]

Asked by microgold880 6 days ago

Answered by microgold880 3 days ago

  • Solved

HTML code in body of email

I am using TB 115.2.2 I see a number of posts with the same problem, but I don't see any help replies. Most of my received emails display correctly, but some have the pos… (read more)

I am using TB 115.2.2 I see a number of posts with the same problem, but I don't see any help replies. Most of my received emails display correctly, but some have the posted problem. I have View > Message Body > Plain text.

          View > Headers > Normal.

What do I need to do? Thanks. Jerry

Asked by HarryJarr 5 days ago

Answered by Matt 4 days ago

  • Solved

Hotmail account NOT SENDING email in Thunderbird 115.2.2

I have 3 email accounts on Thunderbird: 2 hotmail, one gmail. the Gmail works after the update. the 2 hotmail account do not send emails since the update. I deleted both … (read more)

I have 3 email accounts on Thunderbird: 2 hotmail, one gmail. the Gmail works after the update. the 2 hotmail account do not send emails since the update. I deleted both accounts and put them back in Thunderbird and still do not send email. They download all the emails and folders without a problem.

what should I do to make them work on Thunderbird?

Asked by edo1802 5 days ago

Answered by sfhowes 5 days ago

  • Solved

Thunderbird import from old account incomplete

My ISP is stopping its email service (accessed via Thunderbird) at the end of June so I've set up a Gmail account (also accessed via Thunderbird) and created folders corr… (read more)

My ISP is stopping its email service (accessed via Thunderbird) at the end of June so I've set up a Gmail account (also accessed via Thunderbird) and created folders corresponding to those in the old account. I've located the profile folder for my old account, and tried to import my old emails from this via Tools > Import in my new account, but only the contents of one folder in the old account have been transferred. I've repeated this a number of times with no greater success, but what I do now have is a series of duplicate folders and 'Thunderbird Import' folders that have been generated in my old account (see screenshot).

How can I get my other old emails into my new account?

Asked by Bob Davenport 3 months ago

Answered by Bob Davenport 3 months ago

  • Solved

Whole desktop goes black screen sometimes starting videos

Hello! I have used Firefox on and off so I don't have a time frame of when this would have started exactly, but I have had some random completely black screens on both of… (read more)

Hello! I have used Firefox on and off so I don't have a time frame of when this would have started exactly, but I have had some random completely black screens on both of my monitors dating back to at least 2-3 weeks ago that can only be fixed by powering down the entire PC. I've reinstalled my (NVIDIA) GPU drivers, rearranged display-port cables and just about anything before finally finding a fix, switching to edge. So far I've gone a week without black screening when with Firefox I'd get around 4 give or take a week (some days getting to 3 alone). I don't know what could cause it but I have noticed it only happens when first starting a video. Mostly YouTube but other video sites seem to have also caused it occasionally, I would just like to know what could be causing this, as I do prefer Firefox vastly and would like to switch back as soon as I can.

Will provide anything else as necessary!

Asked by Fiaking 6 days ago

Answered by zeroknight 5 days ago

  • Solved
  • Archived

After the most recent update, inbox empty. Solved: folders uncheck in unified inbox settings (saved search)

AFter the most recent update (102.2.1), emails no longer show in my collapsed Inbox. I have to expand it and click on each individual email in order to see messages. Lo… (read more)

AFter the most recent update (102.2.1), emails no longer show in my collapsed Inbox. I have to expand it and click on each individual email in order to see messages. Local folders display properly. This seems to have been the second update in a very short time. In the previous one, the list of emails displayed but the emails did not show up on the right side when clicked on.

Asked by guavaman 1 year ago

Answered by Toad-Hall 1 year ago