Last Firefox update has caused a problem with using Afterpay

I am sorry if I have doubled up on this but I am not sure what heading to give it. Since the most recent update of Firefox I have been unable to use Afterpay. My Afterpay… (read more)

I am sorry if I have doubled up on this but I am not sure what heading to give it. Since the most recent update of Firefox I have been unable to use Afterpay. My Afterpay account still works in Chrome and through the phone app. Afterpay themselves have checked through my account and their system, and there are no problems. Therefore, they recommended that I reach out to Firefox to request help. I want to use Firefox as I have done for years, but I cannot use it if it is incompatible with my Afterpay account. Any suggestions would be greatly appreciated. Thanks.

Asked by Gayle Dent 6 days ago

When I use Yandex.com, search results appear for a fraction of a second and then page is blank (please see screenshot)l

When I use Yandex.com, search results appear for a fraction of a second and then page goes blank (please see screenshot). It is not a Yandex thing, since I can access Y… (read more)

When I use Yandex.com, search results appear for a fraction of a second and then page goes blank (please see screenshot).

It is not a Yandex thing, since I can access Yandex search in Chrome. Also, as you can see from my screenshot, although I use Adguard VPN it is disasbled for Yandex.

This is new behavior. I already tried clearing the cache

PS: There was an old locked thread reporting disappearing search results about three years ago but the person asking for help said if he hovered his cursor he could see links. Nothing happens when I hover the blank page. It appears to be genuinely blank. Thank you.

Asked by writetoamy 5 days ago

Error code: PR_CONNECT_RESET_ERROR

Dear Firefox Support, I am writing to report an issue I am experiencing with Firefox Stable (v.126.0) when attempting to access the URL https://ibb.co. This URL is suppo… (read more)

Dear Firefox Support,

I am writing to report an issue I am experiencing with Firefox Stable (v.126.0) when attempting to access the URL https://ibb.co. This URL is supposed to redirect to https://imgbb.com, but instead, I encounter the following error:

Secure Connection Failed An error occurred during a connection to ibb.co. PR_CONNECT_RESET_ERROR

This issue seems specific to Firefox Stable, as I am able to access the URL without any problems on chromium-based browsers (Chrome and Arc) and Safari. Additionally, the URL works correctly on Firefox Nightly (v.128.0a1).

I have attempted several troubleshooting steps, including:

   Disabling all extensions
   Using private browsing mode
   Clearing cookies and cache
   Restoring settings to default

Unfortunately, none of these methods have resolved the issue.

Could you please assist me in resolving this problem? Any guidance or further troubleshooting steps would be greatly appreciated.

Thank you for your support.

Asked by Milindh Vijay 4 days ago

Firefox does not display Facebook date/time stamp

Very recently Firefox just stopped displaying the date/time stamp on Facebook on a PC. Nothing has changed on my end. One day it worked, next day it didn't. I am using th… (read more)

Very recently Firefox just stopped displaying the date/time stamp on Facebook on a PC. Nothing has changed on my end. One day it worked, next day it didn't. I am using the latest version of Firefox (115.111.0.esr). I manage several pages and I need to see when people have posted. This is so annoying that I will likely switch everything to a new browser if this can't get fixed. Upon looking this up, I see this is a known issue. Please help. You can see in the attached posts how all posts appear with no date.

Asked by Denise 3 days ago

Website Continuously Buffers but Won't Open When Mozilla Firefox is Set as Default Browser

Hello Mozilla community, I'm encountering a perplexing issue with Mozilla Firefox that I hope someone here can shed some light on. Whenever I set Mozilla Firefox as my d… (read more)

Hello Mozilla community,

I'm encountering a perplexing issue with Mozilla Firefox that I hope someone here can shed some light on. Whenever I set Mozilla Firefox as my default browser, I experience difficulties accessing my website. The site continuously buffers but never fully loads, leaving me unable to view its content.

However, when I switch to a different browser as my default, such as Google Chrome or Microsoft Edge, the website loads without any issues moreover my website is related to Picoworker which runs smoothly on other browsers (Screenshot is also attached). This leads me to believe that the problem might be specific to Mozilla Firefox.

I've tried troubleshooting by clearing the browser cache, disabling extensions, and even reinstalling Firefox, but the problem persists. I've also checked for any errors in the browser console, but nothing seems out of the ordinary.

Could there be any compatibility issues between my website and Mozilla Firefox that are causing this problem? Or is there something else I should investigate to resolve this issue?

Any insights or suggestions would be greatly appreciated. Thank you in advance for your assistance!

Asked by Ronaldponder 2 days ago

Unable to load website just on Firefox browser

I'm unable to load this specific website "https://doy2mn9upadnk.cloudfront.net/" just on Firefox browser, i keep getting same error "PR_CONNECT_RESET_ERROR" yet it loads … (read more)

I'm unable to load this specific website "https://doy2mn9upadnk.cloudfront.net/" just on Firefox browser, i keep getting same error "PR_CONNECT_RESET_ERROR" yet it loads perfectly fine in Chrome. I don't use any vpn/proxy

Asked by argentum.06 2 days ago

Autofill triggers a Settings tab to open

Recently my browser will open a Settings tab whenever I click on an autofill dropdown selection. Any autofill selection from username/passwords to simple Name/phonenumber… (read more)

Recently my browser will open a Settings tab whenever I click on an autofill dropdown selection. Any autofill selection from username/passwords to simple Name/phonenumber/etc autofills. It's very annoying and I can figure out why it's doing it. How do I make it stop? I'm running Firefox 126.0.1 (64-bit) on a Windows PC.

Asked by socrates4 1 day ago

Since upgrade to v.126 (from v.125), can no longer access "accounts feature" after login to bank website

Been using Firefox and predessors for 30 years. The problem: 1. I login to my Credit Union website "https://www.missionfed.com. 2. I AM able to get through the login and … (read more)

Been using Firefox and predessors for 30 years. The problem: 1. I login to my Credit Union website "https://www.missionfed.com. 2. I AM able to get through the login and verification process, to the page where my accounts are shown. 3. Click on my checking account, and the icon rolls and rolls, and never gets past this point. 4. Access in this same manner has ALWAYS worked in the past. 5. I disabled all extensions, etc. There was only one anyway. Didn't help. 6. I ran troubleshooting / safe mode. Didn't help. 7. Cleared the cache, etc. Didn't help 7. I called the bank. The moment I mentioned Firefox, THEY SAID, IT'S A NEW PROBLEM WITH FIREFOX, WE'RE TELLING EVERYONE TO USE EDGE OR CHROME INSTEAD. That can't be good? 8. The bank said v.125 works fine and that v.126 is the problem. Any ideas?

Asked by eganders 1 day ago

Firefox Mac Keyboard Won't Work on Some Sites

I can't use Firefox on my Mac with the Reddit.com web site because letters vanish. I started to type "Mac" but aafter the "M" nothing appeared and I got the message "Serv… (read more)

I can't use Firefox on my Mac with the Reddit.com web site because letters vanish. I started to type "Mac" but aafter the "M" nothing appeared and I got the message "Server Error."

I just had a similar thing happen on the InternetArchive (archive.org).

Chrome and Safari work perfectly.

I've updated Firefox several times with this problem.

Asked by E Netscape 4 hours ago