Showing questions tagged: Show all questions

Better Web Partners

I am willing to consider paying for Better Web with Scroll, but while Firefox says that it has partnered with "dozens" of organizations, it does not list most of them. I … (read more)

I am willing to consider paying for Better Web with Scroll, but while Firefox says that it has partnered with "dozens" of organizations, it does not list most of them. I do not use any of the services it does list, so my subscription would not go to any organizations at all if this is a comprehensive list. Is there any list of all the organizations it has partnered with? Will this list be available on an ongoing basis to ensure transparency? Will organizations be able to sign up freely?

This is really just a paid version of Brave, and Better Web would need to demonstrate that it has distinct advantages over that browser to make it truly worthwhile. So far, they have not done a great job of demonstrating that they have those advantages. I am ready to be convinced, because I trust and respect Mozilla, but have not been yet.

Asked by Reid Branson 2 minutes ago

Windows 10 read from here disableld

I have Macualar Degeneration so I use the Windows magnifier all the time. They have added a "Read from here" feature where you click where you want it to start reading an… (read more)

I have Macualar Degeneration so I use the Windows magnifier all the time. They have added a "Read from here" feature where you click where you want it to start reading and it should read the text. When I click the voice says, "Disabled." I have checked in Options the setting for "Prevent accessibility services from accessing your browser" and it was unchecked. I tried checking that and it made no difference. I opened a text document and the feature worked fine. In Microsoft apps, it works fine. In an OpenOffice text document it says "Cannot read from here" - it must not be compatible with OpenOffice. The fact that it says "Disabled" in Firefox makes me think that there's a setting that can be changed to enable it. I have iCloud Bookmarks, Instagram Photo Plus, Video Download Helper, extensions active and AdBlock Plus and Facebook Container disabled. What can I do to enable Read From Here in Firefox?

Asked by Rich Giblin 30 minutes ago

No sound while on default audio output from few websites.

Hi, I've got a problem with sound with few websites. I'm using 2 sound devices, my headset and my 2nd TV screen which have speakers. For example I got problem with twitte… (read more)

Hi, I've got a problem with sound with few websites. I'm using 2 sound devices, my headset and my 2nd TV screen which have speakers. For example I got problem with twitter and google translator. When I try to play a sound from both of these sites when I'm using my headset as my default sound output, it doesn't work, there is no sound at all but when I change to my TV screen it plays these sounds. I have no problem with youtube, netlfix or other steaming platforms. I've just noticed that problem with these 2 websites, I don't know about other websites. Oh, and on 9gag I got similar problem but not every video is without sound, some of them has a sound and some of them hasn't. My device is set to default as in attached image.

Asked by Pa-Yonk 46 minutes ago

Slow download / upload speeds only in Firefox

If I check my internet speed in Firefox using various speed test websites, it shows 50Mb download, and upload shows about 9Mb. In any other Browser it reports 70Mb down a… (read more)

If I check my internet speed in Firefox using various speed test websites, it shows 50Mb download, and upload shows about 9Mb. In any other Browser it reports 70Mb down and 20Mb up. It has been 70 up & 20 down for some years. If I restart Firefox in safe mode, I get 70Mb / 20Mb as expected. If I remove Add-ins, it is still slow. I tried a refresh, and it's still slow. I have no extensions, themes and have turned hardware acceleration off. Changing the proxy settings doesn't help either.

Asked by Ross 1 hour ago

I click on Firefox Icon in taskbar and all I get is a blank new tab.

I have always clicked on the Firefox icon which I have pinned to my taskbar and the home page which I have assigned in "options"..... https://www.yahoo.com/..... would op… (read more)

I have always clicked on the Firefox icon which I have pinned to my taskbar and the home page which I have assigned in "options"..... https://www.yahoo.com/..... would open in a new tab as I also have set in "options".

After updating to the current 78.0.1..... all I get now is a blank new tab.....

If I click on the home page icon in the upper left hand corner..... I go to my home page as expected which opens in a new tab as expected..... and once Firefox is opened..... if I click on the Firefox icon in my taskbar..... the home page opens in a new tab as expected.....

Therefore..... the problem is..... FIREFOX MUST FIRST BE OPENED in order for the home page designator to be recognized and open in a new tab.....

IF IT IS NOT FIRST OPENED..... Firefox opens a new bank tab..... then..... once it opens..... it functions as it should..... and as it always has in the past.....

I'm sure that this is some setting that has inadvertently been changed during the update..... and if you know how to correct my problem..... which I'm sure many many others are experiencing..... please let me know.....

However..... I have read a couple other topics which I'm confident are referring to this same problem..... and the responses are doing nothing more than explaining how to set the home page or something which falls under the "setup" category.....

Please..... give me some credit..... The problem I'm describing has nothing to do with the user's end or something I'm not doing or haven't done..... and everything to do with the developer and the update.....

Thanks!

Asked by trainsguy 4 hours ago

cloudifire questions

Hello, i need help with this questions for my customers. Is there someone that could indly help me? Instructions for each question: ● Assume you have access to the custom… (read more)

Hello, i need help with this questions for my customers.

Is there someone that could indly help me?

Instructions for each question:

● Assume you have access to the customer’s DNS and Cloudflare settings

● Type your response as if you are responding over email directly to the customer

● Include your thought process behind each response

● List any tools you would use and why

Test Questions

1. Subject: TTFB higher with CloudFlare on for my site

I noticed that turning on CloudFlare results in a higher TTFB measure for my site. Why is my site slower with CloudFlare enabled?

2. Subject: CSS issue with HTTPS

After enabling CloudFlare SSL from my account, my site’s formatting and CSS is either missing or broken. What is causing this?

3. Subject:Upload content to CloudFlare

How do I go about uploading my content to CloudFlare now that I'm hosting my content with your service?

4. Subject: CloudFlare IPs

I started using CloudFlare about a week ago, and now I noticed in my AWStats all of my web traffic is showing that it's coming from CloudFlare's IPs? What gives?

5. Subject: Site down, your name servers are down

I am having trouble reaching my website http://example.com/ from different networks. Are your nameservers working properly?

6. Subject: Why is my site coming from California?!

My website is hosted in London, but looking at your IPs it shows that you are serving my website from California. Can that be right? Why is that? I thought you were supposed to serve my website from some place close to me?

7. Subject: Forbidden error

My website is showing a 403 forbidden error. Please fix this.

8. Subject: CloudFlare Nameservers

How are CloudFlare's nameservers different than the DNS provided by Google DNS or OpenDNS? Can I delegate to CloudFlare nameservers while still using my host’s DNS?

9. Subject: Content not Being Cached

After activating CloudFlare on my site, I am seeing that resources on my pages are not being cached:

curl -svo /dev/null roskolniv.us

  • Trying 104.16.27.128...

> GET / HTTP/1.1

> User-Agent: curl/7.40.0

> Host: roskolniv.us

> Accept: */*

>

< HTTP/1.1 200 OK

< Date: Mon, 22 Jun 2015 03:03:59 GMT

< Content-Type: text/html; charset=utf-8

< Transfer-Encoding: chunked

< Connection: keep-alive

< Cache-Control: no-store, no-cache, must-revalidate, post-check=0, pre-check=0, max-age=0

< Strict-Transport-Security: max-age=10

< X-Powered-By: Express

< Server: cloudflare-nginx

< CF-RAY: 1fa4b922fef517a4-SIN

<

{ [3507 bytes data]

Why is CloudFlare’s caching not working on my site?

10. Subject: Website is loading slow

My website has been loading slowly the past several days. I've seen slowness in Chrome and Firefox. Here is an MTR I ran from my location to my site with CloudFlare enabled:

mtr -rwc 30 roskolniv.us

Start: Mon Feb 2 14:20:02 2015

HOST: beaker.local Loss% Snt Last Avg Best Wrst StDev

1.|-- 10.25.73.1 0.0% 30 6.4 10.0 4.0 82.5 14.3

2.|-- 108.162.209.1 0.0% 30 23.4 9.6 4.5 23.4 5.2

3.|-- xe-0-4-0-7.r05.plalca01.us.bb.gin.ntt.net 10.0% 30 12.0 12.7 5.5 116.9 19.9

4.|-- ae-15.r01.snjsca04.us.bb.gin.ntt.net 10.0% 30 10.6 111.5 16.7 133.1 5.5

5.|-- xe-0-1-0-16.r01.snjsca04.us.ce.gin.ntt.net 0.0% 30 7.8 22.3 6.4 420.5 75.2

6.|-- 198.41.186.76 0.0% 30 9.3 24.3 6.6 252.1 53.8

What's going on? Is there an issue with my code, settings, and/or my server?

Asked by gabrieleitis 6 hours ago

Pop up appears in 1st Display when the firefox is in second display

Hello, I am using SAP CRM using Firefox. I always open my Firefox in second display and always i need the pop up to appear on the second display where my Firefox is opene… (read more)

Hello,

I am using SAP CRM using Firefox. I always open my Firefox in second display and always i need the pop up to appear on the second display where my Firefox is opened.

But the pop up just shifts to the first screen each time

I don't have this issue in Chrome or the edge

Asked by sudheerkrishnan85 6 hours ago

Speed testers NOT showing the actual experience

I live in the mountains of North Wales so am at the end of a lot of copper or (even) aluminium wires. I rotate ISPs regularly and have been at this shit since the WWW was… (read more)

I live in the mountains of North Wales so am at the end of a lot of copper or (even) aluminium wires. I rotate ISPs regularly and have been at this shit since the WWW was invented and have even bought a Cisco router to host our own web site in the 1990s. I KNOW that the ISPs manage my connection speeds, router management software WILL be more capable than the Cisco router we managed ourselves!! I notice a similar profile of getting the speeds that are advertised at the start of a contract and then to throttle it as they add more customers to the same kit that they lease from OpenReach; increased latency! I also get OpenReach business notifications and know that the ISPs pay OpenReach for not only bandwidth that they use but also the electricity that powers them, OpenReach also charge for shit loads more but lets stick to the simples! ALL the ISPs deny ANY management function which is disengenuous to say the least!! There is a worrying trend in businesses to not only have no usable phone numbers (I had about eight BT numbers when we had the Cisco Router but NONE work anymore) due to the telephony shit that infests what laughly passes for customer service these days. {Thinks: Is there an undisclosed word limit to this field!?!?? I daren't hit return to go to a new para 'cause it might send like the excreble messaging systems which pass for comms in these benighted days!! My point for the designers of Firefox is: when I try to do "Speed test I can count up to FIVE seconds before a Ping is registered which is never more than a 100ms so that's bollocks! Then it doesn't matter how many tabs I have open (often shit loads) the speeds that I get are independant and even when I'm "listening" to radio articles that doesn't effect the results either! A GENUINE speed test should be built into Firefox don't ya think??

Asked by Joe Stoner 10 hours ago

anothers webmail on my site?

On my Telenor site, there is in the corner a little letter and says webmail. When I click on that I get my old friends webmail adress and he died for 2 years ago!?? How t… (read more)

On my Telenor site, there is in the corner a little letter and says webmail. When I click on that I get my old friends webmail adress and he died for 2 years ago!?? How to get tis off from my site???? I did help him before to read his mail etc. I have tried everything and talked to Telenor but they said I have to talk to Mozilla! I cant speak så good tecnical english so I wanted to speak with some one on swedish and dont tell me to go to your fourms, I need personal help NOW! Se my picture!

Asked by dalasnuttan 12 hours ago