Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox 30.0a2 doen't recognises flashplayer, but Firefox 27 does

I'm using Linux Mint 15 Olivia, I update my Firefox using the ppa:mozillateam/firefox-next but it only update my firefox to 27. So I downloaded firefox-aura and intalled… (read more)

I'm using Linux Mint 15 Olivia, I update my Firefox using the ppa:mozillateam/firefox-next but it only update my firefox to 27. So I downloaded firefox-aura and intalled it on /opt/firefox-aurora. Now I have both firefox 27 and 30 on my pc. Well my firefox 27 recognises my flashplugin but firefox-aurora not.

It doesn't seems to be a problem with the plugin itself as it works fine with a previous version.

I thought about put the plugin manually inside firefox-aurora/plugins but there isn't a folder plugins, and I don't know if just to create a folder 'plugins' and to put a symbolic link to my flashplayer plugin will work...

Asked by AndersonQ 6 years ago

Answered by AndersonQ 6 years ago

  • Solved
  • Archived

My firefox doesn't start with my multiple tabs although I make options correctly for this. why ?

I used to open multiple tabs in firefox and set the options correctly to load my tabs when I open firefox again( in general tab - when firefox starts - show my windows an… (read more)

I used to open multiple tabs in firefox and set the options correctly to load my tabs when I open firefox again( in general tab - when firefox starts - show my windows and tabs from last time ) but now when I open firefox It opens on Firefox start page. now when I open many tabs and close firefox it doesn't open my tabs please help ....

Asked by tigermea 6 years ago

Answered by FredMcD 6 years ago

  • Solved
  • Archived

Why are my firefox tabs not there any moreafter reopening firefox?

When I close the browser and then reopen it all my previous tabs are gone and it goes to my homepage. I have it set so the tabs should be open. I'm running version 30, bu… (read more)

When I close the browser and then reopen it all my previous tabs are gone and it goes to my homepage. I have it set so the tabs should be open. I'm running version 30, but it had this issue with version 29. I haven't added any add-ons yet since restarting and I'm still having the issue so it's not an add-on. I have restarted as well as uninstalled and reinstalled firefox and I'm still having this issue.

Asked by Chibi 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

What's the use of description of a bookmark? Find Bookmark in Bookmark-Tree? FavIcons on second synced devide?

1. I'm a little bit confused about the useage of descriptions of a bookmark. For what can I use it after I filled something in? Is the intention to open the booksmark pro… (read more)

1. I'm a little bit confused about the useage of descriptions of a bookmark. For what can I use it after I filled something in? Is the intention to open the booksmark property to see what I have filled in a long time ago? Maybe I could be useful to add this to the Bookmarks tooltip?!

2. I have many Bookmarks in many Subfolders. But sometimes I don't find a Bookmark. So I try to find it over the awesome-Bar and I find it. Is it possible to see in the awesome-bar/SearchFunktionInBookmarkLibrary where I have the Bookmark in my Bookmarktree?

3. I have synced my Bookmarks to a second PC. Is it possible to load all favicons an this device?

Asked by SqilliS 6 years ago

Answered by Gingerbread Man 6 years ago

  • Solved
  • Archived

Can't open a New (additional) tab today! What'up with that?

In this latest version, the '+' at the end on the line no longer opens a new tab. Nothing happens except the display that says it will open a new tab. I'm on version 30 B… (read more)

In this latest version, the '+' at the end on the line no longer opens a new tab. Nothing happens except the display that says it will open a new tab. I'm on version 30 Beta and that says that I am up to date. I thought that I saw a 'flash' that version 31 Beta was available. Only saw that once so I don't know. This is a NEW problem for me, and I've been on 30 Beta for awhile.

Asked by k1m2strickl 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

I am having a problem when i open a new tab with multiple images. If there is more than five or six images they won't all open.

I open emails with multiple images. The new version is having a problem opening a tab with more than maybe 6 or 7 images. Older versions sometimes had the same problem … (read more)

I open emails with multiple images. The new version is having a problem opening a tab with more than maybe 6 or 7 images. Older versions sometimes had the same problem but the unopened images appeared on the page as a small blank box that you could try to reload. Not anymore. Now you have to reload the whole tab. Sometimes this works other times it doesn't.

Asked by Wrngdvd 6 years ago

Answered by finitarry 6 years ago

  • Solved
  • Locked
  • Archived

Help me please

i need help guys im really tired to much and i mean it so i decide to post my problem here and if not fixed this will be my last time in life using FF sorry for that im… (read more)

i need help guys im really tired to much and i mean it so i decide to post my problem here and if not fixed this will be my last time in life using FF sorry for that


im using Imacros 8.8.2 to automate a script in gaming site firefox crashes 10 times per hour so i need to know where is the problem and how to fix it ! this is the crash that happen every time https://crash-stats.mozilla.com/report/index/eba5c453-0571-4d90-9b2b-9b5352140507

for more info this is what i have try !!!

remove the firefox and install new latest ver 29 removed ff and installed the latest beta release and up to date removed all plugins and keep only Imacros all plugins ( flash , shockwave , java ) are up to date installed new windows on virtual and test and same problem updated my VGA card :( same problem i did every thing possible and not possible to fix it and no luck at all

so please some one help me

Asked by Motasem 6 years ago

Answered by Motasem 6 years ago

  • Solved
  • Archived

Why does video stutter in Firefox?

When I watch video in Firefox it stutters badly. I have tried disabling hardware acceleration in Adobe Flash Player. I have also tried uninstalling Firefox and re-install… (read more)

When I watch video in Firefox it stutters badly. I have tried disabling hardware acceleration in Adobe Flash Player. I have also tried uninstalling Firefox and re-installing a clean copy but I still have this issue.

Asked by BesttechExsiteit 6 years ago

Answered by Moses 6 years ago

  • Solved
  • Archived

Firefox is already running, but is not responding

None of the suggested solutions work. I have tried the following (not in actual order)/useful information: - Restarted Windows in case problem was just a fluke - Ran num… (read more)

None of the suggested solutions work. I have tried the following (not in actual order)/useful information: - Restarted Windows in case problem was just a fluke - Ran numerous memory tests/benchmarks to check hardware. 0% memory errors. - Have newest drivers and applications (i.e. Flash) always updated to latest stable versions - Deleted parent.lock file - Ensured that profile folder (and sub-folders) are not read-only - Only have 4 extensions, and always latest versions (AdBlock Edge, DownThemAll, Garmin Comm., Pocket) - Completely uninstalled Firefox w/ deleted profile and clean installed various post 29.0b1 versions and problem returns after numerous sessions. - Reverted to version 28 (clean install and non-clean install downgrade) and error did not occur during 2 days of test period.

Asked by omnimodis 6 years ago

Answered by FredMcD 6 years ago

  • Solved
  • Archived

Unable to remove Google search box from Firefox

I trird to add the DuckDuck search box to my broswe but the Google search box is still there. I tried to rermove it by clicking on customize but it not listed. I also wen… (read more)

I trird to add the DuckDuck search box to my broswe but the Google search box is still there. I tried to rermove it by clicking on customize but it not listed. I also went to add ons and its not listed. To me it looks like Firefox and Google got togeter on this one. I would very much like to have the DuckDuch search box on my Firefox broswe. Any helpwould be really appreciated

Asked by hopymax 6 years ago

Answered by Gingerbread Man 6 years ago

  • Solved
  • Archived

can't copy & paste image on OS X or windows

OS X 10.8.5 Client has Windows ???? We can't copy images and paste them. Safari and Chrome work as usual (fine). I upgraded to Firefox 30 from the previous version. It st… (read more)

OS X 10.8.5

Client has Windows ????

We can't copy images and paste them. Safari and Chrome work as usual (fine).

I upgraded to Firefox 30 from the previous version. It still doesn't work.

Very old versions of Firefox work fine.

I'm recommend my client use Google Chrome. Pity.

Asked by garvincottle 6 years ago

Answered by guigs 6 years ago

  • Solved
  • Archived

Hide a <select> arrow in Firefox 30

Is there a way to hide the arrow of a <select> element in Firefox 30 using CSS? Maybe there's a hidden (pseudo) element or property I can access? I couldn't find a… (read more)

Is there a way to hide the arrow of a <select> element in Firefox 30 using CSS?

Maybe there's a hidden (pseudo) element or property I can access?

I couldn't find anything on https://developer.mozilla.org/en-US/docs/Web/CSS/Reference/Mozilla_Extensions. I tried a couple of -moz-appearance values, but they either add styling I cannot remove, or they do not allow restyling, or they still show the arrow.

In Firefox 29, there was a hack that worked, described here: https://gist.github.com/joaocunha/6273016 it no longer works in Firefox 30. There is also a bug about the unstylability of select elements here: https://bugzilla.mozilla.org/show_bug.cgi?id=649849. If anyone can point me to a changeset that might have changed this in Firefox 30, I'm also interested. I know I can hide the arrow by overlaying an element, or by nesting the select and hiding the overflow, I’m not really interested in that.

Asked by BlaiseFirefox 6 years ago

Answered by BlaiseFirefox 6 years ago

  • Solved
  • Archived

Allthough I have loaded Adobe 13 (SEVERAL TIMES), it indicates "vulnerable". Really annoying!!! What can I do for this? Nothing??? "

I have windows7, security essential and all other is ok in my laptop. I keep everything up to date. Now the only problem is when I try to check it out is plug ins up to d… (read more)

I have windows7, security essential and all other is ok in my laptop. I keep everything up to date. Now the only problem is when I try to check it out is plug ins up to date, all other plug ins are but Adobe flash is not. It indicates vulnerable in red colour. When I proceed update now, installation goes ok but if after I recheck if all plug ins are up to date, there is AGAIN that red sign: "vulnerable". I'm near to change my browser to an other one if this annoying problem seems not to be fixed.

Asked by PAAVALIX 6 years ago

Answered by AliceWyman 5 years ago

  • Solved
  • Archived

When I open firefox it is new tab, but the second tab there is appearing www.buenosearch.com how to remove this site?

i am a firefox user, when I open firefox it is new tab there is no any advertisement, but the second tab there is appearing www.buenosearch.com how to remove this site? … (read more)

i am a firefox user, when I open firefox it is new tab there is no any advertisement, but the second tab there is appearing www.buenosearch.com how to remove this site?

Asked by alexkoshy2 6 years ago

Answered by iamjayakumars 6 years ago

  • Solved
  • Archived

I have the latest version of FF and the latest version of Roboform...everything worked perfectly until an hour ago..now the Robofrom toolbar will not attach..sa

I have the latest version of FF and the latest version of Roboform...everything worked perfectly until an hour ago..now the Robofrom toolbar will not attach..says not com… (read more)

I have the latest version of FF and the latest version of Roboform...everything worked perfectly until an hour ago..now the Robofrom toolbar will not attach..says not compatible...it is enabled in add ons....nothing has been updated or changedf jsut suddently no toolbar and it wont attach

Asked by CanadianKat 6 years ago

Answered by the-edmeister 6 years ago